<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://braveandrecklessblog.com/xmlrpc.php">

<title>Survivor&#8217;s Guilt &#8211; Brave and Reckless</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"mgv5dpl"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"calluna-1","calluna-2",serif;font-size:28.8px}.wf-active blockquote{font-size:33.6px}.wf-active #infinite-handle span, .wf-active button, .wf-active input[type=button], .wf-active input[type=reset], .wf-active input[type=submit]{font-family:"calluna-1","calluna-2",serif;font-size:19.2px}.wf-active .main-navigation a{font-family:"calluna-1","calluna-2",serif;font-size:22.4px}.wf-active .main-navigation ul ul a{font-family:"calluna-1","calluna-2",serif;font-size:19.2px}.wf-active .menu-toggle{font-family:"calluna-1","calluna-2",serif}.wf-active .comment-navigation a, .wf-active .paging-navigation a, .wf-active .post-navigation a, .wf-active .comment-tools a{font-family:"calluna-1","calluna-2",serif;font-size:19.2px}.wf-active .widget, .wf-active #wp-calendar{font-size:25.6px}.wf-active .site-footer{font-size:22.4px}.wf-active .entry-meta, .wf-active .entry-meta a{font-family:"calluna-1","calluna-2",serif;font-size:22.4px}.wf-active blockquote cite, .wf-active .no-comments{font-size:25.6px}.wf-active .comment-metadata, .wf-active .reply{font-family:"calluna-1","calluna-2",serif;font-size:19.2px}.wf-active .comment-body{font-size:25.6px}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4{font-family:"calluna-1","calluna-2",serif;font-weight:400;font-style:normal}.wf-active h1{font-size:57.6px;font-style:normal;font-weight:400}.wf-active h2{font-size:38.4px;font-style:normal;font-weight:400}.wf-active h3{font-size:33.6px;font-style:normal;font-weight:400}.wf-active h4{font-size:28.8px;font-style:normal;font-weight:400}.wf-active h5, .wf-active h6{font-size:22.4px;font-style:normal;font-weight:400}.wf-active .widget-title{font-family:"calluna-1","calluna-2",serif;font-size:22.4px;font-style:normal;font-weight:400}.wf-active .site-title{font-family:"calluna-1","calluna-2",serif;font-size:48px;font-weight:400;font-style:normal}.wf-active .blog .hentry .entry-title{font-size:40px;font-style:normal;font-weight:400}.wf-active .comments-title, .wf-active .comment-reply-title{font-size:44.8px;font-style:normal;font-weight:400}</style>
<meta name="google-site-verification" content="google-site-verification: google622eef2ef1bc8bd4.html" />
<meta name="p:domain_verify" content="85b1646aa4f59acd80c7bb7842a3a72d" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=braveandrecklessblog.com&amp;id=117191914&amp;t=1504714468&amp;back=https%3A%2F%2Fbraveandrecklessblog.com%2F2017%2F09%2F06%2Fsurvivors-guilt-2%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//braveandrecklessblog.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Brave and Reckless &raquo; Feed" href="https://braveandrecklessblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brave and Reckless &raquo; Comments Feed" href="https://braveandrecklessblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brave and Reckless &raquo; Survivor&#8217;s Guilt Comments Feed" href="https://braveandrecklessblog.com/2017/09/06/survivors-guilt-2/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkV1uAyEMhC9U162qrPJS9SxAnI0TwAizSXP7sov6k3ZF84JmrPmwMXhJ4CQWigXDBMlPI0fFS3ISQAN7uv5yj071AdcxzydSPFJJxp1gcb24k0y1HpIpcyLQjg15CjXWw0IaPqlZHmqvbps2vrUpkyrUM/AUoBxqo3/GC/Mo7R1Yg7eVhjJGKVxp/RK9O0eKlFt8Vf5h25iYJouZzuRNRi1XT/cEOboWhmUF3R3xbqSiWCRBEq1qvcsKsjeOrEj7byvv95Mqjo2HtoOfpr9BAS/OFJZ4Y2DvDecemsl6Gascl9/8tjP0Fl6fN08vw3bYbrbHD/Z9K0w=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://braveandrecklessblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tripped' href='https://braveandrecklessblog.com/2017/09/06/tripped/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://braveandrecklessblog.com/2017/09/06/survivors-guilt-2/" />
<link rel='shortlink' href='http://wp.me/p7VIYa-38N' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbraveandrecklessblog.com%2F2017%2F09%2F06%2Fsurvivors-guilt-2%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbraveandrecklessblog.com%2F2017%2F09%2F06%2Fsurvivors-guilt-2%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Survivor&#8217;s Guilt" />
<meta property="og:url" content="https://braveandrecklessblog.com/2017/09/06/survivors-guilt-2/" />
<meta property="og:description" content="Time is slipping away from me minutes, hours lost not complete blanks but blurs, periods of fuzzy memory gaps that I can’t quite fill My therapist brain dispassionately tells me that I have been di…" />
<meta property="article:published_time" content="2017-09-06T14:00:35+00:00" />
<meta property="article:modified_time" content="2017-09-06T14:00:35+00:00" />
<meta property="og:site_name" content="Brave and Reckless" />
<meta property="og:image" content="https://braveandrecklessblog.files.wordpress.com/2017/04/c4z-whlxaaiugva.jpg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="488" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Christabelle666" />
<meta name="twitter:text:title" content="Survivor&#8217;s Guilt" />
<meta name="twitter:image:src" content="https://braveandrecklessblog.files.wordpress.com/2017/04/c4z-whlxaaiugva.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Christabelle666" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://braveandrecklessblog.com/osd.xml" title="Brave and Reckless" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#343838" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Brave and Reckless" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Reclaiming my inner badass at 50" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://braveandrecklessblog.com/feed/;icon-uri=https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Survivor&#8217;s Guilt | Brave and Reckless on WordPress.com" />
<meta name="description" content="Time is slipping away from me minutes, hours lost not complete blanks but blurs, periods of fuzzy memory gaps that I can’t quite fill My therapist brain dispassionately tells me that I have been dissociating again disappearing from my own life My grip on myself, on reality, increasingly tenuous Part of me is deeply concerned part&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #343838; }
</style>
<link rel="amphtml" href="https://braveandrecklessblog.com/2017/09/06/survivors-guilt-2/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">@media screen and (min-width:48.0625em){.site-header{background-color:#fff !important}}.widget-area{background-color:rgba(0,0,0,0.2)}.blog .hentry .entry-thumbnail{background-color:rgba(0,0,0,0.3)}#infinite-handle span:hover,.comment-navigation a:hover,.menu-toggle,.post-navigation a:hover,.posts-navigation a:hover,button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{color:#070707}.menu-toggle{border-color:#070707}.main-navigation a:hover,.main-navigation a:focus{color:#070707}.site-title a,.site-title a:visited{color:#070707}.main-navigation li,.main-navigation ul ul,.site-footer{background-color:#fff}.entry-title a,.entry-title a:visited{color:#444}.widget-title,.widget-title .rsswidget{color:#aaa}.comment-metadata,.comment-reply-link,.entry-meta,.entry-meta a,.entry-meta a:visited,.entry-meta span:after,.reply{color:#bdc3c8}.wp-caption-text{color:#bdc3c8}.comment-reply-link{border-bottom-color:#637177}.widget,.widget a,.widget a:visited{color:#a3acad}.entry-format:before{background-color:#dee5e7}body{background-color:#343838}a,a:visited{color:#007989}a:hover,a:focus,a:active{color:#007989}a:hover,a:focus,a:active{border-bottom-color:#007989}.widget a:hover,.widget a:focus,.widget a:active{color:#00bdd6}input[type="text"]:focus,input[type="email"]:focus,input[type="url"]:focus,input[type="password"]:focus,input[type="search"]:focus,textarea:focus{border-color:#008c9e}button,input[type="button"],input[type="reset"],input[type="submit"]{color:#007989}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{border-color:#008c9e}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover{background-color:#008c9e}.widget button,.widget input[type="button"],.widget input[type="reset"],.widget input[type="submit"]{color:#00bdd6}.widget button:hover,.widget input[type="button"]:hover,.widget input[type="reset"]:hover,.widget input[type="submit"]:hover{color:#00080a}.widget button,.widget input[type="button"],.widget input[type="reset"],.widget input[type="submit"],.widget button:hover,.widget input[type="button"]:hover,.widget input[type="reset"]:hover,.widget input[type="submit"]:hover{border-color:#00bdd6}.comment-navigation a,.post-navigation a,.posts-navigation a,button,input[type="button"],input[type="reset"],input[type="submit"]{border-color:#008c9e}.post-navigation a,.posts-navigation a{color:#008c9e}.comment-navigation a:hover,.posts-navigation a:hover,.post-navigation a:hover{background-color:#008c9e}.comment-navigation a:hover,.posts-navigation a:hover,.post-navigation a:hover{border-color:#008c9e}#infinite-handle span{color:#00bdd6}#infinite-handle span,#infinite-handle span:hover{border-color:#008c9e}#infinite-handle span:hover{background-color:#008c9e}.site-info a,.comment-metadata a:hover{color:#007989}.entry-title a:hover,.entry-meta a:hover{color:#007989}.menu-toggle.toggled{color:#007989}.main-navigation .current-menu-ancestor>a,.main-navigation .current-menu-item>a,.main-navigation .current_page_ancestor>a,.main-navigation .current_page_item>a,.main-navigation a:focus,.main-navigation a:hover,.menu-toggle,.site-branding,.site-header{background-color:#008c9e}</style>
<link rel="icon" href="https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-12077 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding ">
							<p class="site-title"><a href="https://braveandrecklessblog.com/" rel="home">Brave and Reckless</a></p>
							<p class="site-description">Reclaiming my inner badass at 50</p>
					</div><!-- .site-branding -->

		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
		<div class="main-navigation-wrap">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<ul id="primary-menu" class="menu"><li id="menu-item-555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555"><a href="https://braveandrecklessblog.wordpress.com/">Home</a></li>
<li id="menu-item-10855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10855"><a href="https://braveandrecklessblog.com/category/blood-into-ink/">Blood Into Ink</a></li>
<li id="menu-item-4597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4597"><a href="https://braveandrecklessblog.com/category/erotica/">Erotica</a></li>
<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="https://braveandrecklessblog.com/category/fiction/">Fiction</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536"><a href="https://braveandrecklessblog.com/category/poetry/">Poetry</a></li>
<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="https://braveandrecklessblog.com/category/the-daily-song/">Daily Song</a></li>
<li id="menu-item-978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-978"><a href="https://braveandrecklessblog.com/category/spoken-word/">Spoken Word</a></li>
<li id="menu-item-8227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8227"><a href="https://braveandrecklessblog.com/category/br-advice-for-new-bloggers/">B&#038;R Advice for New Bloggers</a></li>
<li id="menu-item-2372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2372"><a href="https://braveandrecklessblog.com/category/friends-of-brave-and-reckless/">Friends of Brave and Reckless</a></li>
<li id="menu-item-10856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10856"><a href="https://braveandrecklessblog.com/category/thought-of-the-day/">Thought of the Day</a></li>
<li id="menu-item-8603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8603"><a href="https://braveandrecklessblog.com/category/writing-prompt-challenge/">Writing Prompt Challenge</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537"><a href="https://braveandrecklessblog.com/about/">About the Author</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538"><a href="https://braveandrecklessblog.com/contact/">Contact</a></li>
</ul>			</nav>
		</div><!-- .main-navigation-wrap -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
		
<article id="post-12077" class="post-12077 post type-post status-publish format-standard has-post-thumbnail hentry category-poetry tag-amwriting tag-depression tag-dissociation tag-ptsd tag-sexual-trauma tag-survival tag-trauma">
	<header class="entry-header">
		<span class="entry-format"></span><h2 class="entry-title"><a href="https://braveandrecklessblog.com/2017/09/06/survivors-guilt-2/" rel="bookmark">Survivor&#8217;s Guilt</a></h2>
				<div class="entry-meta">
			<span class="posted-on"><a href="https://braveandrecklessblog.com/2017/09/06/survivors-guilt-2/" rel="bookmark"><time class="entry-date published updated" datetime="2017-09-06T10:00:35+00:00">September 6, 2017</time></a></span><span class="cat-links">Posted in <a href="https://braveandrecklessblog.com/category/poetry/" rel="category tag">Poetry</a></span><span class="tags-links">Tagged <a href="https://braveandrecklessblog.com/tag/amwriting/" rel="tag">#amwriting</a>, <a href="https://braveandrecklessblog.com/tag/depression/" rel="tag">Depression</a>, <a href="https://braveandrecklessblog.com/tag/dissociation/" rel="tag">dissociation</a>, <a href="https://braveandrecklessblog.com/tag/ptsd/" rel="tag">PTSD</a>, <a href="https://braveandrecklessblog.com/tag/sexual-trauma/" rel="tag">Sexual Trauma</a>, <a href="https://braveandrecklessblog.com/tag/survival/" rel="tag">Survival</a>, <a href="https://braveandrecklessblog.com/tag/trauma/" rel="tag">Trauma</a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

		<div class="entry-thumbnail">
		<img width="480" height="488" src="https://braveandrecklessblog.files.wordpress.com/2017/04/c4z-whlxaaiugva.jpg?w=480&amp;h=488&amp;crop=1" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://braveandrecklessblog.files.wordpress.com/2017/04/c4z-whlxaaiugva.jpg 480w, https://braveandrecklessblog.files.wordpress.com/2017/04/c4z-whlxaaiugva.jpg?w=148&amp;h=150&amp;crop=1 148w, https://braveandrecklessblog.files.wordpress.com/2017/04/c4z-whlxaaiugva.jpg?w=295&amp;h=300&amp;crop=1 295w" sizes="(max-width: 480px) 100vw, 480px" data-attachment-id="6584" data-permalink="https://braveandrecklessblog.com/2017/04/07/survivors-guilt/c4z-whlxaaiugva/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2017/04/c4z-whlxaaiugva.jpg" data-orig-size="480,488" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C4Z-wHLXAAIugVA" data-image-description="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2017/04/c4z-whlxaaiugva.jpg?w=295" data-large-file="https://braveandrecklessblog.files.wordpress.com/2017/04/c4z-whlxaaiugva.jpg?w=480" />	</div>
	
	<div class="entry-content">
		<p>Time is slipping away from me</p>
<p>minutes, hours lost</p>
<p>not complete blanks but blurs, periods of fuzzy memory</p>
<p>gaps that I can’t quite fill</p>
<p>My therapist brain dispassionately tells me</p>
<p>that I have been dissociating again</p>
<p>disappearing from my own life</p>
<p>My grip on myself, on reality, increasingly tenuous</p>
<p>Part of me is deeply concerned</p>
<p>part of me is professionally fascinated and</p>
<p>wants to keep case notes as I disintegrate</p>
<p>part of me just wants to hide under the desk until reality and time are done playing head games for the day</p>
<p>I remember now why I avoided dealing with past for the last forty years or so</p>
<p>this shit is exhausting</p>
<p>The past is starting to breath down my neck like a shadowy beast</p>
<p>with foul breath, its acid saliva dripping down onto my bare shoulder, burning my skin</p>
<p>refusing to be ignored, no intention of going back in the box</p>
<p>As I unravel</p>
<p>I do what I do best</p>
<p>I talk around what is consuming my thoughts</p>
<p>take a bubble bath in my self-hatred</p>
<p>turning the water pink as I inflict the psychic harm I am so fucking good at</p>
<p>because blaming myself</p>
<p>hating myself</p>
<p>is so much easier for me to swallow</p>
<p>than the helplessness</p>
<p>the vulnerability</p>
<p>&nbsp;</p>
<p>© 2017 Christine Elizabeth Ray – All rights Reserved</p>
<div class="embed-soundcloud"><iframe width="1200" height="400" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?visual=true&#038;url=https%3A%2F%2Fapi.soundcloud.com%2Ftracks%2F316690844&#038;show_artwork=true&#038;maxwidth=1200&#038;maxheight=1000"></iframe></div>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://braveandrecklessblog.com/2017/09/06/survivors-guilt-2/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://braveandrecklessblog.com/2017/09/06/survivors-guilt-2/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbraveandrecklessblog.com%2F2017%2F09%2F06%2Fsurvivors-guilt-2%2F&#038;media=https%3A%2F%2Fbraveandrecklessblog.files.wordpress.com%2F2017%2F04%2Fc4z-whlxaaiugva.jpg&#038;description=Survivor%27s%20Guilt" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://braveandrecklessblog.com/2017/09/06/survivors-guilt-2/" data-text="Survivor&#039;s Guilt" data-via="Christabelle666" data-related="wordpressdotcom">Tweet</a></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Fbraveandrecklessblog.com%2F2017%2F09%2F06%2Fsurvivors-guilt-2%2F&name=Survivor%27s%20Guilt" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://braveandrecklessblog.com/2017/09/06/survivors-guilt-2/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-117191914-12077-59b01ee50a88f' data-src='//widgets.wp.com/likes/#blog_id=117191914&amp;post_id=12077&amp;origin=braveandrecklessblog.wordpress.com&amp;obj_id=117191914-12077-59b01ee50a88f' data-name='like-post-frame-117191914-12077-59b01ee50a88f'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
			</div><!-- .entry-content -->

</article><!-- #post-## -->

			<div class="comments-wrapper">
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/06/survivors-guilt-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://braveandrecklessblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c3624a8a7a" /><input type="hidden" name="_wp_http_referer" value="/2017/09/06/survivors-guilt-2/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12077' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d051127025" /></p>
<input type="hidden" name="genseq" value="1504714469" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="233"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
</div>
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://braveandrecklessblog.com/2017/09/06/tripped/" rel="prev">Tripped</a></div></div>
	</nav>
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area columns-3" role="complementary">
	<div class="secondary-content">

				<div class="sidebar">
			<aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://braveandrecklessblog.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-9" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 4,029 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="117191914"/>
						<input type="hidden" name="source" value="https://braveandrecklessblog.com/2017/09/06/survivors-guilt-2/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-9" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="7c08ee37d6" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="follow_button_widget-7" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://braveandrecklessblog.com" data-blog="https://braveandrecklessblog.com" data-lang="en" >Follow Brave and Reckless on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog-stats-11" class="widget widget_blog-stats"><h2 class="widget-title">Blog Stats</h2>		<ul>
			<li>89,657 hits</li>
		</ul>
		</aside><aside id="media_image-9" class="widget widget_media_image"><h2 class="widget-title">Poet&#8217;s Corner</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://poetscornerblog.wordpress.com/" class="" rel="" target=""><img class="image alignnone" src="https://i0.wp.com/i1281.photobucket.com/albums/a501/The_Poet3/PoetsCornerButton_zps04f62d50.jpg" alt="" width="222" height="195" /></a></aside><aside id="gallery-11" class="widget widget-gallery">
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:117191914,&quot;permalink&quot;:&quot;https:\/\/braveandrecklessblog.com\/2017\/09\/06\/survivors-guilt-2\/&quot;,&quot;likes_blog_id&quot;:117191914}'
		>
		<div
		class="gallery-row"
		style="width: 265px; height: 133px;"
		data-original-width="265"
		data-original-height="133"

	>
			<div
			class="gallery-group images-1"
			style="width: 133px; height: 133px;"
			data-original-width="133"
			data-original-height="133"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://braveandrecklessblog.com/blogger-recognition-award-4/" border="0" itemprop="url">
			<meta itemprop="width" content="129">
		<meta itemprop="height" content="129">
		<img
			data-attachment-id="7340"
data-orig-file="https://braveandrecklessblog.files.wordpress.com/2017/04/blogger-recognition-award1.png"
data-orig-size="277,277"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="blogger-recognition-award"
data-image-description=""
data-medium-file="https://braveandrecklessblog.files.wordpress.com/2017/04/blogger-recognition-award1.png?w=277"
data-large-file="https://braveandrecklessblog.files.wordpress.com/2017/04/blogger-recognition-award1.png?w=277"
			src="https://braveandrecklessblog.files.wordpress.com/2017/04/blogger-recognition-award1.png?w=129&#038;h=129&#038;crop=1"
			width="129"
			height="129"
			data-original-width="129"
			data-original-height="129"
			itemprop="http://schema.org/image"
			title="blogger-recognition-award"
			alt="blogger-recognition-award"
			style="width: 129px; height: 129px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 132px; height: 133px;"
			data-original-width="132"
			data-original-height="133"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://braveandrecklessblog.com/images10-2/" border="0" itemprop="url">
			<meta itemprop="width" content="128">
		<meta itemprop="height" content="129">
		<img
			data-attachment-id="4534"
data-orig-file="https://braveandrecklessblog.files.wordpress.com/2017/02/images10.jpg"
data-orig-size="225,225"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="images10"
data-image-description=""
data-medium-file="https://braveandrecklessblog.files.wordpress.com/2017/02/images10.jpg?w=225"
data-large-file="https://braveandrecklessblog.files.wordpress.com/2017/02/images10.jpg?w=225"
			src="https://braveandrecklessblog.files.wordpress.com/2017/02/images10.jpg?w=128&#038;h=129"
			width="128"
			height="129"
			data-original-width="128"
			data-original-height="129"
			itemprop="http://schema.org/image"
			title="images10"
			alt="images10"
			style="width: 128px; height: 129px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
</div>

</div>
</aside><aside id="gallery-13" class="widget widget-gallery">
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:117191914,&quot;permalink&quot;:&quot;https:\/\/braveandrecklessblog.com\/2017\/09\/06\/survivors-guilt-2\/&quot;,&quot;likes_blog_id&quot;:117191914}'
		>
		<div
		class="gallery-row"
		style="width: 265px; height: 264px;"
		data-original-width="265"
		data-original-height="264"

	>
			<div
			class="gallery-group images-1"
			style="width: 265px; height: 264px;"
			data-original-width="265"
			data-original-height="264"
		>
							<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://braveandrecklessblog.com/liebster2-2/" border="0" itemprop="url">
			<meta itemprop="width" content="261">
		<meta itemprop="height" content="260">
		<img
			data-attachment-id="7701"
data-orig-file="https://braveandrecklessblog.files.wordpress.com/2017/04/liebster21.png"
data-orig-size="200,199"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="liebster2"
data-image-description=""
data-medium-file="https://braveandrecklessblog.files.wordpress.com/2017/04/liebster21.png?w=200"
data-large-file="https://braveandrecklessblog.files.wordpress.com/2017/04/liebster21.png?w=200"
			src="https://braveandrecklessblog.files.wordpress.com/2017/04/liebster21.png?w=261&#038;h=260"
			width="261"
			height="260"
			data-original-width="261"
			data-original-height="260"
			itemprop="http://schema.org/image"
			title="liebster2"
			alt="liebster2"
			style="width: 261px; height: 260px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
</div>

</div>
</aside><aside id="archives-7" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-7">Archives</label>
		<select id="archives-dropdown-7" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://braveandrecklessblog.com/2017/09/'> September 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/08/'> August 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/07/'> July 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/06/'> June 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/05/'> May 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/04/'> April 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/03/'> March 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/02/'> February 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/01/'> January 2017 </option>
	<option value='https://braveandrecklessblog.com/2016/12/'> December 2016 </option>
	<option value='https://braveandrecklessblog.com/2016/11/'> November 2016 </option>
	<option value='https://braveandrecklessblog.com/2016/10/'> October 2016 </option>
	<option value='https://braveandrecklessblog.com/2016/09/'> September 2016 </option>

		</select>
		</aside>		</div>
		
				<div class="sidebar">
			<aside id="linkcat-581976008" class="widget widget_links"><h2 class="widget-title">Blood Into Ink</h2>
	<ul class='xoxo blogroll'>
<li><a href="https://wisewoman2016.wordpress.com/" title="Blood Into Ink/Sudden Denouement" target="_blank">1Wise-Woman/A Lion Sleeps in the Heart of the Brave</a></li>
<li><a href="https://dancewithtricksters.wordpress.com/" title="Blood Into Ink" target="_blank">Allie/Dances with Tricksters</a></li>
<li><a href="https://auroraphoenixdoc.wordpress.com/" title="Blood Into Ink/Sudden Denouement" target="_blank">Aurora Phoenix/insights from inside</a></li>
<li><a href="https://bloodintoinksite.com/" title="Blood Into Ink" target="_blank">Blood Into Ink</a></li>
<li><a href="https://boldbeatandnipless.com/" title="Blood Into Ink" target="_blank">Dom/Bold,Beat&amp;Nipless</a></li>
<li><a href="https://braveandrecklessblog.com/2017/06/08/introducing-jessica-boyles-in-case-you-still-dont-understand-consent/" title="Blood Into Ink">Jessica Boyles</a></li>
<li><a href="https://darknessofhisdreams.wordpress.com/" title="Blood Into Ink" target="_blank">John W. Leys</a></li>
<li><a href="https://poemsandparagraphs.wordpress.com/" title="Blood Into Ink/Sudden Denouement" target="_blank">Kindra M. Austin</a></li>
<li><a href="https://mistofmelancholia.wordpress.com" title="Blood Into Ink/Sudden Denouement" target="_blank">Nathan McCool</a></li>
<li><a href="https://bruisedbutnotbroken2017.wordpress.com/" title="Blood Into Ink" target="_blank">Rachel Finch/Bruised But Not Broken</a></li>

	</ul>
</aside>
<aside id="linkcat-579613085" class="widget widget_links"><h2 class="widget-title">Sudden Denouement</h2>
	<ul class='xoxo blogroll'>
<li><a href="https://wisewoman2016.wordpress.com/" title="Blood Into Ink/Sudden Denouement" target="_blank">1Wise-Woman/A Lion Sleeps in the Heart of the Brave</a></li>
<li><a href="https://www.facebook.com/profile.php?id=100016885239629" title="Sudden Denouement" target="_blank">A.G. Diedericks/The Bavarian</a></li>
<li><a href="https://aakritikuntal.wordpress.com/" title="Sudden Denouement" target="_blank">Aakriti Kuntal/Writings of Aakriti Kuntal</a></li>
<li><a href="https://auroraphoenixdoc.wordpress.com/" title="Blood Into Ink/Sudden Denouement" target="_blank">Aurora Phoenix/insights from inside</a></li>
<li><a href="https://privatebadthoughts.com/" title="Sudden Denouement" target="_blank">Georgia Parks/Private Bad Thoughts</a></li>
<li><a href="https://maliciafrost.wordpress.com/about/" title="Sudden Denouement" target="_blank">Henna/Malicia&#039;s Malebolge</a></li>
<li><a href="https://thesoundsinsideblog.wordpress.com/" title="Sudden Denouement" target="_blank">Howl Davies/The Sounds Inside</a></li>
<li><a href="https://www.patreon.com/JonathanOFarrell" title="Sudden Denouement" target="_blank">Jonathan O&#039;Farrell</a></li>
<li><a href="https://poemsandparagraphs.wordpress.com/" title="Blood Into Ink/Sudden Denouement" target="_blank">Kindra M. Austin</a></li>
<li><a href="https://loislinks.wordpress.com/" title="Sudden Denouement" target="_blank">Lois E. Linkens</a></li>
<li><a href="https://maxmeunierpoetry.com/" title="Sudden Denouement" target="_blank">Max Meunier/Dissociative Void</a></li>
<li><a href="https://micksneonfog.wordpress.com/" title="Sudden Denouement" target="_blank">Mick&#039;s Neon Fog</a></li>
<li><a href="https://mistofmelancholia.wordpress.com" title="Blood Into Ink/Sudden Denouement" target="_blank">Nathan McCool</a></li>
<li><a href="https://thelithiumchronicles.org/" title="Sudden Denouement" target="_blank">Nicole Lyons/The Lithium Chronicles</a></li>
<li><a href="https://ramjetpoetry.wordpress.com/" title="Sudden Denouement" target="_blank">Olde Punk/RamJet Poetry</a></li>
<li><a href="https://fallenalone.wordpress.com/" title="Sudden Denouement" target="_blank">Ra’ahe Khayat/Fallen Alone</a></li>
<li><a href="https://ihavetoturnmyhead.wordpress.com/" title="Sudden Denouement" target="_blank">Rana Kelly/2nd star to the Left, straight on &#039;til morning</a></li>
<li><a href="https://myredabyss.com/" title="Sudden Denouement" target="_blank">S.K. Nicholas/A Journal for Damned Lovers</a></li>
<li><a href="https://sixredseeds.wordpress.com/" title="Sudden Denouement" target="_blank">Samantha Lucero/Six Red Seeds</a></li>
<li><a href="https://thesarahdoughty.wordpress.com/" title="Sudden Denouement" target="_blank">Sarah Doughty/Heartstring Eulogies</a></li>
<li><a href="https://superrobotparty.wordpress.com/" title="Sudden Denouement" target="_blank">SRP/superobotparty</a></li>
<li><a href="https://suddendenouement.com/" title="Sudden Denouement" target="_blank">Sudden Denouement Literary Collective</a></li>
<li><a href="https://jasperkerkauwriting.com/" title="Sudden Denouement" target="_blank">The Writings of Jasper Kerkau</a></li>
<li><a href="https://wardclever.wordpress.com/" title="Sudden Denouement" target="_blank">Ward Clever</a></li>
<li><a href="https://whisperandtheroar.com/" title="A site of the Sudden Denouement Literary Collective" target="_blank">Whisper and the Roar</a></li>

	</ul>
</aside>
<aside id="linkcat-581976009" class="widget widget_links"><h2 class="widget-title">Writers I love</h2>
	<ul class='xoxo blogroll'>
<li><a href="https://thefeatheredsleepcom.wordpress.com/" title="Other writers I love" target="_blank">Candice Louisa Daquin/The Feathered Sleep</a></li>
<li><a href="https://godoggocafe.com/" title="Writer&#8217;s I Love" target="_blank">Go Dog Go Cafe</a></li>
<li><a href="https://hudsonbiko.com/" title=" Other writers I love" target="_blank">Hudson Biko/Piece by Piece HB</a></li>
<li><a href="https://mylibidowearsatuxedo.com/" title=" Other writers I love" target="_blank">Just Barry/Hephaestus’ Waste &amp; Cosmic Rubble</a></li>
<li><a href="https://sailorpoet.com/" title=" Other writers I love" target="_blank">Stephen Fuller/Poetry</a></li>

	</ul>
</aside>
		</div>
		
				<div class="sidebar">
			<aside id="media_image-11" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="400" height="124" /></aside><aside id="twitter_timeline-7" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow me on Twitter</h2><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@Christabelle666">My Tweets</a></aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/Braveandreckless66/">Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Braveandreckless66/" data-width="400"  data-height="500" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Braveandreckless66/"><a href="https://www.facebook.com/Braveandreckless66/">Facebook</a></blockquote></div>
		</div>
		</aside><aside id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">Most Popular Posts</h2><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://braveandrecklessblog.com/2017/09/05/fall-writing-prompt-challenge-you-were-meant-to-know-the-night-2/" title="Fall Writing Prompt Challenge: &quot;You were meant to know the night&quot;" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://braveandrecklessblog.files.wordpress.com/2017/08/dark-2563810_960_720.jpg?resize=200%2C200" alt="Fall Writing Prompt Challenge: &quot;You were meant to know the night&quot;" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://braveandrecklessblog.com/2017/09/06/tripped/" title="Tripped" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://braveandrecklessblog.files.wordpress.com/2017/09/5324563402_d58e2642b2_b.jpg?resize=200%2C200" alt="Tripped" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://braveandrecklessblog.com/2017/09/05/cat-nap/" title="Cat Nap" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://braveandrecklessblog.files.wordpress.com/2017/09/catnap.jpg?resize=200%2C200" alt="Cat Nap" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://braveandrecklessblog.com/2017/09/05/the-untreasure-box/" title="The Untreasure Box" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://braveandrecklessblog.files.wordpress.com/2017/04/780046e01c93ec17c98508e06fdd5f2b.jpg?resize=200%2C200" alt="The Untreasure Box" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://braveandrecklessblog.com/2017/09/06/survivors-guilt-2/" title="Survivor&#039;s Guilt" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://braveandrecklessblog.files.wordpress.com/2017/04/c4z-whlxaaiugva.jpg?resize=200%2C200" alt="Survivor&#039;s Guilt" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://braveandrecklessblog.com/2017/09/04/next-open-mic-night-at-the-go-dog-go-cafe-friday-september-8-2017/" title="Next Open Mic Night at the Go Dog Go Cafe: Friday, September 8, 2017" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://braveandrecklessblog.files.wordpress.com/2017/09/microphone-1209816__340.jpg?resize=200%2C200" alt="Next Open Mic Night at the Go Dog Go Cafe: Friday, September 8, 2017" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://braveandrecklessblog.com/2017/09/04/queen-of-nothing-3/" title="Queen of Nothing" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://braveandrecklessblog.files.wordpress.com/2017/01/fantasy-1409156_960_720.jpg?resize=200%2C200" alt="Queen of Nothing" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://braveandrecklessblog.com/2017/09/04/stirring-a-collaborative-poem-from-kindra-austin-aurora-phoenix-christine-ray/" title="Stirring- A Collaborative Poem from Kindra Austin, Aurora Phoenix &amp; Christine Ray" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://braveandrecklessblog.files.wordpress.com/2017/09/adolescent-2178205_960_720.jpg?resize=200%2C200" alt="Stirring- A Collaborative Poem from Kindra Austin, Aurora Phoenix &amp; Christine Ray" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://braveandrecklessblog.com/2017/09/03/falling-down-rabbit-holes/" title="Falling Down Rabbit Holes" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://braveandrecklessblog.files.wordpress.com/2017/04/cheshire-cat-tattoo-design.jpg?resize=200%2C200" alt="Falling Down Rabbit Holes" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://braveandrecklessblog.com/2016/11/20/penelope-garcia-and-me/" title="Penelope Garcia and Me" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://braveandrecklessblog.files.wordpress.com/2016/11/hqdefault.jpg?resize=200%2C200" alt="Penelope Garcia and Me" data-pin-nopin="true" />
						</a>
											</div>
				</div>
</aside>		</div>
		
	</div>
</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201736y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/braveandrecklessblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/braveandrecklessblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=2f8ce4e7a2","homeURL":"https:\/\/braveandrecklessblog.com\/","postID":"12077","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/braveandrecklessblog.com\/2017\/09\/06\/survivors-guilt-2\/":12077};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/09/06/survivors-guilt-2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>		<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).on( 'ready', jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="117191914" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://braveandrecklessblog.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Brave and Reckless" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="8d2ff7020d" /><input type="hidden" name="_wp_http_referer" value="/2017/09/06/survivors-guilt-2/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"117191914","siteName":"Brave and Reckless","siteURL":"https:\/\/braveandrecklessblog.com","icon":"<img alt='' src='https:\/\/braveandrecklessblog.files.wordpress.com\/2017\/03\/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/revelar","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/braveandrecklessblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbraveandrecklessblog.com%2F2017%2F09%2F06%2Fsurvivors-guilt-2%2F","themeURL":"https:\/\/wordpress.com\/theme\/revelar\/","xhrURL":"https:\/\/braveandrecklessblog.com\/wp-admin\/admin-ajax.php","nonce":"a6f5015530","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7c08ee37d6\" \/>","referer":"https:\/\/braveandrecklessblog.com\/2017\/09\/06\/survivors-guilt-2\/","canFollow":"1","feedID":"57149093","statusMessage":"","customizeLink":"https:\/\/braveandrecklessblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbraveandrecklessblog.wordpress.com%2F2017%2F09%2F06%2Fsurvivors-guilt-2%2F","postID":"12077","shortlink":"http:\/\/wp.me\/p7VIYa-38N","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/braveandrecklessblog.com\/12077","statsLink":"https:\/\/wordpress.com\/stats\/post\/12077\/braveandrecklessblog.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Revelar","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 4,029 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/braveandrecklessblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbraveandrecklessblog.com%2F2017%2F09%2F06%2Fsurvivors-guilt-2%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/braveandrecklessblog.com\/wp-admin\/admin-ajax.php","nonce":"fbbf5c3b63","display_exif":"1","display_geo":"1","single_image_gallery":"","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/braveandrecklessblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbraveandrecklessblog.com%2F2017%2F09%2F06%2Fsurvivors-guilt-2%2F","blog_id":"117191914","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=117191914&v=wpcom&tz=-4&user_id=0&subd=braveandrecklessblog","is_public":"1","reblog_enabled":""};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/braveandrecklessblog.com\/wp-admin\/admin-ajax.php","nonce":"fbbf5c3b63","display_exif":"1","display_geo":"1","single_image_gallery":"","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/braveandrecklessblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbraveandrecklessblog.com%2F2017%2F09%2F06%2Fsurvivors-guilt-2%2F","blog_id":"117191914","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=117191914&v=wpcom&tz=-4&user_id=0&subd=braveandrecklessblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkutOwzAMhV+INN0Qlz+IR0Fp4nZucyNOWvb2JLCODqZo/Irrns86PjJfPJPORrCRj8QVzCjBfzQj3fHNL5OY12lAS1zjBMTfEyQ4CKs0hIpYOmNyi31DY6E7Tgt6+A900fgNxgOYLPOp4wFm0CIU5FTeJrZixkFEdPY2PU3osxk7sd7JRKzHc2BopU7q0nYAr4+NwT/TNzuPEL2QE3/LA3gvJHTOTQxMB+pWKi4YIwQW0UA2V0tYqOyGdXkbIygzuWJuhhCwWD/3ahNkiatMOFc19YRkILL7pj1t6IKp6BdUA0Tig9D5vo4lzFN5LWfyP9Fu+2M+0gJ/Pc1Wde3oRHCJQK+ZsrVRYSJqUGw1efFVobyjyHotMHA6iIB2WN8MvZqX3UO7f3zePe3b8RN12Fsg'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'117191914','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'117191914','v':'wpcom','tz':'-4','user_id':'0','post':'12077','subd':'braveandrecklessblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dMdnlEQTR1LW5WTnFoNEFWaC0uM3xqaWxMSzM2WVN6Vz1wSWcwLzRtVTJtd3YwPVpRPzBSNWM/Q3FtRjBqemZ+Nm5bL1AwVERsPTY1b3IlcEZPWS5wblt1REJlTmVBRnhKQy5VUT1Zd0t3UVlzQSxMRGZ2SjFEdGEzd0dhc0wyM255UFNuaFNsd1pCN3BbcU1aTD1iQ3ZsX05DUXwmWEM5R2pqOVEtX0MzTT9aNGRvJnJNLEFWUVFzN0s3Qy9PUl8tbWI2czhbUXdUaHZWb0F8WEpfVXAuXVRtQi1lUW1PLzhtJW9ULCYmL0tpNlomJn5lYi0/WlJbeGwtJTBnNnRJW29iP114OHBhenRWcm5SbFhCREpbWnNiTzh+UmxIMg=='}]);
_stq.push([ 'clickTrackerInit', '117191914', '12077' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
