<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://braveandrecklessblog.com/xmlrpc.php">

<title>Winter-Davy D &amp; Howard Bond &#8211; Brave and Reckless</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"mgv5dpl"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"calluna-1","calluna-2",serif;font-size:23.4px}.wf-active blockquote{font-size:27.3px}.wf-active #infinite-handle span, .wf-active button, .wf-active input[type=button], .wf-active input[type=reset], .wf-active input[type=submit]{font-family:"calluna-1","calluna-2",serif;font-size:15.6px}.wf-active .main-navigation a{font-family:"calluna-1","calluna-2",serif;font-size:18.2px}.wf-active .main-navigation ul ul a{font-family:"calluna-1","calluna-2",serif;font-size:15.6px}.wf-active .menu-toggle{font-family:"calluna-1","calluna-2",serif}.wf-active .comment-navigation a, .wf-active .paging-navigation a, .wf-active .post-navigation a, .wf-active .comment-tools a{font-family:"calluna-1","calluna-2",serif;font-size:15.6px}.wf-active .widget, .wf-active #wp-calendar{font-size:20.8px}.wf-active .site-footer{font-size:18.2px}.wf-active .entry-meta, .wf-active .entry-meta a{font-family:"calluna-1","calluna-2",serif;font-size:18.2px}.wf-active blockquote cite, .wf-active .no-comments{font-size:20.8px}.wf-active .comment-metadata, .wf-active .reply{font-family:"calluna-1","calluna-2",serif;font-size:15.6px}.wf-active .comment-body{font-size:20.8px}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4{font-family:"calluna-1","calluna-2",serif;font-weight:400;font-style:normal}.wf-active h1{font-size:57.6px;font-style:normal;font-weight:400}.wf-active h2{font-size:38.4px;font-style:normal;font-weight:400}.wf-active h3{font-size:33.6px;font-style:normal;font-weight:400}.wf-active h4{font-size:28.8px;font-style:normal;font-weight:400}.wf-active h5, .wf-active h6{font-size:22.4px;font-style:normal;font-weight:400}.wf-active .widget-title{font-family:"calluna-1","calluna-2",serif;font-size:22.4px;font-style:normal;font-weight:400}.wf-active .site-title{font-family:"calluna-1","calluna-2",serif;font-size:48px;font-weight:400;font-style:normal}.wf-active .blog .hentry .entry-title{font-size:40px;font-style:normal;font-weight:400}.wf-active .comments-title, .wf-active .comment-reply-title{font-size:44.8px;font-style:normal;font-weight:400}</style>
<meta name="google-site-verification" content="google-site-verification: google622eef2ef1bc8bd4.html" />
<meta name="p:domain_verify" content="85b1646aa4f59acd80c7bb7842a3a72d" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=braveandrecklessblog.com&amp;id=117191914&amp;t=1512731087&amp;back=https%3A%2F%2Fbraveandrecklessblog.com%2F2017%2F12%2F08%2Fwinter%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//braveandrecklessblog.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Brave and Reckless &raquo; Feed" href="https://braveandrecklessblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brave and Reckless &raquo; Comments Feed" href="https://braveandrecklessblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brave and Reckless &raquo; Winter-Davy D &amp; Howard Bond Comments Feed" href="https://braveandrecklessblog.com/2017/12/08/winter/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkV1uAyEMhC9U162qrPJS9SxAnI0TwAizSXP7sov6k3ZF84JmrPmwMXhJ4CQWigXDBMlPI0fFS3ISQAN7uv5yj071AdcxzydSPFJJxp1gcb24k0y1HpIpcyLQjg15CjXWw0IaPqlZHmqvbps2vrUpkyrUM/AUoBxqo3/GC/Mo7R1Yg7eVhjJGKVxp/RK9O0eKlFt8Vf5h25iYJouZzuRNRi1XT/cEOboWhmUF3R3xbqSiWCRBEq1qvcsKsjeOrEj7byvv95Mqjo2HtoOfpr9BAS/OFJZ4Y2DvDecemsl6Gascl9/8tjP0Fl6fN08vw3bYbrbHD/Z9K0w=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel="canonical" href="https://davydblog.com/2017/12/08/winter-3/" />
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://braveandrecklessblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Now Available: Constant Muses by Kindra M. Austin' href='https://braveandrecklessblog.com/2017/12/07/now-available-constant-muses/' />
<link rel='next' title='Space-Davy D/Inside the Mind of Davy D' href='https://braveandrecklessblog.com/2017/12/08/space/' />
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/s7VIYa-winter' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbraveandrecklessblog.com%2F2017%2F12%2F08%2Fwinter%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbraveandrecklessblog.com%2F2017%2F12%2F08%2Fwinter%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Winter-Davy D &amp; Howard Bond" />
<meta property="og:url" content="https://braveandrecklessblog.com/2017/12/08/winter/" />
<meta property="og:description" content="Reblogged on WordPress.com" />
<meta property="article:published_time" content="2017-12-08T09:51:21+00:00" />
<meta property="article:modified_time" content="2017-12-08T11:04:24+00:00" />
<meta property="og:site_name" content="Brave and Reckless" />
<meta property="og:image" content="https://braveandrecklessblog.files.wordpress.com/2017/12/poetic-beats.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Christabelle666" />
<meta name="twitter:text:title" content="Winter-Davy D &amp; Howard Bond" />
<meta name="twitter:image:src" content="https://braveandrecklessblog.files.wordpress.com/2017/12/poetic-beats.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Christabelle666" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://braveandrecklessblog.com/osd.xml" title="Brave and Reckless" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#3e4147" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Brave and Reckless" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Reclaiming my inner badass at 50" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://braveandrecklessblog.com/feed/;icon-uri=https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Winter-Davy D &amp; Howard Bond | Brave and Reckless on WordPress.com" />
<meta name="description" content="The latest Poetic Beats with Davy D and Howard Bond" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #3e4147; }
</style>
<link rel="amphtml" href="https://braveandrecklessblog.com/2017/12/08/winter/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">@media screen and (min-width:48.0625em){.site-header{background-color:#fff !important}}.widget-area{background-color:rgba(0,0,0,.2)}.blog .hentry .entry-thumbnail{background-color:rgba(0,0,0,.3)}#infinite-handle span:hover,.comment-navigation a:hover,.menu-toggle,.post-navigation a:hover,.posts-navigation a:hover,button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{color:#fff}.menu-toggle{border-color:#fff}.main-navigation a:hover,.main-navigation a:focus{color:#fff}.site-title a,.site-title a:visited{color:#fff}.main-navigation li,.main-navigation ul ul,.site-footer{background-color:#fff}.entry-title a,.entry-title a:visited{color:#444}.widget-title,.widget-title .rsswidget{color:#b7b7b7}.comment-metadata,.comment-reply-link,.entry-meta,.entry-meta a,.entry-meta a:visited,.entry-meta span:after,.reply{color:#bdc3c8}.wp-caption-text{color:#bdc3c8}.comment-reply-link{border-bottom-color:#637177}.widget,.widget a,.widget a:visited{color:#b0b8b9}.entry-format:before{background-color:#dee5e7}body{background-color:#3e4147}a,a:visited{color:#736792}a:hover,a:focus,a:active{color:#736792}a:hover,a:focus,a:active{border-bottom-color:#736792}.widget a:hover,.widget a:focus,.widget a:active{color:#beb5c9}input[type=text]:focus,input[type=email]:focus,input[type=url]:focus,input[type=password]:focus,input[type=search]:focus,textarea:focus{border-color:#766a95}button,input[type=button],input[type=reset],input[type=submit]{color:#736792}button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{border-color:#766a95}button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover{background-color:#766a95}.widget button,.widget input[type=button],.widget input[type=reset],.widget input[type=submit]{color:#beb5c9}.widget button:hover,.widget input[type=button]:hover,.widget input[type=reset]:hover,.widget input[type=submit]:hover{color:#fff}.widget button,.widget input[type=button],.widget input[type=reset],.widget input[type=submit],.widget button:hover,.widget input[type=button]:hover,.widget input[type=reset]:hover,.widget input[type=submit]:hover{border-color:#beb5c9}.comment-navigation a,.post-navigation a,.posts-navigation a,button,input[type=button],input[type=reset],input[type=submit]{border-color:#766a95}.post-navigation a,.posts-navigation a{color:#766a95}.comment-navigation a:hover,.posts-navigation a:hover,.post-navigation a:hover{background-color:#766a95}.comment-navigation a:hover,.posts-navigation a:hover,.post-navigation a:hover{border-color:#766a95}#infinite-handle span{color:#beb5c9}#infinite-handle span,#infinite-handle span:hover{border-color:#766a95}#infinite-handle span:hover{background-color:#766a95}.site-info a,.comment-metadata a:hover{color:#736792}.entry-title a:hover,.entry-meta a:hover{color:#736792}.menu-toggle.toggled{color:#736792}.main-navigation .current-menu-ancestor>a,.main-navigation .current-menu-item>a,.main-navigation .current_page_ancestor>a,.main-navigation .current_page_item>a,.main-navigation a:focus,.main-navigation a:hover,.menu-toggle,.site-branding,.site-header{background-color:#766a95}</style>
<link rel="icon" href="https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-14525 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding ">
							<p class="site-title"><a href="https://braveandrecklessblog.com/" rel="home">Brave and Reckless</a></p>
							<p class="site-description">Reclaiming my inner badass at 50</p>
					</div><!-- .site-branding -->

		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
		<div class="main-navigation-wrap">
			<nav id="site-navigation" class="main-navigation" role="navigation">
				<ul id="primary-menu" class="menu"><li id="menu-item-555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555"><a href="https://braveandrecklessblog.wordpress.com/">Home</a></li>
<li id="menu-item-10855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10855"><a href="https://braveandrecklessblog.com/category/blood-into-ink/">Blood Into Ink</a></li>
<li id="menu-item-4597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4597"><a href="https://braveandrecklessblog.com/category/erotica/">Erotica</a></li>
<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="https://braveandrecklessblog.com/category/fiction/">Fiction</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://braveandrecklessblog.com/category/poetry/">Poetry</a></li>
<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="https://braveandrecklessblog.com/category/the-daily-song/">Daily Song</a></li>
<li id="menu-item-978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-978"><a href="https://braveandrecklessblog.com/category/spoken-word/">Spoken Word</a></li>
<li id="menu-item-8227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8227"><a href="https://braveandrecklessblog.com/category/br-advice-for-new-bloggers/">B&#038;R Advice for New Bloggers</a></li>
<li id="menu-item-2372" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2372"><a href="https://braveandrecklessblog.com/category/friends-of-brave-and-reckless/">Friends of Brave and Reckless</a></li>
<li id="menu-item-10856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10856"><a href="https://braveandrecklessblog.com/category/thought-of-the-day/">Thought of the Day</a></li>
<li id="menu-item-8603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8603"><a href="https://braveandrecklessblog.com/category/writing-prompt-challenge/">Writing Prompt Challenge</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537"><a href="https://braveandrecklessblog.com/about/">About the Author</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538"><a href="https://braveandrecklessblog.com/contact/">Contact</a></li>
</ul>			</nav>
		</div><!-- .main-navigation-wrap -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
		
<article id="post-14525" class="post-14525 post type-post status-publish format-standard has-post-thumbnail hentry category-friends-of-brave-and-reckless tag-amreading tag-davy-d tag-poetic-beats">
	<header class="entry-header">
		<span class="entry-format"></span><h2 class="entry-title"><a href="https://braveandrecklessblog.com/2017/12/08/winter/" rel="bookmark">Winter-Davy D &amp; Howard Bond</a></h2>
				<div class="entry-meta">
			<span class="posted-on"><a href="https://braveandrecklessblog.com/2017/12/08/winter/" rel="bookmark"><time class="entry-date published" datetime="2017-12-08T04:51:21+00:00">December 8, 2017</time><time class="updated" datetime="2017-12-08T06:04:24+00:00">December 8, 2017</time></a></span><span class="cat-links">Posted in <a href="https://braveandrecklessblog.com/category/friends-of-brave-and-reckless/" rel="category tag">Friends of Brave and Reckless</a></span><span class="tags-links">Tagged <a href="https://braveandrecklessblog.com/tag/amreading/" rel="tag">#amreading</a>, <a href="https://braveandrecklessblog.com/tag/davy-d/" rel="tag">Davy D.</a>, <a href="https://braveandrecklessblog.com/tag/poetic-beats/" rel="tag">Poetic Beats</a></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	
	<div class="entry-content">
		<div class="wpcom-reblog-snapshot"><div class="reblogger-note"><div class='reblogger-note-content'><blockquote><p>The latest Poetic Beats with Davy D and Howard Bond</p>
</blockquote></div></div><div class="reblog-post"><p class="reblog-from"><img alt='' src='https://2.gravatar.com/avatar/2500ef9edc12b9077aee8e7110ed916e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /><a href="https://davydblog.com/2017/12/08/winter-3/">Inside the Mind of Davy D</a></p><div class="reblogged-content">
<p><img class="alignnone size-full wp-image-2902" src="https://davydblog.files.wordpress.com/2017/07/poetic-beats.jpg?w=1200"   alt="Poetic Beats"></p>

<p>Welcome to this week’s edition of Poetic Beats with Howard Bond and Davy D, recorded on the 4th of December 2017 on <span style="color:#00ccff;"><em><a href="https://www.redkiteradio.com/">Red Kite Radio</a></em></span>.</p>

<p>Winter (at least the calendar Winter) has arrived in the UK. In today’s programme we read and discuss Davy D’s poem Winter, as well at looking at five amazing facts about Winter and snow that you may not have heard.</p>

<p>If you have difficulty accessing the recording a text version of the poem is provided after the sound bar.</p>

<p>To hear this episode please press the arrow to the left of the sound bar.</p>

<p> </p>

<p><strong>Winter</strong></p>

<p><em>She dropped in last night.</em><br><em> It had been a while.</em><br><em> I missed her at first,</em><br><em> too busy slaying dragons</em><br><em> in the Kingdom of Nod.</em></p>

<p><em>Her calling card of white blankets and</em><br><em> grey sky fire the child in me.</em><br><em> Visions of snowball fights</em><br><em> And snowmen draw me outside.</em></p>

<p><em>Her…</em></p>
</div><p class="reblog-source"><a href="https://davydblog.com/2017/12/08/winter-3/">View original post</a> <span class="more-words">56 more words</span></p></div></div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://braveandrecklessblog.com/2017/12/08/winter/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://braveandrecklessblog.com/2017/12/08/winter/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="//www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbraveandrecklessblog.com%2F2017%2F12%2F08%2Fwinter%2F&#038;media=https%3A%2F%2Fbraveandrecklessblog.files.wordpress.com%2F2017%2F12%2Fpoetic-beats.jpg&#038;description=Winter-Davy%20D%20%26amp%3B%20Howard%20Bond" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://braveandrecklessblog.com/2017/12/08/winter/" data-text="Winter-Davy D &amp; Howard Bond" data-via="Christabelle666" data-related="wordpressdotcom">Tweet</a></li><li class="share-tumblr"><a target="_blank" href="http://www.tumblr.com/share/link/?url=https%3A%2F%2Fbraveandrecklessblog.com%2F2017%2F12%2F08%2Fwinter%2F&name=Winter-Davy%20D%20%26%20Howard%20Bond" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('//platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="https://braveandrecklessblog.com/2017/12/08/winter/" data-pocket-count="horizontal" >Pocket</a></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://braveandrecklessblog.com/2017/12/08/winter/"></div></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Fbraveandrecklessblog.com%2F2017%2F12%2F08%2Fwinter%2F&amp;title=Winter-Davy%20D%20%26%20Howard%20Bond" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://braveandrecklessblog.com/2017/12/08/winter/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-117191914-14525-5a2a71cf35092' data-src='//widgets.wp.com/likes/#blog_id=117191914&amp;post_id=14525&amp;origin=braveandrecklessblog.wordpress.com&amp;obj_id=117191914-14525-5a2a71cf35092' data-name='like-post-frame-117191914-14525-5a2a71cf35092'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
			</div><!-- .entry-content -->

</article><!-- #post-## -->

			<div class="comments-wrapper">
<div id="comments" class="comments-area">

	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/08/winter/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://braveandrecklessblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d1201d3997" /><input type="hidden" name="_wp_http_referer" value="/2017/12/08/winter/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='14525' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="57ec5f3f69" /></p>
<input type="hidden" name="genseq" value="1512731087" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="171"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
</div>
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://braveandrecklessblog.com/2017/12/07/now-available-constant-muses/" rel="prev">Now Available: Constant Muses by Kindra M. Austin</a></div><div class="nav-next"><a href="https://braveandrecklessblog.com/2017/12/08/space/" rel="next">Space-Davy D/Inside the Mind of Davy D</a></div></div>
	</nav>
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area columns-3" role="complementary">
	<div class="secondary-content">

				<div class="sidebar">
			<aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://braveandrecklessblog.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog_subscription-9" class="widget widget_blog_subscription"><h2 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 4,223 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="117191914"/>
						<input type="hidden" name="source" value="https://braveandrecklessblog.com/2017/12/08/winter/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-9" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="be2fdfb9c4" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="follow_button_widget-7" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://braveandrecklessblog.com" data-blog="https://braveandrecklessblog.com" data-lang="en" >Follow Brave and Reckless on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="blog-stats-11" class="widget widget_blog-stats"><h2 class="widget-title">Blog Stats</h2>		<ul>
			<li>113,003 hits</li>
		</ul>
		</aside><aside id="media_image-9" class="widget widget_media_image"><h2 class="widget-title">Poet&#8217;s Corner</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://poetscornerblog.wordpress.com/" class="" rel="" target=""><img class="image alignnone" src="https://i0.wp.com/i1281.photobucket.com/albums/a501/The_Poet3/PoetsCornerButton_zps04f62d50.jpg" alt="" width="222" height="195" /></a></aside><aside id="gallery-11" class="widget widget-gallery">
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:117191914,&quot;permalink&quot;:&quot;https:\/\/braveandrecklessblog.com\/2017\/12\/08\/winter\/&quot;,&quot;likes_blog_id&quot;:117191914}'
		>
		<div
		class="gallery-row"
		style="width: 265px; height: 133px;"
		data-original-width="265"
		data-original-height="133"

	>
			<div
			class="gallery-group images-1"
			style="width: 133px; height: 133px;"
			data-original-width="133"
			data-original-height="133"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://braveandrecklessblog.com/blogger-recognition-award-4/" border="0" itemprop="url">
			<meta itemprop="width" content="129">
		<meta itemprop="height" content="129">
		<img
			data-attachment-id="7340"
data-orig-file="https://braveandrecklessblog.files.wordpress.com/2017/04/blogger-recognition-award1.png"
data-orig-size="277,277"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="blogger-recognition-award"
data-image-description=""
data-medium-file="https://braveandrecklessblog.files.wordpress.com/2017/04/blogger-recognition-award1.png?w=277"
data-large-file="https://braveandrecklessblog.files.wordpress.com/2017/04/blogger-recognition-award1.png?w=277"
			src="https://braveandrecklessblog.files.wordpress.com/2017/04/blogger-recognition-award1.png?w=129&#038;h=129&#038;crop=1"
			width="129"
			height="129"
			data-original-width="129"
			data-original-height="129"
			itemprop="http://schema.org/image"
			title="blogger-recognition-award"
			alt="blogger-recognition-award"
			style="width: 129px; height: 129px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 132px; height: 133px;"
			data-original-width="132"
			data-original-height="133"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://braveandrecklessblog.com/images10-2/" border="0" itemprop="url">
			<meta itemprop="width" content="128">
		<meta itemprop="height" content="129">
		<img
			data-attachment-id="4534"
data-orig-file="https://braveandrecklessblog.files.wordpress.com/2017/02/images10.jpg"
data-orig-size="225,225"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="images10"
data-image-description=""
data-medium-file="https://braveandrecklessblog.files.wordpress.com/2017/02/images10.jpg?w=225"
data-large-file="https://braveandrecklessblog.files.wordpress.com/2017/02/images10.jpg?w=225"
			src="https://braveandrecklessblog.files.wordpress.com/2017/02/images10.jpg?w=128&#038;h=129"
			width="128"
			height="129"
			data-original-width="128"
			data-original-height="129"
			itemprop="http://schema.org/image"
			title="images10"
			alt="images10"
			style="width: 128px; height: 129px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
</div>

</div>
</aside><aside id="gallery-13" class="widget widget-gallery">
<div class="widget-gallery-rectangular carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:117191914,&quot;permalink&quot;:&quot;https:\/\/braveandrecklessblog.com\/2017\/12\/08\/winter\/&quot;,&quot;likes_blog_id&quot;:117191914}'
		>
		<div
		class="gallery-row"
		style="width: 265px; height: 264px;"
		data-original-width="265"
		data-original-height="264"

	>
			<div
			class="gallery-group images-1"
			style="width: 265px; height: 264px;"
			data-original-width="265"
			data-original-height="264"
		>
							<div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://braveandrecklessblog.com/liebster2-2/" border="0" itemprop="url">
			<meta itemprop="width" content="261">
		<meta itemprop="height" content="260">
		<img
			data-attachment-id="7701"
data-orig-file="https://braveandrecklessblog.files.wordpress.com/2017/04/liebster21.png"
data-orig-size="200,199"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}"
data-image-title="liebster2"
data-image-description=""
data-medium-file="https://braveandrecklessblog.files.wordpress.com/2017/04/liebster21.png?w=200"
data-large-file="https://braveandrecklessblog.files.wordpress.com/2017/04/liebster21.png?w=200"
			src="https://braveandrecklessblog.files.wordpress.com/2017/04/liebster21.png?w=261&#038;h=260"
			width="261"
			height="260"
			data-original-width="261"
			data-original-height="260"
			itemprop="http://schema.org/image"
			title="liebster2"
			alt="liebster2"
			style="width: 261px; height: 260px;"
		/>
		</a>
	
	
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
</div>

</div>
</aside><aside id="archives-7" class="widget widget_archive"><h2 class="widget-title">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-7">Archives</label>
		<select id="archives-dropdown-7" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://braveandrecklessblog.com/2017/12/'> December 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/11/'> November 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/10/'> October 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/09/'> September 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/08/'> August 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/07/'> July 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/06/'> June 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/05/'> May 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/04/'> April 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/03/'> March 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/02/'> February 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/01/'> January 2017 </option>
	<option value='https://braveandrecklessblog.com/2016/12/'> December 2016 </option>
	<option value='https://braveandrecklessblog.com/2016/11/'> November 2016 </option>
	<option value='https://braveandrecklessblog.com/2016/10/'> October 2016 </option>
	<option value='https://braveandrecklessblog.com/2016/09/'> September 2016 </option>

		</select>
		</aside><aside id="linkcat-581976009" class="widget widget_links"><h2 class="widget-title">Writers I love</h2>
	<ul class='xoxo blogroll'>
<li><a href="https://thefeatheredsleepcom.wordpress.com/" title="Other writers I love" target="_blank">Candice Louisa Daquin</a></li>
<li><a href="https://myswordandshield.wordpress.com/" target="_blank">Eric Syrdal</a></li>
<li><a href="https://godoggocafe.com/" title="Writer&#8217;s I Love" target="_blank">Go Dog Go Cafe</a></li>
<li><a href="https://thesoundsinsideblog.wordpress.com/" title="Sudden Denouement" target="_blank">Howl Davies</a></li>
<li><a href="https://hudsonbiko.com/" title=" Other writers I love" target="_blank">Hudson Biko</a></li>
<li><a href="https://mylibidowearsatuxedo.com/" title=" Other writers I love" target="_blank">Just Barry</a></li>
<li><a href="https://fallenalone.wordpress.com/" title="Sudden Denouement" target="_blank">Ra’ahe Khayat</a></li>
<li><a href="https://sailorpoet.com/" title=" Other writers I love" target="_blank">Stephen Fuller</a></li>
<li><a href="https://wardclever.wordpress.com/" title="Sudden Denouement" target="_blank">Ward Clever</a></li>

	</ul>
</aside>
		</div>
		
				<div class="sidebar">
			<aside id="linkcat-581976008" class="widget widget_links"><h2 class="widget-title">Blood Into Ink</h2>
	<ul class='xoxo blogroll'>
<li><a href="https://wisewoman2016.wordpress.com/" title="Blood Into Ink/Sudden Denouement" target="_blank">1Wise-Woman</a></li>
<li><a href="https://dancewithtricksters.wordpress.com/" title="Blood Into Ink" target="_blank">Allie Nelson</a></li>
<li><a href="https://auroraphoenixdoc.wordpress.com/" title="Blood Into Ink/Sudden Denouement" target="_blank">Aurora Phoenix</a></li>
<li><a href="https://bloodintoinkpressblog.wordpress.com/" title="Blood Into Ink" target="_blank">Blood Into Ink</a></li>
<li><a href="https://boldbeatandnipless.com/" title="Blood Into Ink" target="_blank">Dom</a></li>
<li><a href="https://braveandrecklessblog.com/2017/06/08/introducing-jessica-boyles-in-case-you-still-dont-understand-consent/" title="Blood Into Ink">Jessica Boyles</a></li>
<li><a href="https://darknessofhisdreams.wordpress.com/" title="Blood Into Ink" target="_blank">John W. Leys</a></li>
<li><a href="https://poemsandparagraphs.wordpress.com/" title="Blood Into Ink/Sudden Denouement" target="_blank">Kindra M. Austin</a></li>
<li><a href="https://mistofmelancholia.wordpress.com" title="Blood Into Ink/Sudden Denouement" target="_blank">Nathan McCool</a></li>
<li><a href="https://bruisedbutnotbroken2017.wordpress.com/" title="Blood Into Ink" target="_blank">Rachel Finch</a></li>
<li><a href="https://thesarahdoughty.wordpress.com/" title="Sudden Denouement" target="_blank">Sarah Doughty</a></li>

	</ul>
</aside>
<aside id="linkcat-579613085" class="widget widget_links"><h2 class="widget-title">Sudden Denouement</h2>
	<ul class='xoxo blogroll'>
<li><a href="https://wisewoman2016.wordpress.com/" title="Blood Into Ink/Sudden Denouement" target="_blank">1Wise-Woman</a></li>
<li><a href="https://www.facebook.com/Morality-Park-230988067433646/" title="Sudden Denouement" target="_blank">A.G. Diedericks</a></li>
<li><a href="https://aakritikuntal.wordpress.com/" title="Sudden Denouement" target="_blank">Aakriti Kuntal</a></li>
<li><a href="https://dancewithtricksters.wordpress.com/" title="Blood Into Ink" target="_blank">Allie Nelson</a></li>
<li><a href="https://auroraphoenixdoc.wordpress.com/" title="Blood Into Ink/Sudden Denouement" target="_blank">Aurora Phoenix</a></li>
<li><a href="https://www.facebook.com/davlohrey?lst=1070166147%3A100000038190814%3A1512668556" title="Sudden Denouement" target="_blank">David Lohrey</a></li>
<li><a href="https://erichmichaels.wordpress.com/" title="Sudden Denouement">Erich Michaels</a></li>
<li><a href="https://privatebadthoughts.com/" title="Sudden Denouement" target="_blank">Georgia Parks</a></li>
<li><a href="https://murdertrampbirthday.wordpress.com/" title="Sudden Denouement" target="_blank">Henna Sjöblom</a></li>
<li><a href="https://jasperkerkauwriting.com/" title="Sudden Denouement" target="_blank">Jasper Kerkau</a></li>
<li><a href="https://misterkaki.wordpress.com/" title="Sudden Denouement" target="_blank">Jonathan O’Farrell</a></li>
<li><a href="https://www.thirtywestph.com/masthead" title="Sudden Denouement" target="_blank">Josh Dale</a></li>
<li><a href="https://poemsandparagraphs.wordpress.com/" title="Blood Into Ink/Sudden Denouement" target="_blank">Kindra M. Austin</a></li>
<li><a href="https://loislinks.wordpress.com/" title="Sudden Denouement" target="_blank">Lois E. Linkens</a></li>
<li><a href="https://blogdecompanie.wordpress.com/" title="Sudden Denouement" target="_blank">lulia Halatz</a></li>
<li><a href="https://maxmeunierpoetry.com/" title="Sudden Denouement" target="_blank">Max Meunier</a></li>
<li><a href="https://micksneonfog.wordpress.com/" title="Sudden Denouement" target="_blank">Mick&#039;s Neon Fog</a></li>
<li><a href="https://mistofmelancholia.wordpress.com" title="Blood Into Ink/Sudden Denouement" target="_blank">Nathan McCool</a></li>
<li><a href="https://thelithiumchronicles.org/" title="Sudden Denouement" target="_blank">Nicole Lyons</a></li>
<li><a href="https://ramjetpoetry.wordpress.com/" title="Sudden Denouement" target="_blank">Olde Punk</a></li>
<li><a href="https://myredabyss.com/" title="Sudden Denouement" target="_blank">S.K. Nicholas</a></li>
<li><a href="https://sixredseeds.wordpress.com/" title="Sudden Denouement" target="_blank">Samantha Lucero</a></li>
<li><a href="https://thesarahdoughty.wordpress.com/" title="Sudden Denouement" target="_blank">Sarah Doughty</a></li>
<li><a href="https://superrobotparty.wordpress.com/" title="Sudden Denouement" target="_blank">SRP</a></li>
<li><a href="https://suddendenouement.com/" title="Sudden Denouement" target="_blank">Sudden Denouement Literary Collective</a></li>

	</ul>
</aside>
<aside id="linkcat-598960987" class="widget widget_links"><h2 class="widget-title">Whisper and the Roar</h2>
	<ul class='xoxo blogroll'>
<li><a href="https://wisewoman2016.wordpress.com/" title="Blood Into Ink/Sudden Denouement" target="_blank">1Wise-Woman</a></li>
<li><a href="https://aakritikuntal.wordpress.com/" title="Sudden Denouement" target="_blank">Aakriti Kuntal</a></li>
<li><a href="https://auroraphoenixdoc.wordpress.com/" title="Blood Into Ink/Sudden Denouement" target="_blank">Aurora Phoenix</a></li>
<li><a href="https://privatebadthoughts.com/" title="Sudden Denouement" target="_blank">Georgia Parks</a></li>
<li><a href="https://hanwags.wordpress.com/" title="Whisper and the Roar" target="_blank">Hannah Wagner</a></li>
<li><a href="https://karempoems.wordpress.com/" title="Whisper and the Roar" target="_blank">Karem Barrett</a></li>
<li><a href="https://poemsandparagraphs.wordpress.com/" title="Blood Into Ink/Sudden Denouement" target="_blank">Kindra M. Austin</a></li>
<li><a href="https://myscreamingtwenties.wordpress.com/" title="Whisper and the Roar" target="_blank">Kristiana Reed</a></li>
<li><a href="https://sixredseeds.wordpress.com/" title="Sudden Denouement" target="_blank">Samantha Lucero</a></li>
<li><a href="https://thesarahdoughty.wordpress.com/" title="Sudden Denouement" target="_blank">Sarah Doughty</a></li>
<li><a href="https://whisperandtheroar.com/" title="A site of the Sudden Denouement Literary Collective" target="_blank">Whisper and the Roar</a></li>

	</ul>
</aside>
		</div>
		
				<div class="sidebar">
			<aside id="media_image-11" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="https://discover.files.wordpress.com/2017/03/discover-badge-rectangle2x.png" alt="" width="400" height="124" /></aside><aside id="twitter_timeline-7" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow me on Twitter</h2><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@Christabelle666">My Tweets</a></aside><aside id="facebook-likebox-5" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/Braveandreckless66/">Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Braveandreckless66/" data-width="400"  data-height="500" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Braveandreckless66/"><a href="https://www.facebook.com/Braveandreckless66/">Facebook</a></blockquote></div>
		</div>
		</aside><aside id="top-posts-7" class="widget widget_top-posts"><h2 class="widget-title">Most Popular Posts</h2><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://braveandrecklessblog.com/2017/12/07/fire-3/" title="Fire" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://braveandrecklessblog.files.wordpress.com/2016/11/pexels-photo-230590.jpeg?resize=200%2C200" alt="Fire" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://braveandrecklessblog.com/2017/12/07/feverish/" title="feverish" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://braveandrecklessblog.files.wordpress.com/2017/12/pinterest-25.jpg?resize=200%2C200" alt="feverish" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://braveandrecklessblog.com/2017/12/06/the-gift-of-empathy/" title="The Gift of Empathy" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://braveandrecklessblog.files.wordpress.com/2017/12/maya-angelou-people.jpg?resize=200%2C200" alt="The Gift of Empathy" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://braveandrecklessblog.com/2017/12/07/meet-new-whisper-and-the-roar-contributing-writer-kristiana-reed-metamorphosis/" title="Meet new Whisper and the Roar Contributing Writer Kristiana Reed- Metamorphosis" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://braveandrecklessblog.files.wordpress.com/2017/12/metamorphosis-2.jpg?w=1200&#038;resize=200%2C200" alt="Meet new Whisper and the Roar Contributing Writer Kristiana Reed- Metamorphosis" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://braveandrecklessblog.com/2017/12/07/winter-holiday-writing-prompt-challenge-cold-nostalgia-and-a-warmed-heart-december-rose/" title="Winter Holiday Writing Prompt Challenge: Cold Nostalgia and a Warmed Heart/December Rose" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://braveandrecklessblog.files.wordpress.com/2017/12/firstsnowinnovember.jpg?w=1200&#038;resize=200%2C200" alt="Winter Holiday Writing Prompt Challenge: Cold Nostalgia and a Warmed Heart/December Rose" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://braveandrecklessblog.com/2017/12/07/now-available-constant-muses/" title="Now Available: Constant Muses by Kindra M. Austin" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://braveandrecklessblog.files.wordpress.com/2017/11/constant-muses.jpg?w=960&#038;resize=200%2C200" alt="Now Available: Constant Muses by Kindra M. Austin" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://braveandrecklessblog.com/2017/12/07/meet-new-whisper-and-the-roar-collective-member-karem-barrett-little-girls/" title="Meet new Whisper and the Roar Collective Member Karem Barrett- Little Girls" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://braveandrecklessblog.files.wordpress.com/2017/12/little-girl-karem-barratt.jpg?resize=200%2C200" alt="Meet new Whisper and the Roar Collective Member Karem Barrett- Little Girls" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://braveandrecklessblog.com/2017/12/07/introducing-allie-nelson-addict-a-globe-divergent-literary-collective/" title="Introducing  Allie Nelson – Addict — A Globe Divergent Literary Collective" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i1.wp.com/suddendenouement.com/wp-content/uploads/2017/12/13128412_f520-1.jpg?quality=80&#038;ssl=1&#038;strip=info&#038;w=800&#038;resize=200%2C200" alt="Introducing  Allie Nelson – Addict — A Globe Divergent Literary Collective" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://braveandrecklessblog.com/2017/12/07/walk-away-introducing-erich-michaels-a-global-divergent-literary-collective/" title="Walk Away – Introducing Erich Michaels — A Global Divergent Literary Collective" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://i0.wp.com/suddendenouement.com/wp-content/uploads/2017/12/1950s-father-in-toy-store-purchasing-for-son-driving-toy-convertible-peddle-car.jpg?quality=80&#038;ssl=1&#038;strip=info&#038;w=800&#038;resize=200%2C200" alt="Walk Away – Introducing Erich Michaels — A Global Divergent Literary Collective" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://braveandrecklessblog.com/2017/12/06/the-daily-song-aint-no-sunshine-bill-withers-shawn-james/" title="The Daily Song: Ain&#039;t No Sunshine (Bill Withers)/Shawn James" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://braveandrecklessblog.files.wordpress.com/2017/05/guitar-1699501__340.jpg?resize=200%2C200" alt="The Daily Song: Ain&#039;t No Sunshine (Bill Withers)/Shawn James" data-pin-nopin="true" />
						</a>
											</div>
				</div>
</aside>		</div>
		
	</div>
</div><!-- #secondary -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201749y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-2500ef9edc12b9077aee8e7110ed916e">
	</div>
	<div class="grofile-hash-map-40ccbc8b155a2833f4fcbce8cb4c5389">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/braveandrecklessblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/braveandrecklessblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=395ce897b4","homeURL":"https:\/\/braveandrecklessblog.com\/","postID":"14525","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/braveandrecklessblog.com\/2017\/12\/08\/winter\/":14525};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/12/08/winter/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript" src="//platform.tumblr.com/v1/share.js"></script>		<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).on( 'ready', jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
					<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="117191914" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://braveandrecklessblog.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Brave and Reckless" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="576d3ae041" /><input type="hidden" name="_wp_http_referer" value="/2017/12/08/winter/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"117191914","siteName":"Brave and Reckless","siteURL":"https:\/\/braveandrecklessblog.com","icon":"<img alt='' src='https:\/\/braveandrecklessblog.files.wordpress.com\/2017\/03\/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/revelar","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/braveandrecklessblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbraveandrecklessblog.com%2F2017%2F12%2F08%2Fwinter%2F","themeURL":"https:\/\/wordpress.com\/theme\/revelar\/","xhrURL":"https:\/\/braveandrecklessblog.com\/wp-admin\/admin-ajax.php","nonce":"0ede1b7eb4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"be2fdfb9c4\" \/>","referer":"https:\/\/braveandrecklessblog.com\/2017\/12\/08\/winter\/","canFollow":"1","feedID":"57149093","statusMessage":"","customizeLink":"https:\/\/braveandrecklessblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbraveandrecklessblog.wordpress.com%2F2017%2F12%2F08%2Fwinter%2F","postID":"14525","shortlink":"https:\/\/wp.me\/s7VIYa-winter","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/braveandrecklessblog.com\/14525","statsLink":"https:\/\/wordpress.com\/stats\/post\/14525\/braveandrecklessblog.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Revelar","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 4,223 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/braveandrecklessblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbraveandrecklessblog.com%2F2017%2F12%2F08%2Fwinter%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/braveandrecklessblog.com\/wp-admin\/admin-ajax.php","nonce":"b96c1f75cc","display_exif":"1","display_geo":"1","single_image_gallery":"","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/braveandrecklessblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbraveandrecklessblog.com%2F2017%2F12%2F08%2Fwinter%2F","blog_id":"117191914","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=117191914&v=wpcom&tz=-5&user_id=0&subd=braveandrecklessblog","is_public":"1","reblog_enabled":""};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/braveandrecklessblog.com\/wp-admin\/admin-ajax.php","nonce":"b96c1f75cc","display_exif":"1","display_geo":"1","single_image_gallery":"","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/braveandrecklessblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbraveandrecklessblog.com%2F2017%2F12%2F08%2Fwinter%2F","blog_id":"117191914","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=117191914&v=wpcom&tz=-5&user_id=0&subd=braveandrecklessblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkt1OwzAMhV+INENjIC4Qj4LSxO3c5o/Yadnbk8I6OjZV21Uc53zWiW05RqGDZ/AsO5IGBtQQv6qOHuTiyWURbW7Rk7TYA8nPDBn2yhsLaUWsg3MlJX6hbqJrSSNGuAc6S/wHeQ+uyGKuZYIBrEoTcgxvE3s1YKsYg79NTz3GYsb3ogk6k2jw1DD02mZzbjtBtIfK4UX1xZ874Kh0Lz9KAdkoDXUIvQBXg7mV4hGZIQlGB8XcWoeVKW5EXX7jFBWmRCIMkBJO1k+5OytwKl4u5rOE9NTjCTpFa+oeyQGLbbU5tiUkt6If0bTAJFtly1Iepgkcw2vDofg3j2W+K5s9wT9HtVRd21SVQiaw8yDEnFhhGC0YMZs8u61QMRCLxipMkvYqoW/ns0Dv7u1xt3ndvjztnnfdN9PIbyE='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'117191914','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'117191914','v':'wpcom','tz':'-5','user_id':'0','post':'14525','subd':'braveandrecklessblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dMdnlEQTR1LW5WTnFoNEFWaC0uM3xqaWxMSzM2WVN6Vz1wSWcwLzRtVTJtd3YwPVpRPzBSNWM/Q1N8cUVYSldVeDFsQSttZVJ3WUpvPUVkeEw4dWVnP01ycVgxX3xVZUglMF1vLFg1VWJMRWxYU1N3dzV8Tjhqd3BXTW1GJlg2LkImT34xekI3V3V3OT98cElWNS1CTlZGVnJxP09PXTMxQkJxTmczLCYsQlpubHNzNCs1ekZYYVJDLHN0RV9NZmFVVlc0UkVFMXxwdEZDVGomWHxUajhrfnpRLSw9Y0IlTVMvMWxwMi11ckVpfDQ/S2hGaCVOY1FdMVRiZzZPenJqNGtSUFU3amV4YnVHbi5KJlRmVVBHcFduRVE/bzFsTENHenpFNElkNm1jJlZiV2ZsOHBvamRTPWt1'}]);
_stq.push([ 'clickTrackerInit', '117191914', '14525' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 284 seconds ago
	generated in 0.122 seconds
	served from batcache in 0.002 seconds
	expires in 16 seconds
-->
