<!DOCTYPE html>
<html lang="en">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://braveandrecklessblog.com/xmlrpc.php">

<title>The Taste of Citrus &#8211; Brave &amp; Reckless</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"ptz1csn"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active code, .wf-active kbd, .wf-active pre, .wf-active samp{font-family:"calluna-1","calluna-2",serif;font-size:1.3em}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"calluna-1","calluna-2",serif;font-size:22.1px}.wf-active pre{font-family:"calluna-1","calluna-2",serif;font-size:19.5px}.wf-active code, .wf-active kbd, .wf-active tt, .wf-active var{font-family:"calluna-1","calluna-2",serif;font-size:19.5px}.wf-active blockquote{font-size:23.4px}.wf-active blockquote cite, .wf-active blockquote small{font-size:20.8px}.wf-active .main-navigation-menu a{font-family:"calluna-1","calluna-2",serif;font-size:20.8px}.wf-active .main-navigation-menu > .menu-item-has-children > a:after{font-size:20.8px}.wf-active .main-navigation-menu ul a{font-size:16.9px}.wf-active .main-navigation-menu ul .menu-item-has-children > a:after{font-size:18.2px}.wf-active .top-navigation-menu a{font-family:"calluna-1","calluna-2",serif;font-size:16.9px}.wf-active .top-navigation-menu > .menu-item-has-children > a:after{font-size:15.6px}.wf-active .top-navigation-menu ul .menu-item-has-children > a:after{font-size:15.6px}.wf-active .jetpack-social-navigation .menu li a:before{font-size:23.4px}.wf-active .search-form .search-submit .genericon-search{font-size:31.2px}.wf-active .widget_calendar{font-size:18.2px}.wf-active .widget_wpcom_social_media_icons_widget ul li a:before{font-size:26px}.wf-active .more-link{font-size:19.5px}.wf-active .entry-meta{font-size:18.2px}.wf-active .entry-meta span:before{font-size:20.8px}.wf-active .entry-tags .meta-tags, .wf-active .widget_tag_cloud .tagcloud{font-size:18.2px}.wf-active .entry-tags .meta-tags a, .wf-active .widget_tag_cloud .tagcloud a{font-size:15.6px}.wf-active .post-navigation .nav-links a{font-size:18.2px}.wf-active .infinite-scroll #infinite-handle span{font-size:22.1px}.wf-active .post-layout-columns .post-wrapper .post-column article .entry-content{font-size:20.8px}.wf-active .post-layout-columns .post-wrapper .post-column article .more-link{font-size:19.5px}.wf-active .comment-meta .comment-metadata{font-size:18.2px}.wf-active .comments-area .no-comments{font-size:19.5px}.wf-active .pingback .comment-edit-link{font-size:18.2px}.wf-active .comment-navigation{font-size:18.2px}.wf-active .comment-reply-title small a{font-size:18.2px}.wf-active .site-footer{font-size:19.5px}.wf-active .footer-navigation-menu a{font-family:"calluna-1","calluna-2",serif;font-size:18.2px}.wf-active .wp-caption-text{font-size:18.2px}@media (max-width: 60em){.wf-active .main-navigation-toggle{font-family:"calluna-1","calluna-2",serif;font-size:20.8px}}@media (max-width: 60em){.wf-active .main-navigation-toggle:before{font-size:29.9px}}@media (max-width: 60em){.wf-active .main-navigation-menu .submenu-dropdown-toggle:before{font-size:41.6px}}@media (max-width: 60em){.wf-active .main-navigation-menu ul .submenu-dropdown-toggle:before{font-size:31.2px}}@media (max-width: 60em){.wf-active .top-navigation-menu a{font-size:16.9px}}@media (max-width: 60em){.wf-active .top-navigation-menu .submenu-dropdown-toggle:before{font-size:31.2px}}.wf-active h1{font-size:2.6em;font-style:normal;font-weight:400}.wf-active .site-title{font-family:"calluna-1","calluna-2",serif;font-size:46.8px;font-weight:400;font-style:normal}.wf-active .site-description{font-size:28.6px;font-family:"calluna-1","calluna-2",serif;font-style:normal;font-weight:400}.wf-active .widget-title{font-family:"calluna-1","calluna-2",serif;font-size:26px;font-weight:400;font-style:normal}.wf-active .archive-title, .wf-active .entry-title, .wf-active .page-title{font-family:"calluna-1","calluna-2",serif;font-size:36.4px;font-weight:400;font-style:normal}.wf-active .post-layout-columns .post-wrapper .post-column article .entry-title{font-size:28.6px;font-style:normal;font-weight:400}.wf-active .comment-reply-title span, .wf-active .comments-header .comments-title{font-family:"calluna-1","calluna-2",serif;font-size:26px;font-weight:400;font-style:normal}@media (max-width: 80em){.wf-active .site-description{font-size:26px;font-style:normal;font-weight:400}}@media (max-width: 70em){.wf-active .post-layout-columns .post-wrapper .post-column article .entry-title{font-size:26px;font-style:normal;font-weight:400}}@media (max-width: 60em){.wf-active .site-description{font-size:23.4px;font-style:normal;font-weight:400}}@media (max-width: 60em){.wf-active .archive-title, .wf-active .entry-title, .wf-active .page-title{font-size:33.8px;font-style:normal;font-weight:400}}@media (max-width: 60em){.wf-active .post-layout-columns .post-wrapper .post-column article .entry-title{font-size:28.6px;font-style:normal;font-weight:400}}</style>
<meta name="google-site-verification" content="google-site-verification: google622eef2ef1bc8bd4.html" />
<meta name="p:domain_verify" content="85b1646aa4f59acd80c7bb7842a3a72d" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//braveandrecklessblog.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Brave &amp; Reckless &raquo; Feed" href="https://braveandrecklessblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brave &amp; Reckless &raquo; Comments Feed" href="https://braveandrecklessblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brave &amp; Reckless &raquo; The Taste of Citrus Comments Feed" href="https://braveandrecklessblog.com/2019/10/30/the-taste-of-citrus-4/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1572020829h&ver=5.3-beta2-46379"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkU2OwyAMhS804KZRm1U1ZwnEk7qFgLBRldsPJemmP1E3SM+8zzYPuEVlwyQ4CfisossjTQy3aINX7Mnh/KS0Zf6B95ijKzJcUGJvr6qqF/vDO+YiDaax3CSEo+70DkwmN4BxoeIm9WkGltnhF20q9Vh2FdusDaut0c2hTB+IZRnOeiHrPh/5v+ycYhJUOJDQNK5BwE43LcTAwuUVLMs2S/vn6lac92BK3cde7g5fpvTo0BfbFrYmYGJCZlVOT9krORewfsevPzWHbt8e923XXf4BAe+/EQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191028161325' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNUu1SAyEMfCERb6adjj8cnyVgysUCYSA31bc312u91g/0F7tJdpMA9liM5yyYxabJlDgFys16TklDJtIBlbUvkXuN3FmymYVU3T7BkrjylBGTOpSKiaZkhatMAWyT94jfiq8GCJixLt4/wp72SC8BpWmzYgo3RX+2u0j24NExH05rOn77v1KxQKiQVtTfj01kD0Kcb4jZR6Dak1Z0kYPCcHqYlfZE4GdzB3VFvfL52pZJbBuhzr3OZ0/V2BNEXSXwLfntW4wbGyI7iHPBc3oatruH3fC43QyvH6jX+3o=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tortuga_menu_title = "Menu";
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFz8EKwjAMBuAXsisyOryIz1JnrKlrWpt0Q5/eFvQgDoVADvlI/uglKaRxKidg7WvdCuT7q3WeN/oXUAFdtgJdQHrjMZIASbMpsgRgtg5WpiEecQJVGHIFJPXMOa64z0hIM8Lyl3mQZMerysD4+LouF6i5dMoQsAQtMUtxtm0hO6OzgrH9cwj7rTG73gyD6f0TUYhv0Q=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://braveandrecklessblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Daily Writing Prompt: My Sister, the Serial Killer &#8211; Oyinkan Braithwaite' href='https://braveandrecklessblog.com/2019/10/30/daily-writing-prompt-my-sister-the-serial-killer-oyinkan-braithwaite/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://braveandrecklessblog.com/2019/10/30/the-taste-of-citrus-4/" />
<link rel='shortlink' href='https://wp.me/p7VIYa-5PT' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbraveandrecklessblog.com%2F2019%2F10%2F30%2Fthe-taste-of-citrus-4%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbraveandrecklessblog.com%2F2019%2F10%2F30%2Fthe-taste-of-citrus-4%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Taste of Citrus" />
<meta property="og:url" content="https://braveandrecklessblog.com/2019/10/30/the-taste-of-citrus-4/" />
<meta property="article:published_time" content="2019-10-30T14:00:34+00:00" />
<meta property="article:modified_time" content="2019-09-05T19:05:59+00:00" />
<meta property="og:site_name" content="Brave &amp; Reckless" />
<meta property="og:image" content="https://braveandrecklessblog.files.wordpress.com/2017/02/blindfolded.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="722" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Christabelle666" />
<meta name="twitter:site" content="@Christabelle666" />
<meta name="twitter:text:title" content="The Taste of Citrus" />
<meta name="twitter:image" content="https://braveandrecklessblog.files.wordpress.com/2017/02/blindfolded.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Post by @Christabelle666." />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://braveandrecklessblog.com/osd.xml" title="Brave &#38; Reckless" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#556270" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Brave &amp; Reckless" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Reclaiming my inner badass at 50" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://braveandrecklessblog.com/feed/;icon-uri=https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #556270; }
</style>
	<link rel="amphtml" href="https://braveandrecklessblog.com/2019/10/30/the-taste-of-citrus-4/amp/"><style type="text/css" id="custom-colors-css">.primary-navigation-wrap{background-color:transparent}.main-navigation-menu a:hover,.main-navigation-menu a:hover:after,.main-navigation-menu a:active,.main-navigation-menu a:active:after{color:#fff !important}.main-navigation-menu li.current-menu-item>a,.main-navigation-menu li.current-menu-item>a:after:hover,.main-navigation-menu ul .menu-item-has-children>a:after:hover,.widget_wpcom_social_media_icons_widget ul li a{color:#fff !important}.widget_tag_cloud div a:link,.footer-widgets .widget_tag_cloud div a:link,.widget_tag_cloud div a:hover,.footer-widgets .widget_tag_cloud div a:hover,.widget_tag_cloud div a:active,.footer-widgets .widget_tag_cloud div a:active,.widget_tag_cloud div a:visited,.footer-widgets .widget_tag_cloud div a:visited,.wp_widget_tag_cloud div a:link,.footer-widgets .wp_widget_tag_cloud div a:link,.wp_widget_tag_cloud div a:hover,.footer-widgets .wp_widget_tag_cloud div a:hover,.wp_widget_tag_cloud div a:active,.footer-widgets .wp_widget_tag_cloud div a:active,.wp_widget_tag_cloud div a:visited,.footer-widgets .wp_widget_tag_cloud div a:visited{color:#fff !important}.rtl blockquote{border-left-color:#ddd !important}.entry-meta a:hover,.entry-meta a:active,.footer-widgets .widget a:hover,.footer-widgets .widget a:active,.site-footer a:hover,.site-footer a:active{opacity:.8}.footer-widgets .widget_tag_cloud div a:hover,.footer-widgets .widget_tag_cloud div a:active,.footer-widgets .wp_widget_tag_cloud div a:hover,.footer-widgets .wp_widget_tag_cloud div a:active{opacity:1.0}.a-stats a{color:#fff !important}.site-header,.site-title a:link,.site-title a:visited,.main-navigation-menu a:link,.main-navigation-menu a:visited,.top-navigation-menu a:link,.top-navigation-menu a:visited,.main-navigation-menu>.menu-item-has-children>a:after,.top-navigation-menu>.menu-item-has-children>a:after,.main-navigation-menu ul .menu-item-has-children>a:after,.top-navigation-menu ul .menu-item-has-children>a:after,.jetpack-social-navigation .menu li a:before,.footer-widgets .widget-title,.footer-widgets .widget a:link,.footer-widgets .widget a:visited,.footer-widgets .widget,.site-footer,.site-footer a:link,.site-footer a:visited{color:#000}.main-navigation-menu a:hover,.top-navigation-menu a:hover{color:#0c0c0c}.site-footer a:link,.site-footer a:visited{border-color:#636363}body{background-color:#556270}body a:hover,body a:focus,body a:active,body .widget_flickr #flickr_badge_uber_wrapper a:hover,body .widget_flickr #flickr_badge_uber_wrapper a:active,body .entry-title a:hover,body .entry-title a:active,.entry-meta,.entry-meta a:link,.entry-meta a:visited{color:#196b65}button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover,button:focus,input[type=button]:focus,input[type=reset]:focus,input[type=submit]:focus,button:active,input[type=button]:active,input[type=reset]:active,input[type=submit]:active,.widget_wpcom_social_media_icons_widget ul li a:hover,.more-link:hover,.more-link:active,.widget_tag_cloud .tagcloud a,.entry-tags .meta-tags a,.widget_tag_cloud div a,.wp_widget_tag_cloud div a,.post-navigation .nav-links a:hover,.post-navigation .nav-links a:active,.post-pagination a,.post-pagination .current,.infinite-scroll #infinite-handle span,.post-slider-controls .zeeflex-direction-nav a:hover,.post-slider-controls .zeeflex-direction-nav a:active{background:#228a83}.site-header,.main-navigation-menu ul,.footer-widgets-wrap{background:#4ecdc4}.header-bar-wrap{background:#38c6bd}.primary-navigation-wrap,.footer-wrap,.top-navigation-menu ul{background:#32b3aa}a,a:link,a:visited,.widget-title,.widget_flickr #flickr_badge_uber_wrapper a:link,.widget_flickr #flickr_badge_uber_wrapper a:visited,.archive-title,.page-title,.entry-title,.entry-title a:link,.entry-title a:visited,.comments-header .comments-title,.comment-reply-title span{color:#72a20b}button,input[type=button],input[type=reset],input[type=submit],.main-navigation-menu a:hover,.main-navigation-menu a:active,.main-navigation-menu li.current-menu-item>a,.widget_wpcom_social_media_icons_widget ul li a,.more-link,.entry-tags .meta-tags a:hover,.entry-tags .meta-tags a:active,.widget_tag_cloud div a:hover,.widget_tag_cloud div a:active,.wp_widget_tag_cloud div a:hover,.wp_widget_tag_cloud div a:active,.post-navigation .nav-links a,.post-pagination a:hover,.post-pagination a:active,.post-pagination .current,.infinite-scroll #infinite-handle span:hover,.main-navigation-toggle,.main-navigation-toggle:active,.main-navigation-toggle:focus,.main-navigation-toggle:hover,.main-navigation-menu .submenu-dropdown-toggle:hover,.main-navigation-menu .submenu-dropdown-toggle:active,.post-slider-controls .zeeflex-direction-nav a{background:#72a20b}.primary-navigation-wrap,.main-navigation-menu ul,.widget,.type-post,.type-page,.type-attachment,.comments-area,.sticky,.page-header,.main-navigation-menu-wrap{border-color:#72a20b}blockquote{border-left-color:#72a20b}.rtl blockquote{border-right-color:#72a20b}</style>
<link rel="icon" href="https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-22437 single-format-standard custom-background customizer-styles-applied post-layout-two-columns post-layout-columns highlander-enabled highlander-light custom-colors">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id="header-top" class="header-bar-wrap">

			
<div id="header-bar" class="header-bar container clearfix">

	
</div>

		</div>

		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

										
		<p class="site-title"><a href="https://braveandrecklessblog.com/" rel="home">Brave &amp; Reckless</a></p>

						
			<p class="site-description">Reclaiming my inner badass at 50</p>

		
				</div><!-- .site-branding -->

			</div><!-- .header-main -->

			<div id="main-navigation-wrap" class="primary-navigation-wrap">

				<nav id="main-navigation" class="primary-navigation navigation container clearfix" role="navigation">

					<div class="main-navigation-menu-wrap">
						<ul id="menu-primary-menu" class="main-navigation-menu"><li id="menu-item-555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555"><a href="https://braveandrecklessblog.wordpress.com/">Home</a></li>
<li id="menu-item-8227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8227"><a href="https://braveandrecklessblog.com/category/br-advice-for-new-bloggers/">B&#038;R Advice for New Bloggers</a></li>
<li id="menu-item-16742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16742"><a href="https://braveandrecklessblog.com/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-16745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16745"><a href="https://braveandrecklessblog.com/anthology-volume-i-writings-from-the-sudden-denouement-literary-collective/">Anthology Volume I: Writings from the Sudden Denouement Literary Collective</a></li>
	<li id="menu-item-16744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16744"><a href="https://braveandrecklessblog.com/a-sparrow-stirs-its-wings-written-by-rachel-finch-edited-by-christine-e-ray/">A Sparrow Stirs Its Wings- Written by Rachel Finch/Edited by Christine E. Ray</a></li>
	<li id="menu-item-16743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16743"><a href="https://braveandrecklessblog.com/composition-of-a-woman-coming-july-2018/">Composition of a Woman- Coming July 2018</a></li>
</ul>
</li>
<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="https://braveandrecklessblog.com/category/the-daily-song/">Daily Song</a></li>
<li id="menu-item-4597" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4597"><a href="https://braveandrecklessblog.com/category/erotica/">Erotica</a></li>
<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="https://braveandrecklessblog.com/category/fiction/">Fiction</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-536"><a href="https://braveandrecklessblog.com/category/poetry/">Poetry</a></li>
<li id="menu-item-978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-978"><a href="https://braveandrecklessblog.com/category/spoken-word/">Spoken Word</a></li>
<li id="menu-item-8603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8603"><a href="https://braveandrecklessblog.com/category/writing-prompt-challenge/">Writing Prompt Challenge</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537"><a href="https://braveandrecklessblog.com/about/">About the Author</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538"><a href="https://braveandrecklessblog.com/contact/">Contact</a></li>
</ul>					</div>

				</nav><!-- #main-navigation -->

			</div>

		</header><!-- #masthead -->

		
			<div id="headimg" class="header-image">

				<a href="https://braveandrecklessblog.com/" rel="home">

					<img src="https://braveandrecklessblog.files.wordpress.com/2018/07/cropped-photo-1466354424719-343280fe118b.jpg" />

				</a>

			</div>

		
		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-single content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-22437" class="post-22437 post type-post status-publish format-standard has-post-thumbnail hentry category-erotica category-poetry tag-amwriting tag-blindfold tag-blood-orange tag-passion tag-poetry tag-sexuality tag-trust">

	<img width="600" height="722" src="https://braveandrecklessblog.files.wordpress.com/2017/02/blindfolded.jpg?w=600" class="attachment-tortuga-single-post size-tortuga-single-post wp-post-image" alt="" srcset="https://braveandrecklessblog.files.wordpress.com/2017/02/blindfolded.jpg 600w, https://braveandrecklessblog.files.wordpress.com/2017/02/blindfolded.jpg?w=125 125w, https://braveandrecklessblog.files.wordpress.com/2017/02/blindfolded.jpg?w=249 249w" sizes="(max-width: 600px) 100vw, 600px" data-attachment-id="4476" data-permalink="https://braveandrecklessblog.com/2017/02/16/the-taste-of-citrus/blindfolded/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2017/02/blindfolded.jpg" data-orig-size="600,722" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blindfolded" data-image-description="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2017/02/blindfolded.jpg?w=249" data-large-file="https://braveandrecklessblog.files.wordpress.com/2017/02/blindfolded.jpg?w=600" />
	<header class="entry-header"><h1 class="entry-title">The Taste of Citrus</h1></header>
	<div class="entry-meta clearfix"><span class="meta-date"><a href="https://braveandrecklessblog.com/2019/10/30/the-taste-of-citrus-4/" title="10:00 am" rel="bookmark"><time class="entry-date published updated" datetime="2019-10-30T10:00:34-04:00">October 30, 2019</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://braveandrecklessblog.com/author/braveandrecklessblog/" title="View all posts by braveandrecklessblog" rel="author">braveandrecklessblog</a></span></span><span class="meta-category"> <a href="https://braveandrecklessblog.com/category/erotica/" rel="category tag">Erotica</a>, <a href="https://braveandrecklessblog.com/tag/poetry/" rel="category tag">Poetry</a></span><span class="meta-comments"> <a href="https://braveandrecklessblog.com/2019/10/30/the-taste-of-citrus-4/#respond">Leave a comment</a></span></div>
	<div class="entry-content clearfix">

		<p>silken black blindfold<br />
covers eyes<br />
feel your thumb<br />
tracing my bottom lip<br />
<em>‘</em><em>open up</em><em>’ y</em>ou say<br />
I hesitate only briefly<br />
before I obey<br />
tongue and teeth greeted<br />
with sweet-tart taste of ripe<br />
blood orange<br />
juices running<br />
down chin<br />
collarbone<br />
bare breasts<br />
you feed me more segments unhurriedly<br />
citrus dripping<br />
skin sticky<br />
your lips<br />
long and lingering on mine<br />
before trailing down to drink<br />
sweet-tart juice<br />
from my warm skin</p>
<p>© 2017 Christine Elizabeth Ray – All Rights Reserved<br />
Revised © 2019 Christine Elizabeth Ray – All Rights Reserved</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://braveandrecklessblog.com/2019/10/30/the-taste-of-citrus-4/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://braveandrecklessblog.com/2019/10/30/the-taste-of-citrus-4/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbraveandrecklessblog.com%2F2019%2F10%2F30%2Fthe-taste-of-citrus-4%2F&#038;media=https%3A%2F%2Fbraveandrecklessblog.files.wordpress.com%2F2017%2F02%2Fblindfolded.jpg&#038;description=The%20Taste%20of%20Citrus" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://braveandrecklessblog.com/2019/10/30/the-taste-of-citrus-4/" data-text="The Taste of Citrus" data-via="Christabelle666" data-related="wordpressdotcom">Tweet</a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="The Taste of Citrus" data-content="https://braveandrecklessblog.com/2019/10/30/the-taste-of-citrus-4/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://braveandrecklessblog.com/2019/10/30/the-taste-of-citrus-4/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-117191914-22437-5db9b85633b8c' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=117191914&amp;post_id=22437&amp;origin=braveandrecklessblog.wordpress.com&amp;obj_id=117191914-22437-5db9b85633b8c&amp;domain=braveandrecklessblog.com' data-name='like-post-frame-117191914-22437-5db9b85633b8c'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
			<div class="entry-tags clearfix">
				<span class="meta-tags">
					<a href="https://braveandrecklessblog.com/tag/amwriting/" rel="tag">amwriting</a><a href="https://braveandrecklessblog.com/tag/blindfold/" rel="tag">blindfold</a><a href="https://braveandrecklessblog.com/tag/blood-orange/" rel="tag">blood orange</a><a href="https://braveandrecklessblog.com/tag/passion/" rel="tag">Passion</a><a href="https://braveandrecklessblog.com/tag/poetry/" rel="tag">Poetry</a><a href="https://braveandrecklessblog.com/tag/sexuality/" rel="tag">Sexuality</a><a href="https://braveandrecklessblog.com/tag/trust/" rel="tag">trust</a>				</span>
			</div><!-- .entry-tags -->
			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://braveandrecklessblog.com/2019/10/30/daily-writing-prompt-my-sister-the-serial-killer-oyinkan-braithwaite/" rel="prev"><span class="screen-reader-text">Previous Post:</span> Daily Writing Prompt: My Sister, the Serial Killer &#8211; Oyinkan Braithwaite</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

	<div id="comments" class="comments-area">

		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/30/the-taste-of-citrus-4/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://braveandrecklessblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d598e98371" /><input type="hidden" name="_wp_http_referer" value="/2019/10/30/the-taste-of-citrus-4/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22437' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1d446c188b" /></p>
<input type="hidden" name="genseq" value="1572452438" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="216"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
	</div><!-- #comments -->


		</main><!-- #main -->
	</section><!-- #primary -->

	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<div class="widget-wrap"><aside id="search-3" class="widget widget_search clearfix">
<form role="search" method="get" class="search-form" action="https://braveandrecklessblog.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside></div><div class="widget-wrap"><aside id="media_image-20" class="widget widget_media_image clearfix"><div class="widget-header"><h3 class="widget-title">My Books</h3></div><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.amazon.com/gp/product/1732800014/ref=dbs_a_def_rwt_bibl_vppi_i2"><img width="570" height="856" src="https://braveandrecklessblog.files.wordpress.com/2019/01/high-quality-image-mitch.png?w=570" class="image wp-image-18304  attachment-570x856 size-570x856" alt="" style="max-width: 100%; height: auto;" srcset="https://braveandrecklessblog.files.wordpress.com/2019/01/high-quality-image-mitch.png 570w, https://braveandrecklessblog.files.wordpress.com/2019/01/high-quality-image-mitch.png?w=100 100w, https://braveandrecklessblog.files.wordpress.com/2019/01/high-quality-image-mitch.png?w=200 200w" sizes="(max-width: 570px) 100vw, 570px" data-attachment-id="18304" data-permalink="https://braveandrecklessblog.com/2019/01/09/coming-january-2019-from-indie-blue-publishing/high-quality-image-mitch-2/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2019/01/high-quality-image-mitch.png" data-orig-size="570,856" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="high quality image mitch" data-image-description="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2019/01/high-quality-image-mitch.png?w=200" data-large-file="https://braveandrecklessblog.files.wordpress.com/2019/01/high-quality-image-mitch.png?w=570" /></a></aside></div><div class="widget-wrap"><aside id="media_image-29" class="widget widget_media_image clearfix"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.amazon.com/Composition-Woman-Christine-Ray-ebook/dp/B07YB8SC6L/ref=sr_1_1?keywords=Composition+of+a+Woman+Christine+Ray&#038;qid=1569781994&#038;s=gateway&#038;sr=8-1"><img width="3400" height="5136" src="https://braveandrecklessblog.files.wordpress.com/2019/09/9781732800076-perfect-christine-e-ray-composition-of-a-woman-1.png?w=3400" class="image wp-image-23001  attachment-3400x5136 size-3400x5136" alt="" style="max-width: 100%; height: auto;" srcset="https://braveandrecklessblog.files.wordpress.com/2019/09/9781732800076-perfect-christine-e-ray-composition-of-a-woman-1.png?w=3400 3400w, https://braveandrecklessblog.files.wordpress.com/2019/09/9781732800076-perfect-christine-e-ray-composition-of-a-woman-1.png?w=99 99w, https://braveandrecklessblog.files.wordpress.com/2019/09/9781732800076-perfect-christine-e-ray-composition-of-a-woman-1.png?w=199 199w, https://braveandrecklessblog.files.wordpress.com/2019/09/9781732800076-perfect-christine-e-ray-composition-of-a-woman-1.png?w=768 768w, https://braveandrecklessblog.files.wordpress.com/2019/09/9781732800076-perfect-christine-e-ray-composition-of-a-woman-1.png?w=678 678w" sizes="(max-width: 3400px) 100vw, 3400px" data-attachment-id="23001" data-permalink="https://braveandrecklessblog.com/9781732800076-perfect-christine-e-ray-composition-of-a-woman-2/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2019/09/9781732800076-perfect-christine-e-ray-composition-of-a-woman-1.png" data-orig-size="3400,5136" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9781732800076-Perfect &#8211; Christine E Ray &#8211; Composition Of A Woman" data-image-description="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2019/09/9781732800076-perfect-christine-e-ray-composition-of-a-woman-1.png?w=199" data-large-file="https://braveandrecklessblog.files.wordpress.com/2019/09/9781732800076-perfect-christine-e-ray-composition-of-a-woman-1.png?w=678" /></a></aside></div><div class="widget-wrap"><aside id="media_image-30" class="widget widget_media_image clearfix"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.amazon.com/gp/product/1732800006/ref=dbs_a_def_rwt_bibl_vppi_i0"><img width="713" height="1068" src="https://braveandrecklessblog.files.wordpress.com/2019/01/front-cover-wwnbs.png?w=713" class="image wp-image-18215  attachment-713x1068 size-713x1068" alt="" style="max-width: 100%; height: auto;" srcset="https://braveandrecklessblog.files.wordpress.com/2019/01/front-cover-wwnbs.png 713w, https://braveandrecklessblog.files.wordpress.com/2019/01/front-cover-wwnbs.png?w=100 100w, https://braveandrecklessblog.files.wordpress.com/2019/01/front-cover-wwnbs.png?w=200 200w" sizes="(max-width: 713px) 100vw, 713px" data-attachment-id="18215" data-permalink="https://braveandrecklessblog.com/2019/01/01/michael-escoubas-of-quill-and-parchment-reviews-we-will-not-be-silenced/featured-image-18214/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2019/01/front-cover-wwnbs.png" data-orig-size="713,1068" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Featured Image &#8212; 18214" data-image-description="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2019/01/front-cover-wwnbs.png?w=200" data-large-file="https://braveandrecklessblog.files.wordpress.com/2019/01/front-cover-wwnbs.png?w=684" /></a></aside></div><div class="widget-wrap"><aside id="media_image-31" class="widget widget_media_image clearfix"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.amazon.com/gp/product/0999079638/ref=dbs_a_def_rwt_bibl_vppi_i3"><img width="1578" height="2476" src="https://braveandrecklessblog.files.wordpress.com/2019/01/SD_Anthology_VolumeI_IngramSparks_Cover-Reformatted.jpg?w=1578" class="image wp-image-18225  attachment-1578x2476 size-1578x2476" alt="" style="max-width: 100%; height: auto;" srcset="https://braveandrecklessblog.files.wordpress.com/2019/01/SD_Anthology_VolumeI_IngramSparks_Cover-Reformatted.jpg 1578w, https://braveandrecklessblog.files.wordpress.com/2019/01/SD_Anthology_VolumeI_IngramSparks_Cover-Reformatted.jpg?w=96 96w, https://braveandrecklessblog.files.wordpress.com/2019/01/SD_Anthology_VolumeI_IngramSparks_Cover-Reformatted.jpg?w=191 191w, https://braveandrecklessblog.files.wordpress.com/2019/01/SD_Anthology_VolumeI_IngramSparks_Cover-Reformatted.jpg?w=768 768w, https://braveandrecklessblog.files.wordpress.com/2019/01/SD_Anthology_VolumeI_IngramSparks_Cover-Reformatted.jpg?w=653 653w" sizes="(max-width: 1578px) 100vw, 1578px" data-attachment-id="18225" data-permalink="https://braveandrecklessblog.com/?attachment_id=18225" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2019/01/SD_Anthology_VolumeI_IngramSparks_Cover-Reformatted.jpg" data-orig-size="1578,2476" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;perf5.000x8.000.indd&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Featured Image &#8212; 18224" data-image-description="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2019/01/SD_Anthology_VolumeI_IngramSparks_Cover-Reformatted.jpg?w=191" data-large-file="https://braveandrecklessblog.files.wordpress.com/2019/01/SD_Anthology_VolumeI_IngramSparks_Cover-Reformatted.jpg?w=653" /></a></aside></div><div class="widget-wrap"><aside id="blog_subscription-9" class="widget widget_blog_subscription jetpack_subscription_widget clearfix"><div class="widget-header"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3></div>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 7,876 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="117191914"/>
                    <input type="hidden" name="source" value="https://braveandrecklessblog.com/2019/10/30/the-taste-of-citrus-4/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-9"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="a34ce8edc1" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside></div><div class="widget-wrap"><aside id="follow_button_widget-7" class="widget widget_follow_button_widget clearfix">
		<a class="wordpress-follow-button" href="https://braveandrecklessblog.com" data-blog="https://braveandrecklessblog.com" data-lang="en" >Follow Brave &amp; Reckless on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside></div><div class="widget-wrap"><aside id="media_image-18" class="widget widget_media_image clearfix"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="150" height="150" src="https://braveandrecklessblog.files.wordpress.com/2018/04/discover-badge-circle.png" class="image wp-image-15908  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="15908" data-permalink="https://braveandrecklessblog.com/discover-badge-circle/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2018/04/discover-badge-circle.png" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="discover-badge-circle" data-image-description="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2018/04/discover-badge-circle.png?w=150" data-large-file="https://braveandrecklessblog.files.wordpress.com/2018/04/discover-badge-circle.png?w=150" /></aside></div><div class="widget-wrap"><aside id="media_image-22" class="widget widget_media_image clearfix"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="144" height="144" src="https://braveandrecklessblog.files.wordpress.com/2018/08/5star-shiny-web.png" class="image wp-image-17115  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="17115" data-permalink="https://braveandrecklessblog.com/5star-shiny-web/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2018/08/5star-shiny-web.png" data-orig-size="144,144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5star-shiny-web" data-image-description="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2018/08/5star-shiny-web.png?w=144" data-large-file="https://braveandrecklessblog.files.wordpress.com/2018/08/5star-shiny-web.png?w=144" /></aside></div><div class="widget-wrap"><aside id="archives-7" class="widget widget_archive clearfix"><div class="widget-header"><h3 class="widget-title">Archives</h3></div>		<label class="screen-reader-text" for="archives-dropdown-7">Archives</label>
		<select id="archives-dropdown-7" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://braveandrecklessblog.com/2019/10/'> October 2019 </option>
	<option value='https://braveandrecklessblog.com/2019/09/'> September 2019 </option>
	<option value='https://braveandrecklessblog.com/2019/08/'> August 2019 </option>
	<option value='https://braveandrecklessblog.com/2019/07/'> July 2019 </option>
	<option value='https://braveandrecklessblog.com/2019/06/'> June 2019 </option>
	<option value='https://braveandrecklessblog.com/2019/05/'> May 2019 </option>
	<option value='https://braveandrecklessblog.com/2019/04/'> April 2019 </option>
	<option value='https://braveandrecklessblog.com/2019/03/'> March 2019 </option>
	<option value='https://braveandrecklessblog.com/2019/02/'> February 2019 </option>
	<option value='https://braveandrecklessblog.com/2019/01/'> January 2019 </option>
	<option value='https://braveandrecklessblog.com/2018/12/'> December 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/11/'> November 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/10/'> October 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/09/'> September 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/08/'> August 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/07/'> July 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/06/'> June 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/05/'> May 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/04/'> April 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/03/'> March 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/02/'> February 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/01/'> January 2018 </option>
	<option value='https://braveandrecklessblog.com/2017/12/'> December 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/11/'> November 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/10/'> October 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/09/'> September 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/08/'> August 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/07/'> July 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/06/'> June 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/05/'> May 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/04/'> April 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/03/'> March 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/02/'> February 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/01/'> January 2017 </option>
	<option value='https://braveandrecklessblog.com/2016/12/'> December 2016 </option>
	<option value='https://braveandrecklessblog.com/2016/11/'> November 2016 </option>
	<option value='https://braveandrecklessblog.com/2016/10/'> October 2016 </option>
	<option value='https://braveandrecklessblog.com/2016/09/'> September 2016 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-7" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside></div><div class="widget-wrap"><aside id="jetpack_display_posts_widget-3" class="widget widget_jetpack_display_posts_widget clearfix"><div class="widget-header"><h3 class="widget-title">Recent Posts: Heretics, Lovers, and Madmen</h3></div><div class="jetpack-display-remote-posts"><h4><a href="http://hereticsloversmadmen.com/2019/10/28/quotable-poe-week-five-m-a-morris/">Quotable Poe Week Five-M. A. Morris</a></h4>
<h4><a href="http://hereticsloversmadmen.com/2019/10/25/announcing-novembers-an-unquiet-mind-prompt-challenge/">Announcing November’s An Unquiet Mind Prompt Challenge</a></h4>
<h4><a href="http://hereticsloversmadmen.com/2019/10/23/quotable-poe-week-four-kindra-m-austin/">Quotable Poe Week Four-Kindra M. Austin</a></h4>
</div><!-- .jetpack-display-remote-posts --></aside></div><div class="widget-wrap"><aside id="jetpack_display_posts_widget-4" class="widget widget_jetpack_display_posts_widget clearfix"><div class="widget-header"><h3 class="widget-title">Recent Posts: Blood Into Ink</h3></div><div class="jetpack-display-remote-posts"><h4><a href="https://bloodintoinkpressblog.wordpress.com/2019/10/17/malevolent-melody-a-collaborative-piece-by-the-curators-of-blood-into-ink-2/">Malevolent Melody: a collaborative piece by the curators of Blood Into Ink</a></h4>
<h4><a href="https://bloodintoinkpressblog.wordpress.com/2019/10/13/why-we-still-will-not-be-silenced-christine-e-ray/">Why We Still Will Not Be Silenced- Christine E. Ray</a></h4>
<h4><a href="https://bloodintoinkpressblog.wordpress.com/2019/09/23/janitors-closet/">Janitor&#8217;s Closet &#8211; Julie Weiss</a></h4>
</div><!-- .jetpack-display-remote-posts --></aside></div><div class="widget-wrap"><aside id="jetpack_display_posts_widget-5" class="widget widget_jetpack_display_posts_widget clearfix"><div class="widget-header"><h3 class="widget-title">Recent Posts: Whisper and the Roar</h3></div><div class="jetpack-display-remote-posts"><h4><a href="http://whisperandtheroar.com/2019/10/29/christines-daily-writing-prompt-magic-for-beginners-kelly-link/">Christine&#8217;s Daily Writing Prompt: Magic for Beginners &#8211; Kelly Link</a></h4>
<h4><a href="http://whisperandtheroar.com/2019/10/28/smitten-this-is-what-love-looks-like-a-review-by-nicole-lyons/">SMITTEN This Is What Love Looks Like – A Review by Nicole Lyons</a></h4>
<h4><a href="http://whisperandtheroar.com/2019/10/28/christines-daily-writing-prompt-kindred-octavia-butler/">Christine&#8217;s Daily Writing Prompt: Kindred &#8211; Octavia Butler</a></h4>
</div><!-- .jetpack-display-remote-posts --></aside></div><div class="widget-wrap"><aside id="jetpack_display_posts_widget-6" class="widget widget_jetpack_display_posts_widget clearfix"><div class="widget-header"><h3 class="widget-title">Recent Posts: Indie Blu(e) Publishing</h3></div><div class="jetpack-display-remote-posts"><h4><a href="http://indieblu.net/2019/10/30/book-signings-indie-blue-writer-nicole-lyons/">Book Signings: Indie Blu(e) Writer Nicole Lyons</a></h4>
<h4><a href="http://indieblu.net/2019/10/28/indie-blue-publishing-is-thrilled-to-announce-the-release-of-smitten-this-is-what-love-looks-like-poetry-by-women-for-women-an-anthology/">Indie Blu(e) Publishing is Thrilled to Announce the Release of SMITTEN This Is What Love Looks Like: Poetry by Women for Women an Anthology</a></h4>
<h4><a href="http://indieblu.net/2019/10/10/composition-of-a-woman-by-christine-e-ray/">Composition of a Woman By Christine E. Ray</a></h4>
</div><!-- .jetpack-display-remote-posts --></aside></div>
	</section><!-- #secondary -->



	</div><!-- #content -->

	
	<div id="footer-widgets-wrap" class="footer-widgets-wrap">

		<div id="footer-widgets" class="footer-widgets container">

			<div id="footer-widgets-columns" class="footer-widgets-columns clearfix"  role="complementary">

				<div class="footer-widget-column"><aside id="wpcom_instagram_widget-8" class="widget widget_wpcom_instagram_widget clearfix"><div class="widget-header"><h3 class="widget-title">Instagram</h3></div><p>There was an error retrieving images from Instagram. An attempt will be remade in a few minutes.</p></aside></div><div class="footer-widget-column"><aside id="twitter_timeline-11" class="widget widget_twitter_timeline clearfix"><div class="widget-header"><h3 class="widget-title">Follow me on Twitter</h3></div><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@Christabelle666" href="https://twitter.com/@Christabelle666">My Tweets</a></aside></div><div class="footer-widget-column"><aside id="facebook-likebox-9" class="widget widget_facebook_likebox clearfix"><div class="widget-header"><h3 class="widget-title"><a href="https://www.facebook.com/Braveandreckless66/">Follow Me on Facebook</a></h3></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Braveandreckless66/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Braveandreckless66/"><a href="https://www.facebook.com/Braveandreckless66/">Follow Me on Facebook</a></blockquote></div>
		</div>
		</aside></div><div class="footer-widget-column"><aside id="media_image-24" class="widget widget_media_image clearfix"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="275" height="183" src="https://braveandrecklessblog.files.wordpress.com/2018/05/liebster.png" class="image wp-image-16110  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://braveandrecklessblog.files.wordpress.com/2018/05/liebster.png 275w, https://braveandrecklessblog.files.wordpress.com/2018/05/liebster.png?w=150&amp;h=100 150w" sizes="(max-width: 275px) 100vw, 275px" data-attachment-id="16110" data-permalink="https://braveandrecklessblog.com/liebster/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2018/05/liebster.png" data-orig-size="275,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="liebster" data-image-description="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2018/05/liebster.png?w=275" data-large-file="https://braveandrecklessblog.files.wordpress.com/2018/05/liebster.png?w=275" /></aside></div><div class="footer-widget-column"><aside id="media_image-25" class="widget widget_media_image clearfix"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="300" height="300" src="https://braveandrecklessblog.files.wordpress.com/2018/03/versatile-blogger-award.jpg" class="image wp-image-15439  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://braveandrecklessblog.files.wordpress.com/2018/03/versatile-blogger-award.jpg 300w, https://braveandrecklessblog.files.wordpress.com/2018/03/versatile-blogger-award.jpg?w=150&amp;h=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="15439" data-permalink="https://braveandrecklessblog.com/2018/03/04/brave-and-reckless-nominated-for-the-versatile-blogger-award/versatile-blogger-award/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2018/03/versatile-blogger-award.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="versatile-blogger-award" data-image-description="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2018/03/versatile-blogger-award.jpg?w=300" data-large-file="https://braveandrecklessblog.files.wordpress.com/2018/03/versatile-blogger-award.jpg?w=300" /></aside></div><div class="footer-widget-column"><aside id="media_image-26" class="widget widget_media_image clearfix"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="225" height="225" src="https://braveandrecklessblog.files.wordpress.com/2018/08/images10.jpg" class="image wp-image-17123  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://braveandrecklessblog.files.wordpress.com/2018/08/images10.jpg 225w, https://braveandrecklessblog.files.wordpress.com/2018/08/images10.jpg?w=150&amp;h=150 150w" sizes="(max-width: 225px) 100vw, 225px" data-attachment-id="17123" data-permalink="https://braveandrecklessblog.com/images10-3/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2018/08/images10.jpg" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images10" data-image-description="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2018/08/images10.jpg?w=225" data-large-file="https://braveandrecklessblog.files.wordpress.com/2018/08/images10.jpg?w=225" /></aside></div><div class="footer-widget-column"><aside id="media_image-27" class="widget widget_media_image clearfix"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="300" height="200" src="https://braveandrecklessblog.files.wordpress.com/2018/08/versatile-blogger.jpg" class="image wp-image-17125  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://braveandrecklessblog.files.wordpress.com/2018/08/versatile-blogger.jpg 300w, https://braveandrecklessblog.files.wordpress.com/2018/08/versatile-blogger.jpg?w=150&amp;h=100 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="17125" data-permalink="https://braveandrecklessblog.com/versatile-blogger-2/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2018/08/versatile-blogger.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="versatile-blogger" data-image-description="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2018/08/versatile-blogger.jpg?w=300" data-large-file="https://braveandrecklessblog.files.wordpress.com/2018/08/versatile-blogger.jpg?w=300" /></aside></div><div class="footer-widget-column"><aside id="jetpack_display_posts_widget-7" class="widget widget_jetpack_display_posts_widget clearfix"><div class="widget-header"><h3 class="widget-title">Recent Posts: Go Dog Go Café</h3></div><div class="jetpack-display-remote-posts"><h4><a href="http://godoggocafe.com/2019/10/30/coming-to-a-theater-near-you/">Coming to a theater near you</a></h4>
<h4><a href="http://godoggocafe.com/2019/10/30/train-on-track-by-lazarus-shatipamba/">Train on Track by Lazarus Shatipamba</a></h4>
<h4><a href="http://godoggocafe.com/2019/10/30/christines-daily-writing-prompt-my-sister-the-serial-killer-oyinkan-braithwaite/">Christine&#8217;s Daily Writing Prompt: My Sister, the Serial Killer &#8211; Oyinkan Braithwaite</a></h4>
</div><!-- .jetpack-display-remote-posts --></aside></div>
			</div>

		</div>

	</div>


	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			
			
		<div class="site-info">

			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
			
		</div><!-- .site-info -->

		
		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201944y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/braveandrecklessblog.wordpress.com\/public.api\/connect\/?action=request&domain=braveandrecklessblog.com","logoutURL":"https:\/\/braveandrecklessblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=934026c97f","homeURL":"https:\/\/braveandrecklessblog.com\/","postID":"22437","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/braveandrecklessblog.com\/2019\/10\/30\/the-taste-of-citrus-4\/":22437};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/10/30/the-taste-of-citrus-4/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/widgets/wordpress-post-widget/style.css?m=1558002106h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"117191914","siteName":"Brave & Reckless","siteURL":"https:\/\/braveandrecklessblog.com","icon":"<img alt='' src='https:\/\/braveandrecklessblog.files.wordpress.com\/2017\/03\/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/tortuga","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbraveandrecklessblog.com%2F2019%2F10%2F30%2Fthe-taste-of-citrus-4%2F&signup_flow=account&domain=braveandrecklessblog.com","themeURL":"https:\/\/wordpress.com\/theme\/tortuga\/","xhrURL":"https:\/\/braveandrecklessblog.com\/wp-admin\/admin-ajax.php","nonce":"059c7b1cad","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a34ce8edc1\" \/>","referer":"https:\/\/braveandrecklessblog.com\/2019\/10\/30\/the-taste-of-citrus-4\/","canFollow":"1","feedID":"57149093","statusMessage":"","customizeLink":"https:\/\/braveandrecklessblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbraveandrecklessblog.wordpress.com%2F2019%2F10%2F30%2Fthe-taste-of-citrus-4%2F","postID":"22437","shortlink":"https:\/\/wp.me\/p7VIYa-5PT","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/braveandrecklessblog.com\/22437","statsLink":"https:\/\/wordpress.com\/stats\/post\/22437\/braveandrecklessblog.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Tortuga","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 7,876 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbraveandrecklessblog.com%2F2019%2F10%2F30%2Fthe-taste-of-citrus-4%2F&signup_flow=account&domain=braveandrecklessblog.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkNlOwzAQRX8IZ1IqlCfEpyAv03Qcb9jjBP4eRzRVC1JEn2bxPddXA0sSOgbGwGALGJxJY/rsbHmCmydfRXJ1pFDA0YQFPipWPMtgHOYdsY7et5X4gexKKygLJXwEulv8BjdqrG1UmEehXNRTaZrGbcOl4Lz66FgDm7iEzYuCdtXcf5Yxua/OU9hJapGT1BO8NwM4SY0qxkmgV2j+S/FCzJgFk0dHYe8u0rQ0QskMXpbGtE7EGXOmNfp196AD55blz1VvIc0Uwwpduz31RMUji2PXX84Ss9/Rp1hYnJykDOUsM4Vxqw1686+Hl+EwDP3zsbffLlwAYg=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'117191914','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'117191914','v':'wpcom','tz':'-4','user_id':'0','post':'22437','subd':'braveandrecklessblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dzWkZHMElNcXlRRzFBQVtTMHZXfj81LT9oZCw9NSs/Y2h0fHAyVkxaeWhCZi13QURvR0FkLjVxfHdXVmExMSV4cnUzdm5rOUJLMmhQRHdodVBqYzVndCVKTS91X1lycDB1VVl8LTRqeEloby5Ed3J4U2s3dENzcFAseHFqdiVMaEYmakJINGk/QW9dVkg9Sy1UMGZSUlFJbFVkLUl5SVhpUnBPLV12eXxBRDFpJVVWemhRNDYtRF1aVFJzVUJqVUtaLVU4dj13RH5Ta1FdTC5teDNiQXVmZmx2UE0leFR5My1TcUN0Q3pDVStxY09UbiY5NHYyP0lkUj9UczhLVHdkTGtIRW16Mmk/MGdqd0xqOTFLd0M4WWN4Zk0='}]);
_stq.push([ 'clickTrackerInit', '117191914', '22437' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
