<!DOCTYPE html>
<html lang="en">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://braveandrecklessblog.com/xmlrpc.php">

<title>WRITER&#8217;S WORKSHOP I, Week 1, The Fastball &#8211; Brave &amp; Reckless</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"ptz1csn"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active code, .wf-active kbd, .wf-active pre, .wf-active samp{font-family:"calluna-1","calluna-2",serif;font-size:1.3em}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"calluna-1","calluna-2",serif;font-size:22.1px}.wf-active pre{font-family:"calluna-1","calluna-2",serif;font-size:19.5px}.wf-active code, .wf-active kbd, .wf-active tt, .wf-active var{font-family:"calluna-1","calluna-2",serif;font-size:19.5px}.wf-active blockquote{font-size:23.4px}.wf-active blockquote cite, .wf-active blockquote small{font-size:20.8px}.wf-active .main-navigation-menu a{font-family:"calluna-1","calluna-2",serif;font-size:20.8px}.wf-active .main-navigation-menu > .menu-item-has-children > a:after{font-size:20.8px}.wf-active .main-navigation-menu ul a{font-size:16.9px}.wf-active .main-navigation-menu ul .menu-item-has-children > a:after{font-size:18.2px}.wf-active .top-navigation-menu a{font-family:"calluna-1","calluna-2",serif;font-size:16.9px}.wf-active .top-navigation-menu > .menu-item-has-children > a:after{font-size:15.6px}.wf-active .top-navigation-menu ul .menu-item-has-children > a:after{font-size:15.6px}.wf-active .jetpack-social-navigation .menu li a:before{font-size:23.4px}.wf-active .search-form .search-submit .genericon-search{font-size:31.2px}.wf-active .widget_calendar{font-size:18.2px}.wf-active .widget_wpcom_social_media_icons_widget ul li a:before{font-size:26px}.wf-active .more-link{font-size:19.5px}.wf-active .entry-meta{font-size:18.2px}.wf-active .entry-meta span:before{font-size:20.8px}.wf-active .entry-tags .meta-tags, .wf-active .widget_tag_cloud .tagcloud{font-size:18.2px}.wf-active .entry-tags .meta-tags a, .wf-active .widget_tag_cloud .tagcloud a{font-size:15.6px}.wf-active .post-navigation .nav-links a{font-size:18.2px}.wf-active .infinite-scroll #infinite-handle span{font-size:22.1px}.wf-active .post-layout-columns .post-wrapper .post-column article .entry-content{font-size:20.8px}.wf-active .post-layout-columns .post-wrapper .post-column article .more-link{font-size:19.5px}.wf-active .comment-meta .comment-metadata{font-size:18.2px}.wf-active .comments-area .no-comments{font-size:19.5px}.wf-active .pingback .comment-edit-link{font-size:18.2px}.wf-active .comment-navigation{font-size:18.2px}.wf-active .comment-reply-title small a{font-size:18.2px}.wf-active .site-footer{font-size:19.5px}.wf-active .footer-navigation-menu a{font-family:"calluna-1","calluna-2",serif;font-size:18.2px}.wf-active .wp-caption-text{font-size:18.2px}@media (max-width: 60em){.wf-active .main-navigation-toggle{font-family:"calluna-1","calluna-2",serif;font-size:20.8px}}@media (max-width: 60em){.wf-active .main-navigation-toggle:before{font-size:29.9px}}@media (max-width: 60em){.wf-active .main-navigation-menu .submenu-dropdown-toggle:before{font-size:41.6px}}@media (max-width: 60em){.wf-active .main-navigation-menu ul .submenu-dropdown-toggle:before{font-size:31.2px}}@media (max-width: 60em){.wf-active .top-navigation-menu a{font-size:16.9px}}@media (max-width: 60em){.wf-active .top-navigation-menu .submenu-dropdown-toggle:before{font-size:31.2px}}.wf-active h1{font-size:2.6em;font-style:normal;font-weight:400}.wf-active .site-title{font-family:"calluna-1","calluna-2",serif;font-size:46.8px;font-weight:400;font-style:normal}.wf-active .site-description{font-size:28.6px;font-family:"calluna-1","calluna-2",serif;font-style:normal;font-weight:400}.wf-active .widget-title{font-family:"calluna-1","calluna-2",serif;font-size:26px;font-weight:400;font-style:normal}.wf-active .archive-title, .wf-active .entry-title, .wf-active .page-title{font-family:"calluna-1","calluna-2",serif;font-size:36.4px;font-weight:400;font-style:normal}.wf-active .post-layout-columns .post-wrapper .post-column article .entry-title{font-size:28.6px;font-style:normal;font-weight:400}.wf-active .comment-reply-title span, .wf-active .comments-header .comments-title{font-family:"calluna-1","calluna-2",serif;font-size:26px;font-weight:400;font-style:normal}@media (max-width: 80em){.wf-active .site-description{font-size:26px;font-style:normal;font-weight:400}}@media (max-width: 70em){.wf-active .post-layout-columns .post-wrapper .post-column article .entry-title{font-size:26px;font-style:normal;font-weight:400}}@media (max-width: 60em){.wf-active .site-description{font-size:23.4px;font-style:normal;font-weight:400}}@media (max-width: 60em){.wf-active .archive-title, .wf-active .entry-title, .wf-active .page-title{font-size:33.8px;font-style:normal;font-weight:400}}@media (max-width: 60em){.wf-active .post-layout-columns .post-wrapper .post-column article .entry-title{font-size:28.6px;font-style:normal;font-weight:400}}</style>
<meta name="google-site-verification" content="google-site-verification: google622eef2ef1bc8bd4.html" />
<meta name="p:domain_verify" content="85b1646aa4f59acd80c7bb7842a3a72d" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//braveandrecklessblog.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Brave &amp; Reckless &raquo; Feed" href="https://braveandrecklessblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brave &amp; Reckless &raquo; Comments Feed" href="https://braveandrecklessblog.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4-RC1-47425"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylU+122yAMfaFhksVtsx87exbAClHLhw+IZnn7CuMsSdu4PcsfWwLdqyskycMoTAwEgaQvYnTFYsjyMJroRfbo4PjO60zOP+TnMIcvkOUz0KjMi5i8D+GnWFvY1ZAs3ySQT92mW0ld0A1SuzjBdVLpKDMdHXyDZkJdZFfHWEjYhMP/UiRFGGz+Ar4rzomMBAIGrID5OWT/tFo99o+/JLxyPONKoCEeQktzN+tJJaEHhwHuJmRZfBgz5VnhgJnkK8LhJqmJ85Otu5+rbi2mSWm4dtE1UVNf75DWVDnmvZT2/nRpNOuQ8bkfFdUIz5kUOPActgRro6/1mCBnwV+PxQvaM3BxExhVqdsOSA68PmlQlCESMjr/Mz5wtlRyziwpJipW3ej1hQALAVLj/tRcLBoHC5Q52djm4et0J8hOGdAxtuXX8e/3kWyTskn5s7VcXxTcc97QGK4csXMK0xI0QZ10Nu3UmLO7BFKmkmuVztYd82xd1Ipj6uPU12XlhjdGhcUZrr1o5cm8V6kWMP+XUDka5FxcY7x2bs3avp/11YA//vf6YbvpN9u+3z6/ARDMUAI=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var tortuga_menu_title = "Menu";
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jMEKwjAQRH/INEhJ8SJ+S6zbuKG7Wzcbxb83AXvxIAwMDG+ef20OeV7rDYrPLY8K+v7WkMvB/wMcYdJoMBDyDs/CBmydJbniCq4W0Jja1kSL/HJ2B2rqTYGwkjdRqyn2O8cnpmgo3X2h8zGE0ximKYz5A9jxQ6k='></script>
<link rel="canonical" href="http://godoggocafe.com/2020/03/07/writers-workshop-i-week-1-the-fastball/" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://braveandrecklessblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='This Room is Not for Rent' href='https://braveandrecklessblog.com/2020/03/07/this-room-is-not-for-rent-3/' />
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='https://wp.me/p7VIYa-6wN' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbraveandrecklessblog.com%2F2020%2F03%2F07%2Fwriters-workshop-i-week-1-the-fastball%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbraveandrecklessblog.com%2F2020%2F03%2F07%2Fwriters-workshop-i-week-1-the-fastball%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WRITER&#8217;S WORKSHOP I, Week 1, The Fastball" />
<meta property="og:url" content="https://braveandrecklessblog.com/2020/03/07/writers-workshop-i-week-1-the-fastball/" />
<meta property="og:description" content="Reblogged on WordPress.com" />
<meta property="article:published_time" content="2020-03-07T17:01:46+00:00" />
<meta property="article:modified_time" content="2020-03-07T17:02:36+00:00" />
<meta property="og:site_name" content="Brave &amp; Reckless" />
<meta property="og:image" content="https://braveandrecklessblog.files.wordpress.com/2020/03/img_6098.jpg" />
<meta property="og:image:width" content="508" />
<meta property="og:image:height" content="338" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Christabelle666" />
<meta name="twitter:site" content="@Christabelle666" />
<meta name="twitter:text:title" content="WRITER&#8217;S WORKSHOP I, Week 1, The Fastball" />
<meta name="twitter:image" content="https://braveandrecklessblog.files.wordpress.com/2020/03/img_6098.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://braveandrecklessblog.com/osd.xml" title="Brave &#38; Reckless" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#556270" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Brave &amp; Reckless" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Reclaiming my inner badass at 50" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://braveandrecklessblog.com/feed/;icon-uri=https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The March Writer&#039;s Workshop has started on the Go Dog Go Cafe" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #556270; }
</style>
	<link rel="amphtml" href="https://braveandrecklessblog.com/2020/03/07/writers-workshop-i-week-1-the-fastball/amp/"><style type="text/css" id="custom-colors-css">.primary-navigation-wrap{background-color:transparent}.main-navigation-menu a:hover,.main-navigation-menu a:hover:after,.main-navigation-menu a:active,.main-navigation-menu a:active:after{color:#fff !important}.main-navigation-menu li.current-menu-item>a,.main-navigation-menu li.current-menu-item>a:after:hover,.main-navigation-menu ul .menu-item-has-children>a:after:hover,.widget_wpcom_social_media_icons_widget ul li a{color:#fff !important}.widget_tag_cloud div a:link,.footer-widgets .widget_tag_cloud div a:link,.widget_tag_cloud div a:hover,.footer-widgets .widget_tag_cloud div a:hover,.widget_tag_cloud div a:active,.footer-widgets .widget_tag_cloud div a:active,.widget_tag_cloud div a:visited,.footer-widgets .widget_tag_cloud div a:visited,.wp_widget_tag_cloud div a:link,.footer-widgets .wp_widget_tag_cloud div a:link,.wp_widget_tag_cloud div a:hover,.footer-widgets .wp_widget_tag_cloud div a:hover,.wp_widget_tag_cloud div a:active,.footer-widgets .wp_widget_tag_cloud div a:active,.wp_widget_tag_cloud div a:visited,.footer-widgets .wp_widget_tag_cloud div a:visited{color:#fff !important}.rtl blockquote{border-left-color:#ddd !important}.entry-meta a:hover,.entry-meta a:active,.footer-widgets .widget a:hover,.footer-widgets .widget a:active,.site-footer a:hover,.site-footer a:active{opacity:.8}.footer-widgets .widget_tag_cloud div a:hover,.footer-widgets .widget_tag_cloud div a:active,.footer-widgets .wp_widget_tag_cloud div a:hover,.footer-widgets .wp_widget_tag_cloud div a:active{opacity:1.0}.a-stats a{color:#fff !important}.site-header,.site-title a:link,.site-title a:visited,.main-navigation-menu a:link,.main-navigation-menu a:visited,.top-navigation-menu a:link,.top-navigation-menu a:visited,.main-navigation-menu>.menu-item-has-children>a:after,.top-navigation-menu>.menu-item-has-children>a:after,.main-navigation-menu ul .menu-item-has-children>a:after,.top-navigation-menu ul .menu-item-has-children>a:after,.jetpack-social-navigation .menu li a:before,.footer-widgets .widget-title,.footer-widgets .widget a:link,.footer-widgets .widget a:visited,.footer-widgets .widget,.site-footer,.site-footer a:link,.site-footer a:visited{color:#000}.main-navigation-menu a:hover,.top-navigation-menu a:hover{color:#0c0c0c}.site-footer a:link,.site-footer a:visited{border-color:#636363}body{background-color:#556270}body a:hover,body a:focus,body a:active,body .widget_flickr #flickr_badge_uber_wrapper a:hover,body .widget_flickr #flickr_badge_uber_wrapper a:active,body .entry-title a:hover,body .entry-title a:active,.entry-meta,.entry-meta a:link,.entry-meta a:visited{color:#196b65}button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover,button:focus,input[type=button]:focus,input[type=reset]:focus,input[type=submit]:focus,button:active,input[type=button]:active,input[type=reset]:active,input[type=submit]:active,.widget_wpcom_social_media_icons_widget ul li a:hover,.more-link:hover,.more-link:active,.widget_tag_cloud .tagcloud a,.entry-tags .meta-tags a,.widget_tag_cloud div a,.wp_widget_tag_cloud div a,.post-navigation .nav-links a:hover,.post-navigation .nav-links a:active,.post-pagination a,.post-pagination .current,.infinite-scroll #infinite-handle span,.post-slider-controls .zeeflex-direction-nav a:hover,.post-slider-controls .zeeflex-direction-nav a:active{background:#228a83}.site-header,.main-navigation-menu ul,.footer-widgets-wrap{background:#4ecdc4}.header-bar-wrap{background:#38c6bd}.primary-navigation-wrap,.footer-wrap,.top-navigation-menu ul{background:#32b3aa}a,a:link,a:visited,.widget-title,.widget_flickr #flickr_badge_uber_wrapper a:link,.widget_flickr #flickr_badge_uber_wrapper a:visited,.archive-title,.page-title,.entry-title,.entry-title a:link,.entry-title a:visited,.comments-header .comments-title,.comment-reply-title span{color:#72a20b}button,input[type=button],input[type=reset],input[type=submit],.main-navigation-menu a:hover,.main-navigation-menu a:active,.main-navigation-menu li.current-menu-item>a,.widget_wpcom_social_media_icons_widget ul li a,.more-link,.entry-tags .meta-tags a:hover,.entry-tags .meta-tags a:active,.widget_tag_cloud div a:hover,.widget_tag_cloud div a:active,.wp_widget_tag_cloud div a:hover,.wp_widget_tag_cloud div a:active,.post-navigation .nav-links a,.post-pagination a:hover,.post-pagination a:active,.post-pagination .current,.infinite-scroll #infinite-handle span:hover,.main-navigation-toggle,.main-navigation-toggle:active,.main-navigation-toggle:focus,.main-navigation-toggle:hover,.main-navigation-menu .submenu-dropdown-toggle:hover,.main-navigation-menu .submenu-dropdown-toggle:active,.post-slider-controls .zeeflex-direction-nav a{background:#72a20b}.primary-navigation-wrap,.main-navigation-menu ul,.widget,.type-post,.type-page,.type-attachment,.comments-area,.sticky,.page-header,.main-navigation-menu-wrap{border-color:#72a20b}blockquote{border-left-color:#72a20b}.rtl blockquote{border-right-color:#72a20b}</style>
<link rel="icon" href="https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-25097 single-format-standard custom-background customizer-styles-applied post-layout-two-columns post-layout-columns highlander-enabled highlander-light custom-colors">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id="header-top" class="header-bar-wrap">

			
<div id="header-bar" class="header-bar container clearfix">

	
</div>

		</div>

		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

										
		<p class="site-title"><a href="https://braveandrecklessblog.com/" rel="home">Brave &amp; Reckless</a></p>

						
			<p class="site-description">Reclaiming my inner badass at 50</p>

		
				</div><!-- .site-branding -->

			</div><!-- .header-main -->

			<div id="main-navigation-wrap" class="primary-navigation-wrap">

				<nav id="main-navigation" class="primary-navigation navigation container clearfix" role="navigation">

					<div class="main-navigation-menu-wrap">
						<ul id="menu-primary-menu" class="main-navigation-menu"><li id="menu-item-555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555"><a href="https://braveandrecklessblog.wordpress.com/">Home</a></li>
<li id="menu-item-8227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8227"><a href="https://braveandrecklessblog.com/category/br-advice-for-new-bloggers/">B&#038;R Advice for New Bloggers</a></li>
<li id="menu-item-16742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16742"><a href="https://braveandrecklessblog.com/books/">Books</a>
<ul class="sub-menu">
	<li id="menu-item-16745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16745"><a href="https://braveandrecklessblog.com/anthology-volume-i-writings-from-the-sudden-denouement-literary-collective/">Anthology Volume I: Writings from the Sudden Denouement Literary Collective</a></li>
	<li id="menu-item-16744" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16744"><a href="https://braveandrecklessblog.com/a-sparrow-stirs-its-wings-written-by-rachel-finch-edited-by-christine-e-ray/">A Sparrow Stirs Its Wings- Written by Rachel Finch/Edited by Christine E. Ray</a></li>
	<li id="menu-item-16743" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16743"><a href="https://braveandrecklessblog.com/composition-of-a-woman-coming-july-2018/">Composition of a Woman- Coming July 2018</a></li>
</ul>
</li>
<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="https://braveandrecklessblog.com/category/the-daily-song/">Daily Song</a></li>
<li id="menu-item-4597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4597"><a href="https://braveandrecklessblog.com/category/erotica/">Erotica</a></li>
<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="https://braveandrecklessblog.com/category/fiction/">Fiction</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://braveandrecklessblog.com/category/poetry/">Poetry</a></li>
<li id="menu-item-978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-978"><a href="https://braveandrecklessblog.com/category/spoken-word/">Spoken Word</a></li>
<li id="menu-item-8603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8603"><a href="https://braveandrecklessblog.com/category/writing-prompt-challenge/">Writing Prompt Challenge</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537"><a href="https://braveandrecklessblog.com/about/">About the Author</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538"><a href="https://braveandrecklessblog.com/contact/">Contact</a></li>
</ul>					</div>

				</nav><!-- #main-navigation -->

			</div>

		</header><!-- #masthead -->

		
			<div id="headimg" class="header-image">

				<a href="https://braveandrecklessblog.com/" rel="home">

					<img src="https://braveandrecklessblog.files.wordpress.com/2018/07/cropped-photo-1466354424719-343280fe118b.jpg" />

				</a>

			</div>

		
		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-single content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-25097" class="post-25097 post type-post status-publish format-standard has-post-thumbnail hentry category-go-dog-go-cafe-2 comments-off">

	<img width="508" height="338" src="https://braveandrecklessblog.files.wordpress.com/2020/03/img_6098.jpg?w=508" class="attachment-tortuga-single-post size-tortuga-single-post wp-post-image" alt="" srcset="https://braveandrecklessblog.files.wordpress.com/2020/03/img_6098.jpg 508w, https://braveandrecklessblog.files.wordpress.com/2020/03/img_6098.jpg?w=150 150w, https://braveandrecklessblog.files.wordpress.com/2020/03/img_6098.jpg?w=300 300w" sizes="(max-width: 508px) 100vw, 508px" data-attachment-id="25098" data-permalink="https://braveandrecklessblog.com/2020/03/07/writers-workshop-i-week-1-the-fastball/featured-image-25097/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2020/03/img_6098.jpg" data-orig-size="508,338" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Featured Image &#8212; 25097" data-image-description="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2020/03/img_6098.jpg?w=300" data-large-file="https://braveandrecklessblog.files.wordpress.com/2020/03/img_6098.jpg?w=508" />
	<header class="entry-header"><h1 class="entry-title">WRITER&#8217;S WORKSHOP I, Week 1, The Fastball</h1></header>
	<div class="entry-meta clearfix"><span class="meta-date"><a href="https://braveandrecklessblog.com/2020/03/07/writers-workshop-i-week-1-the-fastball/" title="12:01 pm" rel="bookmark"><time class="entry-date published updated" datetime="2020-03-07T12:01:46-05:00">March 7, 2020</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://braveandrecklessblog.com/author/braveandrecklessblog/" title="View all posts by braveandrecklessblog" rel="author">braveandrecklessblog</a></span></span><span class="meta-category"> <a href="https://braveandrecklessblog.com/category/go-dog-go-cafe-2/" rel="category tag">Go Dog Go Cafe</a></span><span class="meta-comments"> <span>Comments Off<span class="screen-reader-text"> on WRITER&#8217;S WORKSHOP I, Week 1, The Fastball</span></span></span></div>
	<div class="entry-content clearfix">

		<div class="wpcom-reblog-snapshot"><div class="reblogger-note"><div class='reblogger-note-content'><blockquote><p>The March Writer&#8217;s Workshop has started on the Go Dog Go Cafe</p>
</blockquote></div></div><div class="reblog-post"><p class="reblog-from"><img alt='' src='https://1.gravatar.com/avatar/a7844b998be0e4c1a7e6ac5e2522e3d5?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' /><a href="http://godoggocafe.com/2020/03/07/writers-workshop-i-week-1-the-fastball/">Go Dog Go Café</a></p><div class="reblogged-content">
<h3>Something to think about:</h3>

<p>My stepfather, a custom home builder, taught me the basics of carpentry: “measure twice, cut once.” Sounds simple enough, but it takes discipline and an investment in time to slow down and repeat the measurement, and the power saw can be unforgiving. Many are the boards wasted by a few mismarked millimeters. The lesson stuck with me, and I think about the concept often in other areas of my life, including my writing and editing.</p>

<p>For this prompt, I encourage you to slow down and measure twice. We are writers. We have stories to create. That creation requires an investment in ourselves, a belief in our ideas, a commitment to the hard work of writing so that we may communicate our creative babies effectively to others. In the words of Henry Miller, “open up…discover what is already there.”</p>

<p><em>Every man, when he gets quiet, when he…</em></p>
</div><p class="reblog-source"><a href="http://godoggocafe.com/2020/03/07/writers-workshop-i-week-1-the-fastball/">View original post</a> <span class="more-words">189 more words</span></p></div></div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://braveandrecklessblog.com/2020/03/07/writers-workshop-i-week-1-the-fastball/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://braveandrecklessblog.com/2020/03/07/writers-workshop-i-week-1-the-fastball/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbraveandrecklessblog.com%2F2020%2F03%2F07%2Fwriters-workshop-i-week-1-the-fastball%2F&#038;media=https%3A%2F%2Fbraveandrecklessblog.files.wordpress.com%2F2020%2F03%2Fimg_6098.jpg&#038;description=WRITER%27S%20WORKSHOP%20I%2C%20Week%201%2C%20The%20Fastball" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://braveandrecklessblog.com/2020/03/07/writers-workshop-i-week-1-the-fastball/" data-text="WRITER&#039;S WORKSHOP I, Week 1, The Fastball" data-via="Christabelle666" data-related="wordpressdotcom">Tweet</a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="WRITER'S WORKSHOP I, Week 1, The Fastball" data-content="https://braveandrecklessblog.com/2020/03/07/writers-workshop-i-week-1-the-fastball/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://braveandrecklessblog.com/2020/03/07/writers-workshop-i-week-1-the-fastball/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-117191914-25097-5e63dfc209f0d' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=117191914&amp;post_id=25097&amp;origin=braveandrecklessblog.wordpress.com&amp;obj_id=117191914-25097-5e63dfc209f0d&amp;domain=braveandrecklessblog.com' data-name='like-post-frame-117191914-25097-5e63dfc209f0d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

				
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://braveandrecklessblog.com/2020/03/07/this-room-is-not-for-rent-3/" rel="prev"><span class="screen-reader-text">Previous Post:</span> This Room is Not for Rent</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

		</main><!-- #main -->
	</section><!-- #primary -->

	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<div class="widget-wrap"><aside id="search-3" class="widget widget_search clearfix">
<form role="search" method="get" class="search-form" action="https://braveandrecklessblog.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside></div><div class="widget-wrap"><aside id="media_image-20" class="widget widget_media_image clearfix"><div class="widget-header"><h3 class="widget-title">My Books</h3></div><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.amazon.com/gp/product/1732800014/ref=dbs_a_def_rwt_bibl_vppi_i2"><img width="570" height="856" src="https://braveandrecklessblog.files.wordpress.com/2019/01/high-quality-image-mitch.png?w=570" class="image wp-image-18304  attachment-570x856 size-570x856" alt="" style="max-width: 100%; height: auto;" srcset="https://braveandrecklessblog.files.wordpress.com/2019/01/high-quality-image-mitch.png 570w, https://braveandrecklessblog.files.wordpress.com/2019/01/high-quality-image-mitch.png?w=100 100w, https://braveandrecklessblog.files.wordpress.com/2019/01/high-quality-image-mitch.png?w=200 200w" sizes="(max-width: 570px) 100vw, 570px" data-attachment-id="18304" data-permalink="https://braveandrecklessblog.com/2019/01/09/coming-january-2019-from-indie-blue-publishing/high-quality-image-mitch-2/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2019/01/high-quality-image-mitch.png" data-orig-size="570,856" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="high quality image mitch" data-image-description="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2019/01/high-quality-image-mitch.png?w=200" data-large-file="https://braveandrecklessblog.files.wordpress.com/2019/01/high-quality-image-mitch.png?w=570" /></a></aside></div><div class="widget-wrap"><aside id="media_image-29" class="widget widget_media_image clearfix"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.amazon.com/Composition-Woman-Christine-Ray-ebook/dp/B07YB8SC6L/ref=sr_1_1?keywords=Composition+of+a+Woman+Christine+Ray&#038;qid=1569781994&#038;s=gateway&#038;sr=8-1"><img width="3400" height="5136" src="https://braveandrecklessblog.files.wordpress.com/2019/09/9781732800076-perfect-christine-e-ray-composition-of-a-woman-1.png?w=3400" class="image wp-image-23001  attachment-3400x5136 size-3400x5136" alt="" style="max-width: 100%; height: auto;" srcset="https://braveandrecklessblog.files.wordpress.com/2019/09/9781732800076-perfect-christine-e-ray-composition-of-a-woman-1.png?w=3400 3400w, https://braveandrecklessblog.files.wordpress.com/2019/09/9781732800076-perfect-christine-e-ray-composition-of-a-woman-1.png?w=99 99w, https://braveandrecklessblog.files.wordpress.com/2019/09/9781732800076-perfect-christine-e-ray-composition-of-a-woman-1.png?w=199 199w, https://braveandrecklessblog.files.wordpress.com/2019/09/9781732800076-perfect-christine-e-ray-composition-of-a-woman-1.png?w=768 768w, https://braveandrecklessblog.files.wordpress.com/2019/09/9781732800076-perfect-christine-e-ray-composition-of-a-woman-1.png?w=678 678w" sizes="(max-width: 3400px) 100vw, 3400px" data-attachment-id="23001" data-permalink="https://braveandrecklessblog.com/9781732800076-perfect-christine-e-ray-composition-of-a-woman-2/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2019/09/9781732800076-perfect-christine-e-ray-composition-of-a-woman-1.png" data-orig-size="3400,5136" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9781732800076-Perfect &#8211; Christine E Ray &#8211; Composition Of A Woman" data-image-description="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2019/09/9781732800076-perfect-christine-e-ray-composition-of-a-woman-1.png?w=199" data-large-file="https://braveandrecklessblog.files.wordpress.com/2019/09/9781732800076-perfect-christine-e-ray-composition-of-a-woman-1.png?w=678" /></a></aside></div><div class="widget-wrap"><aside id="media_image-30" class="widget widget_media_image clearfix"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.amazon.com/gp/product/1732800006/ref=dbs_a_def_rwt_bibl_vppi_i0"><img width="713" height="1068" src="https://braveandrecklessblog.files.wordpress.com/2019/01/front-cover-wwnbs.png?w=713" class="image wp-image-18215  attachment-713x1068 size-713x1068" alt="" style="max-width: 100%; height: auto;" srcset="https://braveandrecklessblog.files.wordpress.com/2019/01/front-cover-wwnbs.png 713w, https://braveandrecklessblog.files.wordpress.com/2019/01/front-cover-wwnbs.png?w=100 100w, https://braveandrecklessblog.files.wordpress.com/2019/01/front-cover-wwnbs.png?w=200 200w" sizes="(max-width: 713px) 100vw, 713px" data-attachment-id="18215" data-permalink="https://braveandrecklessblog.com/2019/01/01/michael-escoubas-of-quill-and-parchment-reviews-we-will-not-be-silenced/featured-image-18214/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2019/01/front-cover-wwnbs.png" data-orig-size="713,1068" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Featured Image &#8212; 18214" data-image-description="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2019/01/front-cover-wwnbs.png?w=200" data-large-file="https://braveandrecklessblog.files.wordpress.com/2019/01/front-cover-wwnbs.png?w=684" /></a></aside></div><div class="widget-wrap"><aside id="media_image-31" class="widget widget_media_image clearfix"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.amazon.com/gp/product/0999079638/ref=dbs_a_def_rwt_bibl_vppi_i3"><img width="1578" height="2476" src="https://braveandrecklessblog.files.wordpress.com/2019/01/SD_Anthology_VolumeI_IngramSparks_Cover-Reformatted.jpg?w=1578" class="image wp-image-18225  attachment-1578x2476 size-1578x2476" alt="" style="max-width: 100%; height: auto;" srcset="https://braveandrecklessblog.files.wordpress.com/2019/01/SD_Anthology_VolumeI_IngramSparks_Cover-Reformatted.jpg 1578w, https://braveandrecklessblog.files.wordpress.com/2019/01/SD_Anthology_VolumeI_IngramSparks_Cover-Reformatted.jpg?w=96 96w, https://braveandrecklessblog.files.wordpress.com/2019/01/SD_Anthology_VolumeI_IngramSparks_Cover-Reformatted.jpg?w=191 191w, https://braveandrecklessblog.files.wordpress.com/2019/01/SD_Anthology_VolumeI_IngramSparks_Cover-Reformatted.jpg?w=768 768w, https://braveandrecklessblog.files.wordpress.com/2019/01/SD_Anthology_VolumeI_IngramSparks_Cover-Reformatted.jpg?w=653 653w" sizes="(max-width: 1578px) 100vw, 1578px" data-attachment-id="18225" data-permalink="https://braveandrecklessblog.com/featured-image-18224/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2019/01/SD_Anthology_VolumeI_IngramSparks_Cover-Reformatted.jpg" data-orig-size="1578,2476" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;perf5.000x8.000.indd&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Featured Image &#8212; 18224" data-image-description="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2019/01/SD_Anthology_VolumeI_IngramSparks_Cover-Reformatted.jpg?w=191" data-large-file="https://braveandrecklessblog.files.wordpress.com/2019/01/SD_Anthology_VolumeI_IngramSparks_Cover-Reformatted.jpg?w=653" /></a></aside></div><div class="widget-wrap"><aside id="blog_subscription-9" class="widget widget_blog_subscription jetpack_subscription_widget clearfix"><div class="widget-header"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3></div>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 8,259 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="117191914"/>
                    <input type="hidden" name="source" value="https://braveandrecklessblog.com/2020/03/07/writers-workshop-i-week-1-the-fastball/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-9"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="6f6e8b7a55" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside></div><div class="widget-wrap"><aside id="follow_button_widget-7" class="widget widget_follow_button_widget clearfix">
		<a class="wordpress-follow-button" href="https://braveandrecklessblog.com" data-blog="https://braveandrecklessblog.com" data-lang="en" >Follow Brave &amp; Reckless on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside></div><div class="widget-wrap"><aside id="media_image-18" class="widget widget_media_image clearfix"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="150" height="150" src="https://braveandrecklessblog.files.wordpress.com/2018/04/discover-badge-circle.png" class="image wp-image-15908  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="15908" data-permalink="https://braveandrecklessblog.com/discover-badge-circle/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2018/04/discover-badge-circle.png" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="discover-badge-circle" data-image-description="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2018/04/discover-badge-circle.png?w=150" data-large-file="https://braveandrecklessblog.files.wordpress.com/2018/04/discover-badge-circle.png?w=150" /></aside></div><div class="widget-wrap"><aside id="media_image-22" class="widget widget_media_image clearfix"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="144" height="144" src="https://braveandrecklessblog.files.wordpress.com/2018/08/5star-shiny-web.png" class="image wp-image-17115  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="17115" data-permalink="https://braveandrecklessblog.com/5star-shiny-web/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2018/08/5star-shiny-web.png" data-orig-size="144,144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5star-shiny-web" data-image-description="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2018/08/5star-shiny-web.png?w=144" data-large-file="https://braveandrecklessblog.files.wordpress.com/2018/08/5star-shiny-web.png?w=144" /></aside></div><div class="widget-wrap"><aside id="archives-7" class="widget widget_archive clearfix"><div class="widget-header"><h3 class="widget-title">Archives</h3></div>		<label class="screen-reader-text" for="archives-dropdown-7">Archives</label>
		<select id="archives-dropdown-7" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://braveandrecklessblog.com/2020/03/'> March 2020 </option>
	<option value='https://braveandrecklessblog.com/2020/02/'> February 2020 </option>
	<option value='https://braveandrecklessblog.com/2020/01/'> January 2020 </option>
	<option value='https://braveandrecklessblog.com/2019/12/'> December 2019 </option>
	<option value='https://braveandrecklessblog.com/2019/11/'> November 2019 </option>
	<option value='https://braveandrecklessblog.com/2019/10/'> October 2019 </option>
	<option value='https://braveandrecklessblog.com/2019/09/'> September 2019 </option>
	<option value='https://braveandrecklessblog.com/2019/08/'> August 2019 </option>
	<option value='https://braveandrecklessblog.com/2019/07/'> July 2019 </option>
	<option value='https://braveandrecklessblog.com/2019/06/'> June 2019 </option>
	<option value='https://braveandrecklessblog.com/2019/05/'> May 2019 </option>
	<option value='https://braveandrecklessblog.com/2019/04/'> April 2019 </option>
	<option value='https://braveandrecklessblog.com/2019/03/'> March 2019 </option>
	<option value='https://braveandrecklessblog.com/2019/02/'> February 2019 </option>
	<option value='https://braveandrecklessblog.com/2019/01/'> January 2019 </option>
	<option value='https://braveandrecklessblog.com/2018/12/'> December 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/11/'> November 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/10/'> October 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/09/'> September 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/08/'> August 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/07/'> July 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/06/'> June 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/05/'> May 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/04/'> April 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/03/'> March 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/02/'> February 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/01/'> January 2018 </option>
	<option value='https://braveandrecklessblog.com/2017/12/'> December 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/11/'> November 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/10/'> October 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/09/'> September 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/08/'> August 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/07/'> July 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/06/'> June 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/05/'> May 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/04/'> April 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/03/'> March 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/02/'> February 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/01/'> January 2017 </option>
	<option value='https://braveandrecklessblog.com/2016/12/'> December 2016 </option>
	<option value='https://braveandrecklessblog.com/2016/11/'> November 2016 </option>
	<option value='https://braveandrecklessblog.com/2016/10/'> October 2016 </option>
	<option value='https://braveandrecklessblog.com/2016/09/'> September 2016 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-7" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside></div><div class="widget-wrap"><aside id="jetpack_display_posts_widget-3" class="widget widget_jetpack_display_posts_widget clearfix"><div class="widget-header"><h3 class="widget-title">Recent Posts: Heretics, Lovers, and Madmen</h3></div><div class="jetpack-display-remote-posts"><h4><a href="http://hereticsloversmadmen.com/2020/03/06/moon-ate-the-dark-challenge-intervals-in-session-mb/">MOON ATE THE DARK CHALLENGE: INTERVALS IN SESSION – MB</a></h4>
<h4><a href="http://hereticsloversmadmen.com/2020/03/05/moon-ate-the-dark-challenge-devon-brock/">MOON ATE THE DARK CHALLENGE: DEVON BROCK</a></h4>
<h4><a href="http://hereticsloversmadmen.com/2020/03/04/moon-ate-the-dark-challenge-twisted-toasted-bones-stephen-fuller/">Moon Ate the Dark Challenge: Twisted, Toasted Bones &#8211; Stephen Fuller</a></h4>
</div><!-- .jetpack-display-remote-posts --></aside></div><div class="widget-wrap"><aside id="jetpack_display_posts_widget-4" class="widget widget_jetpack_display_posts_widget clearfix"><div class="widget-header"><h3 class="widget-title">Recent Posts: Blood Into Ink</h3></div><div class="jetpack-display-remote-posts"><h4><a href="https://bloodintoinkpressblog.wordpress.com/2020/03/06/further-musings-on-shame-christine-e-ray/">Further Musings on Shame &#8211; Christine E. Ray</a></h4>
<h4><a href="https://bloodintoinkpressblog.wordpress.com/2019/11/06/legacy-of-shadows-m-a-morris/">Legacy of Shadows – M.A. Morris</a></h4>
<h4><a href="https://bloodintoinkpressblog.wordpress.com/2019/10/17/malevolent-melody-a-collaborative-piece-by-the-curators-of-blood-into-ink-2/">Malevolent Melody: a collaborative piece by the curators of Blood Into Ink</a></h4>
</div><!-- .jetpack-display-remote-posts --></aside></div><div class="widget-wrap"><aside id="jetpack_display_posts_widget-5" class="widget widget_jetpack_display_posts_widget clearfix"><div class="widget-header"><h3 class="widget-title">Recent Posts: Whisper and the Roar</h3></div><div class="jetpack-display-remote-posts"><h4><a href="http://whisperandtheroar.com/2020/03/06/be-a-lady-they-said-camille-rainville-read-by-cynthia-nixon/">Be A Lady They Said &#8211; Camille Rainville read by Cynthia Nixon</a></h4>
<h4><a href="http://whisperandtheroar.com/2020/03/06/let-there-be-storms-georgiann-carlson/">Let there be storms &#8211; Georgiann Carlson</a></h4>
<h4><a href="http://whisperandtheroar.com/2020/03/05/the-medusa-project-call-for-submissions-for-international-womens-day-2020-megha-sood/">THE MEDUSA PROJECT – Call For Submissions For International Women’s Day 2020- Megha Sood</a></h4>
</div><!-- .jetpack-display-remote-posts --></aside></div><div class="widget-wrap"><aside id="jetpack_display_posts_widget-6" class="widget widget_jetpack_display_posts_widget clearfix"><div class="widget-header"><h3 class="widget-title">Recent Posts: Indie Blu(e) Publishing</h3></div><div class="jetpack-display-remote-posts"><h4><a href="http://indieblu.net/2020/03/05/the-mmmm-of-her-nicole-lyons-from-the-lithium-chronicles-volume-two/">The Mmmm Of Her &#8211; Nicole Lyons from The Lithium Chronicles: Volume Two</a></h4>
<h4><a href="http://indieblu.net/2020/03/05/meet-indie-blue-writer-nicole-lyons/">Meet Indie Blu(e) Writer Nicole Lyons</a></h4>
<h4><a href="http://indieblu.net/2020/03/02/season-of-the-sorceress-melody-lee/">Season of the Sorceress &#8211; Melody Lee</a></h4>
</div><!-- .jetpack-display-remote-posts --></aside></div>
	</section><!-- #secondary -->



	</div><!-- #content -->

	
	<div id="footer-widgets-wrap" class="footer-widgets-wrap">

		<div id="footer-widgets" class="footer-widgets container">

			<div id="footer-widgets-columns" class="footer-widgets-columns clearfix"  role="complementary">

				<div class="footer-widget-column"><aside id="wpcom_instagram_widget-8" class="widget widget_wpcom_instagram_widget clearfix"><div class="widget-header"><h3 class="widget-title">Instagram</h3></div><p>There was an error retrieving images from Instagram. An attempt will be remade in a few minutes.</p></aside></div><div class="footer-widget-column"><aside id="twitter_timeline-11" class="widget widget_twitter_timeline clearfix"><div class="widget-header"><h3 class="widget-title">Follow me on Twitter</h3></div><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@Christabelle666" href="https://twitter.com/@Christabelle666">My Tweets</a></aside></div><div class="footer-widget-column"><aside id="facebook-likebox-9" class="widget widget_facebook_likebox clearfix"><div class="widget-header"><h3 class="widget-title"><a href="https://www.facebook.com/Braveandreckless66/">Follow Me on Facebook</a></h3></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Braveandreckless66/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Braveandreckless66/"><a href="https://www.facebook.com/Braveandreckless66/">Follow Me on Facebook</a></blockquote></div>
		</div>
		</aside></div><div class="footer-widget-column"><aside id="media_image-24" class="widget widget_media_image clearfix"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="275" height="183" src="https://braveandrecklessblog.files.wordpress.com/2018/05/liebster.png" class="image wp-image-16110  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://braveandrecklessblog.files.wordpress.com/2018/05/liebster.png 275w, https://braveandrecklessblog.files.wordpress.com/2018/05/liebster.png?w=150&amp;h=100 150w" sizes="(max-width: 275px) 100vw, 275px" data-attachment-id="16110" data-permalink="https://braveandrecklessblog.com/liebster/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2018/05/liebster.png" data-orig-size="275,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="liebster" data-image-description="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2018/05/liebster.png?w=275" data-large-file="https://braveandrecklessblog.files.wordpress.com/2018/05/liebster.png?w=275" /></aside></div><div class="footer-widget-column"><aside id="media_image-25" class="widget widget_media_image clearfix"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="300" height="300" src="https://braveandrecklessblog.files.wordpress.com/2018/03/versatile-blogger-award.jpg" class="image wp-image-15439  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://braveandrecklessblog.files.wordpress.com/2018/03/versatile-blogger-award.jpg 300w, https://braveandrecklessblog.files.wordpress.com/2018/03/versatile-blogger-award.jpg?w=150&amp;h=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="15439" data-permalink="https://braveandrecklessblog.com/2018/03/04/brave-and-reckless-nominated-for-the-versatile-blogger-award/versatile-blogger-award/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2018/03/versatile-blogger-award.jpg" data-orig-size="300,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="versatile-blogger-award" data-image-description="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2018/03/versatile-blogger-award.jpg?w=300" data-large-file="https://braveandrecklessblog.files.wordpress.com/2018/03/versatile-blogger-award.jpg?w=300" /></aside></div><div class="footer-widget-column"><aside id="media_image-26" class="widget widget_media_image clearfix"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="225" height="225" src="https://braveandrecklessblog.files.wordpress.com/2018/08/images10.jpg" class="image wp-image-17123  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://braveandrecklessblog.files.wordpress.com/2018/08/images10.jpg 225w, https://braveandrecklessblog.files.wordpress.com/2018/08/images10.jpg?w=150&amp;h=150 150w" sizes="(max-width: 225px) 100vw, 225px" data-attachment-id="17123" data-permalink="https://braveandrecklessblog.com/images10-3/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2018/08/images10.jpg" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images10" data-image-description="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2018/08/images10.jpg?w=225" data-large-file="https://braveandrecklessblog.files.wordpress.com/2018/08/images10.jpg?w=225" /></aside></div><div class="footer-widget-column"><aside id="media_image-27" class="widget widget_media_image clearfix"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="300" height="200" src="https://braveandrecklessblog.files.wordpress.com/2018/08/versatile-blogger.jpg" class="image wp-image-17125  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://braveandrecklessblog.files.wordpress.com/2018/08/versatile-blogger.jpg 300w, https://braveandrecklessblog.files.wordpress.com/2018/08/versatile-blogger.jpg?w=150&amp;h=100 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="17125" data-permalink="https://braveandrecklessblog.com/versatile-blogger-2/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2018/08/versatile-blogger.jpg" data-orig-size="300,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="versatile-blogger" data-image-description="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2018/08/versatile-blogger.jpg?w=300" data-large-file="https://braveandrecklessblog.files.wordpress.com/2018/08/versatile-blogger.jpg?w=300" /></aside></div><div class="footer-widget-column"><aside id="jetpack_display_posts_widget-7" class="widget widget_jetpack_display_posts_widget clearfix"><div class="widget-header"><h3 class="widget-title">Recent Posts: Go Dog Go Café</h3></div><div class="jetpack-display-remote-posts"><h4><a href="http://godoggocafe.com/2020/03/07/writers-workshop-i-week-1-the-fastball/">WRITER&#8217;S WORKSHOP I, Week 1, The Fastball</a></h4>
<h4><a href="http://godoggocafe.com/2020/03/06/throwback-friday-i-played-by-tanya-cliff/">THROWBACK FRIDAY: I Played by Tanya Cliff</a></h4>
<h4><a href="http://godoggocafe.com/2020/03/06/throwback-friday-remember-christine-e-ray/">Throwback Friday: Remember? &#8211; Christine E. Ray</a></h4>
</div><!-- .jetpack-display-remote-posts --></aside></div>
			</div>

		</div>

	</div>


	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			
			
		<div class="site-info">

			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
			
		</div><!-- .site-info -->

		
		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202010y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-a7844b998be0e4c1a7e6ac5e2522e3d5">
	</div>
	<div class="grofile-hash-map-40ccbc8b155a2833f4fcbce8cb4c5389">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/braveandrecklessblog.com\/2020\/03\/07\/writers-workshop-i-week-1-the-fastball\/":25097};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2020/03/07/writers-workshop-i-week-1-the-fastball/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script><link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/widgets/wordpress-post-widget/style.css?m=1576278967j&cssminify=yes' type='text/css' media='all' />
<script>
var comment_like_text = {"loading":"Loading..."};
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var actionbardata = {"siteID":"117191914","siteName":"Brave & Reckless","siteURL":"https:\/\/braveandrecklessblog.com","icon":"<img alt='' src='https:\/\/braveandrecklessblog.files.wordpress.com\/2017\/03\/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/tortuga","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbraveandrecklessblog.com%2F2020%2F03%2F07%2Fwriters-workshop-i-week-1-the-fastball%2F&signup_flow=account&domain=braveandrecklessblog.com","themeURL":"","xhrURL":"https:\/\/braveandrecklessblog.com\/wp-admin\/admin-ajax.php","nonce":"009e118740","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6f6e8b7a55\" \/>","referer":"https:\/\/braveandrecklessblog.com\/2020\/03\/07\/writers-workshop-i-week-1-the-fastball\/","canFollow":"1","feedID":"57149093","statusMessage":"","customizeLink":"https:\/\/braveandrecklessblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbraveandrecklessblog.wordpress.com%2F2020%2F03%2F07%2Fwriters-workshop-i-week-1-the-fastball%2F","postID":"25097","shortlink":"https:\/\/wp.me\/p7VIYa-6wN","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/braveandrecklessblog.com\/25097","statsLink":"https:\/\/wordpress.com\/stats\/post\/25097\/braveandrecklessblog.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Tortuga","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 8,259 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fbraveandrecklessblog.com%2F2020%2F03%2F07%2Fwriters-workshop-i-week-1-the-fastball%2F&signup_flow=account&domain=braveandrecklessblog.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydUtlSwzAM/CFctaUU+sDwKYxjK60SX1hOQvl6bEg7vSYcL7ZG0q53JcMQhPIuoUvQMGjsSWF4nzV8B+el4DlZZJZbvFFt3jqM+/GakesJhx/bGkxBqlZEZPq4YrWdCKbbkmMw1CJDBnW4k04bjIdmcsp0OheLeOIEPTrtYykFb/Y1GTOz5C65D8R1Z4xgSihQUyK3HZ+E1eN8vl6tN1AZn5PZO4scqnZ85Ya9E73KW5tT4lt3UwxUwAOFKZNXoLPE/x1gX0iU71zSfnCjja+TL4sT8sZlwWseOdRSYeV9K9BWqH+LSgOlhFEksmjITQ1D6rw1UckIVnLG5Ej4HmOksuxj7o8MKWYtV6M8BalE3hXQMZroLt9C1EZSBN7JmId/uDPoxT4vHp6Wm/vFarloPgGgpUXL'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'117191914','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'117191914','v':'wpcom','tz':'-5','user_id':'0','post':'25097','subd':'braveandrecklessblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dzWkZHMElNcXlRRzFBQVtTMHZXfj81LT9oZCw9NSs/Y2h0fHAyVkxaeWhCZi13QURvR0FkLjVxfE00czBmK0NWNWtLaXl8YVEwW2NQWFdmcm5+TzVQNVRhbnhoLytuJnMzeVpfLks1clFjSGUsWF9fJmFpTXgtaGNBZTZYcmx3eDlxRTlHOEZ3WmE3ckMlQmNmUXxaUkRHLng/QmszckVKWW9ua3UrdF9qdGNbLWNQMn49eGJdcl89YVhDR2Y3azVJdjUlJlA1UlhXUDVsbVlJQz9vbnc0d18vXUwwSDc0K01ReUl1eFZSRmhVWmtybFU/cH5vdUolbHJFJiUsMGJ4TCU4aDR8eDZWaWkyZS9aenRHcWV1WXl8NmlVJXBXPXNJJWU3ODlJeWgsWFhhVi1iP344dA=='}]);
_stq.push([ 'clickTrackerInit', '117191914', '25097' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
