<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://braveandrecklessblog.com/xmlrpc.php">

<title>THE AWAKENING &#8211; Iulia Halatz &#8211; Brave &amp; Reckless</title>
<meta name='robots' content='max-image-preview:large' />
<meta name="google-site-verification" content="google-site-verification: google622eef2ef1bc8bd4.html" />
<meta name="p:domain_verify" content="85b1646aa4f59acd80c7bb7842a3a72d" />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//braveandrecklessblog.wordpress.com' />
<link rel='dns-prefetch' href='//wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Brave &amp; Reckless &raquo; Feed" href="https://braveandrecklessblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brave &amp; Reckless &raquo; Comments Feed" href="https://braveandrecklessblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brave &amp; Reckless &raquo; THE AWAKENING &#8211; Iulia&nbsp;Halatz Comments Feed" href="https://braveandrecklessblog.com/2022/03/16/the-awakening-iulia-halatz-2/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNjtsKwjAQBX/IdK2WFh/Eb0nSJWzdpCEXS/7eWlBrQfRxOMxhYPJCjy6hS2Cz8JwNuQiT16MV0RJj2VClY9zBSns6Js+oMJh5CQi3+lB11QFUJu5B8aivgkkFGQrEVBhfR+Q05x4jDBEs9iSR0S5BK/AsCwbBaKQulSX3W5+3NX9I3+OX0vkMk5ePZFnGnIQJ1G+y/74IMpEz8a1f7Llum/bUNvtjN9wB2gqRKQ==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9zEEOwkAIBdALiaTWaDfGs7QjUXSYIYVJr18aExfGuCHw4YGLQqrFqThKA83tzsUw1ZkiFx0d40LoxiNlkjjbJ7Md/maLhoFp0pnMIKpwE/BHQPvnQm2vIfOLYrKv5E0ZS3UObZ9mW1zl0h3703noD0P3XAFDZ01X?cssminify=yes' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='sequential-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='sequential-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C700italic%2C300%2C400%2C600%2C700&#038;subset=latin%2Clatin-ext' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='sequential-source-code-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro%3A400%2C700' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJyNj9EOwiAMRX9I7LZkxhfjtzDssA4orhD078X4ssXM+HZve096CyUqwyFhSOCzii5bCgIWA85UFxtyb0R2sGDTFT0KxDyA4D3XEWkHkp4O/8xSMJ+8KtGw/6IW7QpdLCaBURscmCflaKrisXFv9Rcrx0Yn4rAyanSa5l/ojINjW6WFmlrYN3T2p7bvmu7YHNr+9gI2WIBh?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-9-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"117191914","siteURL":"https:\/\/braveandrecklessblog.com","xhrURL":"https:\/\/braveandrecklessblog.com\/wp-admin\/admin-ajax.php","nonce":"d58ef4e0f6","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p7VIYa-7tp","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJzTLy/QTc7PK0nNK9HPKtbPzU/KzEnVLS1OLUpMB4rpZual5etlFevoo6oryinRLSjKr6iEyWXmJeeUpqQWgySzCktTiyqhlF5uZh5BRbq5melFiSWpUMX2ubaGZsbm5gYmJpbmWQCPUzuV'></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1641292264h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://braveandrecklessblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://braveandrecklessblog.com/2022/03/16/the-awakening-iulia-halatz-2/" />
<link rel='shortlink' href='https://wp.me/p7VIYa-7tp' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbraveandrecklessblog.com%2F2022%2F03%2F16%2Fthe-awakening-iulia-halatz-2%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbraveandrecklessblog.com%2F2022%2F03%2F16%2Fthe-awakening-iulia-halatz-2%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="THE AWAKENING &#8211; Iulia Halatz" />
<meta property="og:url" content="https://braveandrecklessblog.com/2022/03/16/the-awakening-iulia-halatz-2/" />
<meta property="og:description" content="The song dreams along with the fields watered by the eyes of the wettest dawn. She feels empty caught in a web of stars immenser than any sky that ever sheltered Europe. Her story is not written. S…" />
<meta property="article:published_time" content="2022-03-16T12:00:00+00:00" />
<meta property="article:modified_time" content="2022-03-03T01:36:07+00:00" />
<meta property="og:site_name" content="Brave &amp; Reckless" />
<meta property="og:image" content="https://braveandrecklessblog.files.wordpress.com/2019/08/iulia-halatz-the-awakening.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="700" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:creator" content="@stitchypoet" />
<meta name="twitter:site" content="@stitchypoet" />
<meta name="twitter:text:title" content="THE AWAKENING &#8211; Iulia&nbsp;Halatz" />
<meta name="twitter:image" content="https://braveandrecklessblog.files.wordpress.com/2019/08/iulia-halatz-the-awakening.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://braveandrecklessblog.com/osd.xml" title="Brave &#38; Reckless" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Brave &amp; Reckless" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Reclaiming my inner badass at 50" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://braveandrecklessblog.com/feed/;icon-uri=https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="The song dreams along with the fields watered by the eyes of the wettest dawn. She feels empty caught in a web of stars immenser than any sky that ever sheltered Europe. Her story is not written. She lives in the not-knowing Her mind crossed Rubicons Scylla and Charybdis are petrified with lyrics and dance.&hellip;" />
<link rel="amphtml" href="https://braveandrecklessblog.com/2022/03/16/the-awakening-iulia-halatz-2/amp/"><style type="text/css" id="custom-colors-css">	#comments #respond p.form-submit input#comment-submit,
	.widget_flickr #flickr_badge_uber_wrapper td a:last-child {
		background: #e2e2e2 !important;
		color: #424242 !important;
	}
	#comments #respond p.form-submit input#comment-submit:hover,
	#comments #respond p.form-submit input#comment-submit:focus,
	#comments #respond p.form-submit input#comment-submit:active,
	.widget_flickr #flickr_badge_uber_wrapper td a:last-child:hover,
	.widget_flickr #flickr_badge_uber_wrapper td a:last-child:focus,
	.widget_flickr #flickr_badge_uber_wrapper td a:last-child:active {
		color: #fff !important;
	}
	.footer-widget-area .widget_flickr #flickr_badge_uber_wrapper td a:last-child {
		background: rgba(255, 255, 255, 0.75) !important;
		color: #424242 !important;
	}
	.footer-widget-area .widget_flickr #flickr_badge_uber_wrapper td a:last-child:hover,
	.footer-widget-area .widget_flickr #flickr_badge_uber_wrapper td a:last-child:focus,
	.footer-widget-area .widget_flickr #flickr_badge_uber_wrapper td a:last-child:active {
		background: #fff !important;
	}
.widget_tag_cloud a,
		.wp_widget_tag_cloud a { background-color: #BC916D;}
a,
		h1 a:hover,
		h1 a:focus,
		h1 a:active,
		h2 a:hover,
		h2 a:focus,
		h2 a:active,
		h3 a:hover,
		h3 a:focus,
		h3 a:active,
		h4 a:hover,
		h4 a:focus,
		h4 a:active,
		h5 a:hover,
		h5 a:focus,
		h5 a:active,
		h6 a:hover,
		h6 a:focus,
		h6 a:active,
		ul[id^="menu-social"] a:before,
		.footer-widget-area .widget_tag_cloud a:hover,
		.footer-widget-area .widget_tag_cloud a:focus,
		.footer-widget-area .widget_tag_cloud a:active,
		.format-link .entry-title a:after,
		.comment .fn a:hover,
		.comment .fn a:focus,
		.comment .fn a:active,
		.site .wp-playlist-light .wp-playlist-playing,
		#page .PDS_Poll .pds-links a,
		.widget_goodreads div[class^="gr_custom_container"] a,
		.footer-widget-area .wp_widget_tag_cloud a:hover,
		.footer-widget-area .wp_widget_tag_cloud a:focus,
		.footer-widget-area .wp_widget_tag_cloud a:active { color: #BC916D;}
mark,
		ins,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.search-form:before,
		a.button,
		a.button-minimal:hover,
		a.button-minimal:focus,
		a.button-minimal:active,
		.menu-primary,
		.dropdown-toggle:before,
		.site-header,
		.footer-navigation,
		.site-footer,
		.hero,
		.bypostauthor > .comment-body .fn,
		#infinite-footer .container,
		#infinite-handle span,
		.sd-social.sd-social-icon a:before,
		.hero .sd-social.sd-social-icon .sharing-hidden a:before,
		#page .PDS_Poll .pds-vote-button,
		.widget_akismet_widget .a-stats a,
		.milestone-widget .milestone-header { background-color: #89BAB1;}
a.button-minimal { border-color: #89BAB1;}
.main-navigation.toggled .menu-primary,
		.sub-menu.toggle-on { border-top-color: #89BAB1;}
.main-navigation li { border-bottom-color: #89BAB1;}
a.button-minimal,
		.footer-widget-area a.button,
		.hero a.button,
		.site-header a.button,
		.footer-widget-area a.button-minimal:hover,
		.footer-widget-area a.button-minimal:focus,
		.footer-widget-area a.button-minimal:active,
		.hero a.button-minimal:hover,
		.hero a.button-minimal:focus,
		.hero a.button-minimal:active,
		.site-header a.button-minimal:hover,
		.site-header a.button-minimal:focus,
		.site-header a.button-minimal:active,
		.hero .sd-social.sd-social-icon a:before,
		.footer-widget-area .widget_akismet_widget .a-stats a,
		.footer-widget-area .widget_akismet_widget .a-stats .count,
		.footer-widget-area .widget_flickr #flickr_badge_uber_wrapper td a:last-child,
		.footer-widget-area .milestone-widget .milestone-header { color: #89BAB1;}
</style>
<link rel="icon" href="https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=7VIYa&#038;cscache=6&#038;csrev=25" />
		<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body class="post-template-default single single-post postid-28731 single-format-standard wp-custom-logo customizer-styles-applied show-tagline has-site-logo highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
				<div class="wrapper">
			<div class="site-branding">
				<a href="https://braveandrecklessblog.com/" class="site-logo-link" rel="home" itemprop="url"><img width="624" height="624" src="https://braveandrecklessblog.files.wordpress.com/2021/11/cropped-photo-1466354424719-343280fe118b-4.jpg?w=624" class="site-logo attachment-sequential-logo" alt="" loading="lazy" data-size="sequential-logo" itemprop="logo" srcset="https://braveandrecklessblog.files.wordpress.com/2021/11/cropped-photo-1466354424719-343280fe118b-4.jpg?w=624 624w, https://braveandrecklessblog.files.wordpress.com/2021/11/cropped-photo-1466354424719-343280fe118b-4.jpg?w=150 150w, https://braveandrecklessblog.files.wordpress.com/2021/11/cropped-photo-1466354424719-343280fe118b-4.jpg?w=300 300w, https://braveandrecklessblog.files.wordpress.com/2021/11/cropped-photo-1466354424719-343280fe118b-4.jpg 700w" sizes="(max-width: 624px) 100vw, 624px" data-attachment-id="27067" data-permalink="https://braveandrecklessblog.com/cropped-photo-1466354424719-343280fe118b-4-jpg/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2021/11/cropped-photo-1466354424719-343280fe118b-4.jpg" data-orig-size="700,700" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-photo-1466354424719-343280fe118b-4.jpg" data-image-description="&lt;p&gt;https://braveandrecklessblog.files.wordpress.com/2021/11/cropped-photo-1466354424719-343280fe118b-4.jpg&lt;/p&gt;
" data-image-caption="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2021/11/cropped-photo-1466354424719-343280fe118b-4.jpg?w=300" data-large-file="https://braveandrecklessblog.files.wordpress.com/2021/11/cropped-photo-1466354424719-343280fe118b-4.jpg?w=700" /></a>				<h1 class="site-title"><a href="https://braveandrecklessblog.com/" rel="home">Brave &amp; Reckless</a></h1>
				<h2 class="site-description">Reclaiming my inner badass at 50</h2>
			</div>

							<nav id="site-navigation" class="main-navigation" role="navigation">
					<button class="menu-toggle" aria-expanded="false" ><span class="screen-reader-text">Menu</span></button>
					<div class="menu-primary"><ul id="menu-primary-menu" class="clear nav-menu"><li id="menu-item-555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555"><a href="https://braveandrecklessblog.wordpress.com/">Home</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://braveandrecklessblog.com/category/poetry/">Poetry</a></li>
<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="https://braveandrecklessblog.com/category/fiction/">Fiction</a></li>
<li id="menu-item-4597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4597"><a href="https://braveandrecklessblog.com/category/erotica/">Erotica</a></li>
<li id="menu-item-28864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28864"><a href="https://braveandrecklessblog.com/category/indie-blue-publishing/">Indie Blu(e) Publishing</a></li>
<li id="menu-item-8227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8227"><a href="https://braveandrecklessblog.com/category/br-advice-for-new-bloggers/">B&amp;R Advice for New Bloggers</a></li>
<li id="menu-item-978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-978"><a href="https://braveandrecklessblog.com/category/spoken-word/">Spoken Word</a></li>
<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="https://braveandrecklessblog.com/category/the-daily-song/">Daily Song</a></li>
<li id="menu-item-28855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28855"><a href="https://braveandrecklessblog.com/category/friends-of-brave-and-reckless/">Friends of Brave and Reckless</a></li>
<li id="menu-item-8603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8603"><a href="https://braveandrecklessblog.com/category/writing-prompt-challenge/">Writing Prompt Challenge</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537"><a href="https://braveandrecklessblog.com/about/">About the Author</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538"><a href="https://braveandrecklessblog.com/contact/">Contact</a></li>
</ul></div>				</nav><!-- #site-navigation -->
			
					</div><!-- .wrapper -->
			</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

			
				
<article id="post-28731" class="post-28731 post type-post status-publish format-standard has-post-thumbnail hentry category-friends-of-brave-and-reckless category-writing-prompt-challenge tag-feministbookchallenge tag-theawakening tag-iulia-halatz tag-poem tag-poetry">
	
			<div class="post-thumbnail">
			<img width="772" height="772" src="https://braveandrecklessblog.files.wordpress.com/2019/08/iulia-halatz-the-awakening.jpg?w=772" class="attachment-sequential-featured-image size-sequential-featured-image wp-post-image" alt="" srcset="https://braveandrecklessblog.files.wordpress.com/2019/08/iulia-halatz-the-awakening.jpg?w=772 772w, https://braveandrecklessblog.files.wordpress.com/2019/08/iulia-halatz-the-awakening.jpg?w=150 150w, https://braveandrecklessblog.files.wordpress.com/2019/08/iulia-halatz-the-awakening.jpg?w=300 300w, https://braveandrecklessblog.files.wordpress.com/2019/08/iulia-halatz-the-awakening.jpg?w=768 768w, https://braveandrecklessblog.files.wordpress.com/2019/08/iulia-halatz-the-awakening.jpg?w=1024 1024w, https://braveandrecklessblog.files.wordpress.com/2019/08/iulia-halatz-the-awakening.jpg 1200w" sizes="(max-width: 772px) 100vw, 772px" data-attachment-id="21919" data-permalink="https://braveandrecklessblog.com/2019/08/28/the-awakening-iulia-halatz/iulia-halatz-the-awakening/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2019/08/iulia-halatz-the-awakening.jpg" data-orig-size="1200,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Iulia Halatz The Awakening" data-image-description="" data-image-caption="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2019/08/iulia-halatz-the-awakening.jpg?w=300" data-large-file="https://braveandrecklessblog.files.wordpress.com/2019/08/iulia-halatz-the-awakening.jpg?w=700" />		</div>
	

	<header class="entry-header">
		<div class="entry-meta">
			<span class="posted-on"><a href="https://braveandrecklessblog.com/2022/03/16/the-awakening-iulia-halatz-2/" rel="bookmark"><time class="entry-date published" datetime="2022-03-16T08:00:00-04:00">March 16, 2022</time><time class="updated" datetime="2022-03-02T20:36:07-05:00">March 2, 2022</time></a></span> <span class="byline"><span class="author vcard"><a class="url fn n" href="https://braveandrecklessblog.com/author/braveandrecklessblog/">braveandrecklessblog</a></span></span> 		</div><!-- .entry-meta -->

		<h1 class="entry-title">THE AWAKENING &#8211; Iulia&nbsp;Halatz</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>The song dreams along<br />
with the fields<br />
watered by the eyes<br />
of the wettest dawn.</p>
<p>She feels empty<br />
caught<br />
in a web of stars<br />
immenser than any sky<br />
that ever sheltered Europe.</p>
<p>Her story is not written.<br />
She lives in the not-knowing<br />
Her mind crossed Rubicons<br />
Scylla and Charybdis<br />
are petrified<br />
with<br />
lyrics and dance.</p>
<p>She is all the things<br />
She has ever loved:<br />
scented wine,<br />
the white and blue bustle<br />
of spring<br />
the forests dormant<br />
under the scythed moon.<br />
Her green thoughts<br />
bear the celestial heavens<br />
like so many miniature Atlases&#8230;</p>
<p>This world is strange<br />
and under attack<br />
of barbarous hearts<br />
that have plundered<br />
and seduced<br />
bedazzled countries<br />
and continents&#8230;<br />
She is still not yours,<br />
Still hiding in the<br />
vapors of the tide&#8230;</p>
<p>&#8220;Like any artist without an art form, she became dangerous.&#8221; &#8211; Toni Morrison</p>
<hr>
<p>“Writing is an Iron Tale, must be tough and sincere to the core of human perception of pain as valor. I am the grumpy T-Rex who started writing out of pain, not because of a polished world. Writing out of love is painless and herbivore. As we sometimes taste blood, ours or others’. Nevertheless, some words are so expensive that we are better left with them unspoken or write them with the ink of a Ghost…” She is a teacher, small entrepreneur and cyclist.</p>
<p>You can read more of Iulia&#8217;s writing at&nbsp;<a title="Blog de companie" href="http://blog.seocopywriting.ro/" rel="home">Blog de companie</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://braveandrecklessblog.com/2022/03/16/the-awakening-iulia-halatz-2/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://braveandrecklessblog.com/2022/03/16/the-awakening-iulia-halatz-2/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbraveandrecklessblog.com%2F2022%2F03%2F16%2Fthe-awakening-iulia-halatz-2%2F&#038;media=https%3A%2F%2Fbraveandrecklessblog.files.wordpress.com%2F2019%2F08%2Fiulia-halatz-the-awakening.jpg&#038;description=THE%20AWAKENING%20-%20Iulia%20Halatz" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://braveandrecklessblog.com/2022/03/16/the-awakening-iulia-halatz-2/" data-text="THE AWAKENING - Iulia Halatz" data-via="stitchypoet" data-related="wordpressdotcom">Tweet</a></li><li class="share-tumblr"><a class="tumblr-share-button" target="_blank" href="https://www.tumblr.com/share" data-title="THE AWAKENING - Iulia Halatz" data-content="https://braveandrecklessblog.com/2022/03/16/the-awakening-iulia-halatz-2/" title="Share on Tumblr">Share on Tumblr</a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://braveandrecklessblog.com/2022/03/16/the-awakening-iulia-halatz-2/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-117191914-28731-6232660e91bb8' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=117191914&amp;post_id=28731&amp;origin=braveandrecklessblog.wordpress.com&amp;obj_id=117191914-28731-6232660e91bb8&amp;domain=braveandrecklessblog.com' data-name='like-post-frame-117191914-28731-6232660e91bb8' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>			</div><!-- .entry-content -->

	<div class="entry-footer">
		<span class="cat-links">Posted in <a href="https://braveandrecklessblog.com/category/friends-of-brave-and-reckless/" rel="category tag">Friends of Brave and Reckless</a>, <a href="https://braveandrecklessblog.com/category/writing-prompt-challenge/" rel="category tag">Writing Prompt Challenge</a></span><span class="tags-links">Tagged <a href="https://braveandrecklessblog.com/tag/feministbookchallenge/" rel="tag">#FeministBookChallenge</a>, <a href="https://braveandrecklessblog.com/tag/theawakening/" rel="tag">#TheAwakening</a>, <a href="https://braveandrecklessblog.com/tag/iulia-halatz/" rel="tag">Iulia Halatz</a>, <a href="https://braveandrecklessblog.com/tag/poem/" rel="tag">Poem</a>, <a href="https://braveandrecklessblog.com/tag/poetry/" rel="tag">Poetry</a></span><span class="comments-link"><a href="https://braveandrecklessblog.com/2022/03/16/the-awakening-iulia-halatz-2/#comments">1 Comment</a></span>	</div><!-- .entry-footer -->
</article><!-- #post-## -->

					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<a href="https://braveandrecklessblog.com/2022/03/15/in-search-of-our-mothers-gardens-georgiann-carlson/" rel="prev"><span class="meta-nav">Previous Post</span>In Search of Our Mother&#8217;s Gardens – Georgiann&nbsp;Carlson</a><a href="https://braveandrecklessblog.com/2022/03/16/on-the-awakening-phillip-knight-scott-2/" rel="next"><span class="meta-nav">Next Post</span>On The Awakening &#8211; Phillip Knight&nbsp;Scott</a>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
				
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			One thought on &ldquo;<span>THE AWAKENING &#8211; Iulia&nbsp;Halatz</span>&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-40812" class="comment byuser comment-author-bobcabkings even thread-even depth-1 highlander-comment">
			<article id="div-comment-40812" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://0.gravatar.com/avatar/f928381c17165d018c0bf4c042428f4f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />						<b class="fn"><a href='http://cabbagesandkings524.wordpress.com' rel='external nofollow ugc' class='url'>bobcabkings</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://braveandrecklessblog.com/2022/03/16/the-awakening-iulia-halatz-2/#comment-40812"><time datetime="2022-03-16T09:31:22-04:00">March 16, 2022 at 9:31 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Reblogged this on <a href="https://cabbagesandkings524.wordpress.com/2022/03/16/the-awakening-iulia-halatz-2/" rel="nofollow ugc">cabbagesandkings524</a> and commented:<br />
Hiding</p>
<p id="comment-like-40812" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://braveandrecklessblog.com/2022/03/16/the-awakening-iulia-halatz-2/?like_comment=40812&#038;_wpnonce=2a300d0b43" class="comment-like-link needs-login" rel="nofollow" data-blog="117191914"><span>Like</span></a><span id="comment-like-count-40812" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://braveandrecklessblog.com/2022/03/16/the-awakening-iulia-halatz-2/?replytocom=40812#respond' data-commentid="40812" data-postid="28731" data-belowelement="div-comment-40812" data-respondelement="respond" data-replyto="Reply to bobcabkings" aria-label='Reply to bobcabkings'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/16/the-awakening-iulia-halatz-2/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://braveandrecklessblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ee3c333a03" /><input type="hidden" name="_wp_http_referer" value="/2022/03/16/the-awakening-iulia-halatz-2/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='28731' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="341dd17e44" /></p>
<input type="hidden" name="genseq" value="1647470094" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="77"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

			
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">
	<aside id="search-3" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://braveandrecklessblog.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="block-19" class="widget widget_block widget_text">
<p><strong>Poetry Collections &amp; Anthologies</strong></p>
</aside><aside id="block-35" class="widget widget_block">
<figure class="wp-block-embed is-type-rich is-provider-amazon wp-block-embed-amazon"><div class="wp-block-embed__wrapper">
<div class="embed-amazon"><iframe loading="lazy" title="The Myths of Girlhood" type="text/html" width="700" height="550" frameborder="0" allowfullscreen style="max-width:100%" src="https://read.amazon.com/kp/card?preview=inline&linkCode=kpd&ref_=k4w_oembed_KMZcPeWNdAgaGc&asin=1732800014&tag=kpembed-20"></iframe></div>
</div></figure>
</aside><aside id="block-29" class="widget widget_block">
<figure class="wp-block-embed is-type-rich is-provider-amazon wp-block-embed-amazon"><div class="wp-block-embed__wrapper">
<div class="embed-amazon"><iframe loading="lazy" title="Composition of a Woman" type="text/html" width="700" height="550" frameborder="0" allowfullscreen style="max-width:100%" src="https://read.amazon.com/kp/card?preview=inline&linkCode=kpd&ref_=k4w_oembed_luGfNAfgHLjVOy&asin=B07YB8SC6L&tag=kpembed-20"></iframe></div>
</div></figure>
</aside><aside id="block-30" class="widget widget_block">
<figure class="wp-block-embed is-type-rich is-provider-amazon wp-block-embed-amazon"><div class="wp-block-embed__wrapper">
<div class="embed-amazon"><iframe loading="lazy" title="But You Don’t Look Sick: The Real Life Adventures of Fibro Bitches, Lupus Warriors, and other Superheroes Battling Invisible Illness" type="text/html" width="700" height="550" frameborder="0" allowfullscreen style="max-width:100%" src="https://read.amazon.com/kp/card?preview=inline&linkCode=kpd&ref_=k4w_oembed_DUXZ7EA7DmdRyK&asin=B09L1LFG6S&tag=kpembed-20"></iframe></div>
</div></figure>
</aside><aside id="block-31" class="widget widget_block">
<figure class="wp-block-embed is-type-rich is-provider-amazon wp-block-embed-amazon"><div class="wp-block-embed__wrapper">
<div class="embed-amazon"><iframe loading="lazy" title="Through The Looking Glass: Reflecting on Madness and Chaos Within" type="text/html" width="700" height="550" frameborder="0" allowfullscreen style="max-width:100%" src="https://read.amazon.com/kp/card?preview=inline&linkCode=kpd&ref_=k4w_oembed_dmEc5BvBKsejC0&asin=1951724089&tag=kpembed-20"></iframe></div>
</div></figure>
</aside><aside id="block-36" class="widget widget_block">
<figure class="wp-block-embed is-type-rich is-provider-amazon wp-block-embed-amazon"><div class="wp-block-embed__wrapper">
<div class="embed-amazon"><iframe loading="lazy" title="As the World Burns: Writers and Artists Reflect on a World Gone Mad" type="text/html" width="700" height="550" frameborder="0" allowfullscreen style="max-width:100%" src="https://read.amazon.com/kp/card?preview=inline&linkCode=kpd&ref_=k4w_oembed_wY9KxPeBWLd0Cw&asin=1951724046&tag=kpembed-20"></iframe></div>
</div></figure>
</aside><aside id="block-32" class="widget widget_block">
<figure class="wp-block-embed is-type-rich is-provider-amazon wp-block-embed-amazon"><div class="wp-block-embed__wrapper">
<div class="embed-amazon"><iframe loading="lazy" title="SMITTEN This Is What Love Looks Like: Poetry by Women for Women an Anthology" type="text/html" width="700" height="550" frameborder="0" allowfullscreen style="max-width:100%" src="https://read.amazon.com/kp/card?preview=inline&linkCode=kpd&ref_=k4w_oembed_vmAGBJexGPfDAN&asin=1951724003&tag=kpembed-20"></iframe></div>
</div></figure>
</aside><aside id="block-33" class="widget widget_block">
<figure class="wp-block-embed is-type-rich is-provider-amazon wp-block-embed-amazon"><div class="wp-block-embed__wrapper">
<div class="embed-amazon"><iframe loading="lazy" title="We Will Not Be Silenced: The Lived Experience of Sexual Harassment and Sexual Assault Told Powerfully Through Poetry, Prose, Essay, and Art" type="text/html" width="700" height="550" frameborder="0" allowfullscreen style="max-width:100%" src="https://read.amazon.com/kp/card?preview=inline&linkCode=kpd&ref_=k4w_oembed_6ATU7N1uBakWus&asin=1732800006&tag=kpembed-20"></iframe></div>
</div></figure>
</aside><aside id="block-34" class="widget widget_block">
<figure class="wp-block-embed is-type-rich is-provider-amazon wp-block-embed-amazon"><div class="wp-block-embed__wrapper">
<div class="embed-amazon"><iframe loading="lazy" title="Anthology Volume I: Writings from the Sudden Denouement Literary Collective" type="text/html" width="700" height="550" frameborder="0" allowfullscreen style="max-width:100%" src="https://read.amazon.com/kp/card?preview=inline&linkCode=kpd&ref_=k4w_oembed_bSCF4J6wT1fhGO&asin=0999079638&tag=kpembed-20"></iframe></div>
</div></figure>
</aside><aside id="blog_subscription-9" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Subscribe to Blog via Email</label></h1>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 12,974 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="117191914"/>
					<input type="hidden" name="source" value="https://braveandrecklessblog.com/2022/03/16/the-awakening-iulia-halatz-2/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="d9104e6390" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Subscribe					</button>
				</p>
			</form>
			
</aside><aside id="follow_button_widget-7" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://braveandrecklessblog.com" data-blog="117191914" data-lang="en" >Follow Brave &amp; Reckless on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="media_image-18" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="150" height="150" src="https://braveandrecklessblog.files.wordpress.com/2018/04/discover-badge-circle.png" class="image wp-image-15908  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="15908" data-permalink="https://braveandrecklessblog.com/discover-badge-circle/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2018/04/discover-badge-circle.png" data-orig-size="150,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="discover-badge-circle" data-image-description="" data-image-caption="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2018/04/discover-badge-circle.png?w=150" data-large-file="https://braveandrecklessblog.files.wordpress.com/2018/04/discover-badge-circle.png?w=150" /></aside><aside id="media_image-22" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="144" height="144" src="https://braveandrecklessblog.files.wordpress.com/2018/08/5star-shiny-web.png" class="image wp-image-17115  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="17115" data-permalink="https://braveandrecklessblog.com/5star-shiny-web/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2018/08/5star-shiny-web.png" data-orig-size="144,144" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5star-shiny-web" data-image-description="" data-image-caption="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2018/08/5star-shiny-web.png?w=144" data-large-file="https://braveandrecklessblog.files.wordpress.com/2018/08/5star-shiny-web.png?w=144" /></aside><aside id="archives-9" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-9">Archives</label>
		<select id="archives-dropdown-9" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://braveandrecklessblog.com/2022/03/'> March 2022 </option>
	<option value='https://braveandrecklessblog.com/2022/02/'> February 2022 </option>
	<option value='https://braveandrecklessblog.com/2022/01/'> January 2022 </option>
	<option value='https://braveandrecklessblog.com/2021/12/'> December 2021 </option>
	<option value='https://braveandrecklessblog.com/2021/11/'> November 2021 </option>
	<option value='https://braveandrecklessblog.com/2021/10/'> October 2021 </option>
	<option value='https://braveandrecklessblog.com/2021/05/'> May 2021 </option>
	<option value='https://braveandrecklessblog.com/2021/04/'> April 2021 </option>
	<option value='https://braveandrecklessblog.com/2021/03/'> March 2021 </option>
	<option value='https://braveandrecklessblog.com/2021/02/'> February 2021 </option>
	<option value='https://braveandrecklessblog.com/2021/01/'> January 2021 </option>
	<option value='https://braveandrecklessblog.com/2020/12/'> December 2020 </option>
	<option value='https://braveandrecklessblog.com/2020/11/'> November 2020 </option>
	<option value='https://braveandrecklessblog.com/2020/10/'> October 2020 </option>
	<option value='https://braveandrecklessblog.com/2020/09/'> September 2020 </option>
	<option value='https://braveandrecklessblog.com/2020/08/'> August 2020 </option>
	<option value='https://braveandrecklessblog.com/2020/07/'> July 2020 </option>
	<option value='https://braveandrecklessblog.com/2020/06/'> June 2020 </option>
	<option value='https://braveandrecklessblog.com/2020/05/'> May 2020 </option>
	<option value='https://braveandrecklessblog.com/2020/04/'> April 2020 </option>
	<option value='https://braveandrecklessblog.com/2020/03/'> March 2020 </option>
	<option value='https://braveandrecklessblog.com/2020/02/'> February 2020 </option>
	<option value='https://braveandrecklessblog.com/2020/01/'> January 2020 </option>
	<option value='https://braveandrecklessblog.com/2019/12/'> December 2019 </option>
	<option value='https://braveandrecklessblog.com/2019/11/'> November 2019 </option>
	<option value='https://braveandrecklessblog.com/2019/10/'> October 2019 </option>
	<option value='https://braveandrecklessblog.com/2019/09/'> September 2019 </option>
	<option value='https://braveandrecklessblog.com/2019/08/'> August 2019 </option>
	<option value='https://braveandrecklessblog.com/2019/07/'> July 2019 </option>
	<option value='https://braveandrecklessblog.com/2019/06/'> June 2019 </option>
	<option value='https://braveandrecklessblog.com/2019/05/'> May 2019 </option>
	<option value='https://braveandrecklessblog.com/2019/04/'> April 2019 </option>
	<option value='https://braveandrecklessblog.com/2019/03/'> March 2019 </option>
	<option value='https://braveandrecklessblog.com/2019/02/'> February 2019 </option>
	<option value='https://braveandrecklessblog.com/2019/01/'> January 2019 </option>
	<option value='https://braveandrecklessblog.com/2018/12/'> December 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/11/'> November 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/10/'> October 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/09/'> September 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/08/'> August 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/07/'> July 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/06/'> June 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/05/'> May 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/04/'> April 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/03/'> March 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/02/'> February 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/01/'> January 2018 </option>
	<option value='https://braveandrecklessblog.com/2017/12/'> December 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/11/'> November 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/10/'> October 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/09/'> September 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/08/'> August 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/07/'> July 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/06/'> June 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/05/'> May 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/04/'> April 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/03/'> March 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/02/'> February 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/01/'> January 2017 </option>
	<option value='https://braveandrecklessblog.com/2016/12/'> December 2016 </option>
	<option value='https://braveandrecklessblog.com/2016/11/'> November 2016 </option>
	<option value='https://braveandrecklessblog.com/2016/10/'> October 2016 </option>
	<option value='https://braveandrecklessblog.com/2016/09/'> September 2016 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-9" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside></div><!-- #secondary -->

	</div><!-- #content -->

	
<div id="tertiary" class="footer-widget-area" role="complementary">
	<div class="wrapper">
		<aside id="block-39" class="widget widget_block"><h1 class="widget-title">Follow me on Instagram</h1><div class="wp-widget-group__inner-blocks">		<div class="wp-block-jetpack-instagram-gallery wp-block-jetpack-instagram-gallery__grid wp-block-jetpack-instagram-gallery__grid-columns-2 is-stacked-on-mobile" style="grid-gap: 10px; --latest-instagram-posts-spacing: 10px;">
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/CbDTCuCrwx2/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="https://www.instagram.com/p/CbDTCuCrwx2/"
					src="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/275653405_1340356349816123_7608075800187691593_n.jpg?_nc_cat=109&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0jLisxfT-aMAX9WkUsw&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-XoYHoCm-DNY8CImSUZQenflW437gXCJDoXSxqVgGEFg&#038;oe=623695D5"
				/>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/Ca3MLGFJYXR/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="https://www.instagram.com/p/Ca3MLGFJYXR/"
					src="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/275480556_114861351128767_5183167161631923354_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=0vo2eWejiU0AX-gP0Vr&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8IJU9b-EdEzOxY7gnt1xNA89qUCdIs9k8zxCzeKePGSw&#038;oe=62365AAD"
				/>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/CavOo-GPepZ/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="https://www.instagram.com/p/CavOo-GPepZ/"
					src="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/275102338_288429423375090_8776506932767882561_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jEH4LrguF0sAX-6pxuN&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8Evfhr0DuKIGCbE-aAHoxsu_Bqh1SEeY4o_Yh4MJvajQ&#038;oe=623682BA"
				/>
			</a>
					<a
				class="wp-block-jetpack-instagram-gallery__grid-post"
				href="https://www.instagram.com/p/Cas0sMmLZ94/"
				rel="noopener noreferrer"
				target="_blank"
			>
				<img
					alt="https://www.instagram.com/p/Cas0sMmLZ94/"
					src="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/275209524_1368666370303422_3184426749841003117_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ruIMgjWtD_YAX8XU4qj&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-eCFX-eOUx5_tqj3xUPkdn92KutPc_S7GrTOTbsrHuCA&#038;oe=623721D8"
				/>
			</a>
			</div>

	</div></aside><aside id="facebook-likebox-9" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/Braveandreckless66/">Follow Me on Facebook</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/Braveandreckless66/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Braveandreckless66/"><a href="https://www.facebook.com/Braveandreckless66/">Follow Me on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="twitter_timeline-11" class="widget widget_twitter_timeline"><h1 class="widget-title">Follow me on Twitter</h1><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noheader nofooter noborders" href="https://twitter.com/@stitchypoet" href="https://twitter.com/@stitchypoet">My Tweets</a></aside><aside id="block-42" class="widget widget_block">
<div class="wp-block-jetpack-tiled-gallery aligncenter is-style-rectangular"><div class="tiled-gallery__gallery"><div class="tiled-gallery__row"><div class="tiled-gallery__col" style="flex-basis:66.84188%;"><figure class="tiled-gallery__item"><img data-attachment-id="2441" data-permalink="https://braveandrecklessblog.com/images10/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2016/12/images10.jpg" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images10" data-image-description="" data-image-caption="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2016/12/images10.jpg?w=225" data-large-file="https://braveandrecklessblog.files.wordpress.com/2016/12/images10.jpg?w=225" srcset="https://braveandrecklessblog.files.wordpress.com/2016/12/images10.jpg?strip=info&#038;w=225 225w" alt="" data-height="225" data-id="2441" data-link="https://braveandrecklessblog.com/images10/" data-url="https://braveandrecklessblog.files.wordpress.com/2016/12/images10.jpg" data-width="225" src="https://braveandrecklessblog.files.wordpress.com/2016/12/images10.jpg" data-amp-layout="responsive" /></figure></div><div class="tiled-gallery__col" style="flex-basis:33.15812%;"><figure class="tiled-gallery__item"><img data-attachment-id="3060" data-permalink="https://braveandrecklessblog.com/2017/01/07/the-blogger-recognition-award/blogger-recognition-award/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2017/01/blogger-recognition-award.png" data-orig-size="277,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blogger-recognition-award" data-image-description="" data-image-caption="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2017/01/blogger-recognition-award.png?w=277" data-large-file="https://braveandrecklessblog.files.wordpress.com/2017/01/blogger-recognition-award.png?w=277" srcset="https://braveandrecklessblog.files.wordpress.com/2017/01/blogger-recognition-award.png?strip=info&#038;w=277 277w" alt="" data-height="277" data-id="3060" data-link="https://braveandrecklessblog.com/2017/01/07/the-blogger-recognition-award/blogger-recognition-award/" data-url="https://braveandrecklessblog.files.wordpress.com/2017/01/blogger-recognition-award.png" data-width="277" src="https://braveandrecklessblog.files.wordpress.com/2017/01/blogger-recognition-award.png" data-amp-layout="responsive" /></figure><figure class="tiled-gallery__item"><img data-attachment-id="7701" data-permalink="https://braveandrecklessblog.com/liebster2-2/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2017/04/liebster21.png" data-orig-size="200,199" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="liebster2" data-image-description="" data-image-caption="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2017/04/liebster21.png?w=200" data-large-file="https://braveandrecklessblog.files.wordpress.com/2017/04/liebster21.png?w=200" srcset="https://braveandrecklessblog.files.wordpress.com/2017/04/liebster21.png?strip=info&#038;w=200 200w" alt="" data-height="199" data-id="7701" data-link="https://braveandrecklessblog.com/liebster2-2/" data-url="https://braveandrecklessblog.files.wordpress.com/2017/04/liebster21.png" data-width="200" src="https://braveandrecklessblog.files.wordpress.com/2017/04/liebster21.png" data-amp-layout="responsive" /></figure></div></div><div class="tiled-gallery__row"><div class="tiled-gallery__col" style="flex-basis:100%;"><figure class="tiled-gallery__item"><img data-attachment-id="15475" data-permalink="https://braveandrecklessblog.com/2018/03/04/brave-and-reckless-nominated-for-the-versatile-blogger-award/versatile-blogger/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2018/03/versatile-blogger.jpg" data-orig-size="503,335" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="versatile-blogger" data-image-description="" data-image-caption="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2018/03/versatile-blogger.jpg?w=300" data-large-file="https://braveandrecklessblog.files.wordpress.com/2018/03/versatile-blogger.jpg?w=503" srcset="https://braveandrecklessblog.files.wordpress.com/2018/03/versatile-blogger.jpg?strip=info&#038;w=503 503w" alt="" data-height="335" data-id="15475" data-link="https://braveandrecklessblog.com/2018/03/04/brave-and-reckless-nominated-for-the-versatile-blogger-award/versatile-blogger/" data-url="https://braveandrecklessblog.files.wordpress.com/2018/03/versatile-blogger.jpg" data-width="503" src="https://braveandrecklessblog.files.wordpress.com/2018/03/versatile-blogger.jpg" data-amp-layout="responsive" /></figure></div></div></div></div>
</aside><aside id="block-41" class="widget widget_block widget_text">
<p></p>
</aside><aside id="jetpack_display_posts_widget-7" class="widget widget_jetpack_display_posts_widget"><h1 class="widget-title">Recent Posts: Go Dog Go Café</h1><div class="jetpack-display-remote-posts"><h4><a href="http://godoggocafe.com/2022/03/16/haibun-wednesday-march-16-2022/" target="_blank" rel="noopener">Haibun Wednesday, March 16, 2022</a></h4>
<h4><a href="http://godoggocafe.com/2022/03/15/tuesday-writing-prompt-challenge-march-15-2022/" target="_blank" rel="noopener">Tuesday Writing Prompt Challenge—March 15, 2022</a></h4>
<h4><a href="http://godoggocafe.com/2022/03/14/promote-yourself-mondays-march-7-2022-2/" target="_blank" rel="noopener">Promote Yourself Mondays, March 14, 2022</a></h4>
</div><!-- .jetpack-display-remote-posts --></aside>	</div><!-- .wrapper -->
</div><!-- #tertiary -->

	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202211z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-f928381c17165d018c0bf4c042428f4f">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/braveandrecklessblog.wordpress.com\/public.api\/connect\/?action=request&domain=braveandrecklessblog.com","logoutURL":"https:\/\/braveandrecklessblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=5270f1b3c7","homeURL":"https:\/\/braveandrecklessblog.com\/","postID":"28731","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1645810379j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-sequential actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://braveandrecklessblog.com">
				<img alt='' src='https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				Brave &amp; Reckless			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 12,974 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="117191914" />
										<input type="hidden" name="source" value="https://braveandrecklessblog.com/2022/03/16/the-awakening-iulia-halatz-2/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="d9104e6390" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fbraveandrecklessblog.com%252F2022%252F03%252F16%252Fthe-awakening-iulia-halatz-2%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://braveandrecklessblog.com">
				<img alt='' src='https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				Brave &amp; Reckless			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://braveandrecklessblog.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fbraveandrecklessblog.wordpress.com%2F2022%2F03%2F16%2Fthe-awakening-iulia-halatz-2%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fbraveandrecklessblog.com%252F2022%252F03%252F16%252Fthe-awakening-iulia-halatz-2%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p7VIYa-7tp">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/117191914/posts/28731">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/braveandrecklessblog.com\/2022\/03\/16\/the-awakening-iulia-halatz-2\/":28731};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2022/03/16/the-awakening-iulia-halatz-2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			document.body.addEventListener( 'is.post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				( function () {
					// Pinterest shared resources
					var s = document.createElement( 'script' );
					s.type = 'text/javascript';
					s.async = true;
					s.setAttribute( 'data-pin-hover', true );					s.src = window.location.protocol + '//assets.pinterest.com/js/pinit.js';
					var x = document.getElementsByTagName( 'script' )[ 0 ];
					x.parentNode.insertBefore(s, x);
					// if 'Pin it' button has 'counts' make container wider
					function init() {
						var shares = document.querySelectorAll( 'li.share-pinterest' );
						for ( var i = 0; i < shares.length; i++ ) {
							var share = shares[ i ];
							if ( share.querySelector( 'a span:visible' ) ) {
								share.style.width = '80px';
							}
						}
					}

					if ( document.readyState !== 'complete' ) {
						document.addEventListener( 'load', init );
					} else {
						init();
					}
				} )();
			</script>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script id="tumblr-js" type="text/javascript" src="https://assets.tumblr.com/share-button.js"></script>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??-eJyNjUEKwjAQRS/kONSq6EI8iqTJENJOk5CZGHp7C9WtdPXhwX8PWwabolJUnCtkrj5EwZE0GzvhK0SLAyc7Ca5cjS9mBm+YqSz4DtSOVuSA+y0amNxugzUlVSFGaSFTgaFGx7Tr8Y3DD/w7teA86bqpuFxIBHIShQ2j6LI1n/Oju/a3U3c53/vxA/zCdo8=?cssminify=yes' type='text/css' media='all' />
<script id='comment-like-js-extra'>
var comment_like_text = {"loading":"Loading...","swipeUrl":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/comment-likes\/js\/lib\/swipe.js?ver=20131008"};
</script>
<script id='jetpack-facebook-embed-js-extra'>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script id='jetpack-block-instagram-gallery-js-extra'>
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/"};
</script>
<script id='jetpack-block-tiled-gallery-js-extra'>
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/jetpack\/_inc\/blocks\/"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/braveandrecklessblog.com\/wp-admin\/admin-ajax.php","nonce":"501ed4314d","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/braveandrecklessblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbraveandrecklessblog.com%2F2022%2F03%2F16%2Fthe-awakening-iulia-halatz-2%2F","blog_id":"117191914","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=117191914&v=wpcom&tz=-4&user_id=0&subd=braveandrecklessblog","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJylU+1u2zAMfKEpbLoiXX8Ue5SBtmibtr5GSU7y9mNQGA2CxHPRXxYp3pF3puCYTBtDoVBgzGBp5pbSaTfmH3B15atJrvYcMjieKMPfSpUGDNaRrBS30XtNmQ/QeJNYgBxaV+1HQQ2WJLdRaOc53FKXgbzWpdpAJp0hFEZ3gQWcucfCcTukDNU3AdltRuSJk04eJtPFtmbT8emehEWjUHLnL6n4jFY8HakkbCf4oz2hw5aaGCdDviG7FVWOXAqJKexJ9dAKDq0KMA0KeMyK0ZMpokx3/57lXGCmYKOAUE+BBEsUIzVcel2b8QimVym6c8fO3fPukaTGRZ0JNF+wF/SmR6e7eYaZ6XhLsjD0VcOGpDeXhYN5/7x73T1DU9lZGNTWC6Gl071BNnHw/lf4JoWNXjcJ7fkxz388KezIrvpx/WJRYs3kFiazJFYwKeZiOocskAcUDv3y3dDIHJM+mJtQcb/9+/7wcng7vDz9fB3/AQr+vUk='></script>
<script type='text/javascript'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript'>
wp.galleryBlockV2Enabled = true
</script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://braveandrecklessblog.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'117191914','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'117191914','v':'wpcom','tz':'-4','user_id':'0','post':'28731','subd':'braveandrecklessblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dDdF1ORUQ2P0hDVVNiZEElMEdCcEp+SEJJSn5BdTM2Njd6ZTBwfkU/P3JKYXE0c1NiXV81cCYzLT0sQi8wa1JFLEdUVXo/NS1PNmR6RVErMUVpcVNRYzhYclclJk9qMjYwa3dSYVtiLUw1dk1CVUclLnRnVUY2R0U1RVoxXV8uP0JtTDUuc2hdTEE0T3hMQ1B4OG5mTjNobFclTk0tNSxtV1piSUlILUdmLi5WbndJdlVJSkR2RUZ8LyxfW2lOODJ8TWt5cHxvQkldNEUucDJOfFlbJWEyXWMvSUlBT2ttd09JcHgwYjF8TENwaU8lP2lpT354RUJfelVjYVE3dlZwSms2R3ZPP01NJU9Xenl4Qm9yLTlla3BkZ3FtR2clZ1BTfjVZMDR8Yg=='}]);
_stq.push([ 'clickTrackerInit', '117191914', '28731' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.202 seconds
	121879 bytes batcached for 300 seconds
-->
