<!DOCTYPE html>
<html lang="en">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://braveandrecklessblog.com/xmlrpc.php">

<title>Coming July 2018 from Sudden Denouement Publishing: Composition of a Woman &#8211; Brave &amp; Reckless</title>
<script type="text/javascript">
  WebFontConfig = {"typekit":{"id":"ptz1csn"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active code, .wf-active kbd, .wf-active pre, .wf-active samp{font-family:"calluna-1","calluna-2",serif;font-size:1.6em}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"calluna-1","calluna-2",serif;font-size:27.2px}.wf-active pre{font-family:"calluna-1","calluna-2",serif;font-size:24px}.wf-active code, .wf-active kbd, .wf-active tt, .wf-active var{font-family:"calluna-1","calluna-2",serif;font-size:24px}.wf-active blockquote{font-size:28.8px}.wf-active blockquote cite, .wf-active blockquote small{font-size:25.6px}.wf-active .main-navigation-menu a{font-family:"calluna-1","calluna-2",serif;font-size:25.6px}.wf-active .main-navigation-menu > .menu-item-has-children > a:after{font-size:25.6px}.wf-active .main-navigation-menu ul a{font-size:20.8px}.wf-active .main-navigation-menu ul .menu-item-has-children > a:after{font-size:22.4px}.wf-active .top-navigation-menu a{font-family:"calluna-1","calluna-2",serif;font-size:20.8px}.wf-active .top-navigation-menu > .menu-item-has-children > a:after{font-size:19.2px}.wf-active .top-navigation-menu ul .menu-item-has-children > a:after{font-size:19.2px}.wf-active .jetpack-social-navigation .menu li a:before{font-size:28.8px}.wf-active .search-form .search-submit .genericon-search{font-size:38.4px}.wf-active .widget_calendar{font-size:22.4px}.wf-active .widget_wpcom_social_media_icons_widget ul li a:before{font-size:32px}.wf-active .more-link{font-size:24px}.wf-active .entry-meta{font-size:22.4px}.wf-active .entry-meta span:before{font-size:25.6px}.wf-active .entry-tags .meta-tags, .wf-active .widget_tag_cloud .tagcloud{font-size:22.4px}.wf-active .entry-tags .meta-tags a, .wf-active .widget_tag_cloud .tagcloud a{font-size:19.2px}.wf-active .post-navigation .nav-links a{font-size:22.4px}.wf-active .infinite-scroll #infinite-handle span{font-size:27.2px}.wf-active .post-layout-columns .post-wrapper .post-column article .entry-content{font-size:25.6px}.wf-active .post-layout-columns .post-wrapper .post-column article .more-link{font-size:24px}.wf-active .comment-meta .comment-metadata{font-size:22.4px}.wf-active .comments-area .no-comments{font-size:24px}.wf-active .pingback .comment-edit-link{font-size:22.4px}.wf-active .comment-navigation{font-size:22.4px}.wf-active .comment-reply-title small a{font-size:22.4px}.wf-active .site-footer{font-size:24px}.wf-active .footer-navigation-menu a{font-family:"calluna-1","calluna-2",serif;font-size:22.4px}.wf-active .wp-caption-text{font-size:22.4px}@media (max-width: 60em){.wf-active .main-navigation-toggle{font-family:"calluna-1","calluna-2",serif;font-size:25.6px}}@media (max-width: 60em){.wf-active .main-navigation-toggle:before{font-size:36.8px}}@media (max-width: 60em){.wf-active .main-navigation-menu .submenu-dropdown-toggle:before{font-size:51.2px}}@media (max-width: 60em){.wf-active .main-navigation-menu ul .submenu-dropdown-toggle:before{font-size:38.4px}}@media (max-width: 60em){.wf-active .top-navigation-menu a{font-size:20.8px}}@media (max-width: 60em){.wf-active .top-navigation-menu .submenu-dropdown-toggle:before{font-size:38.4px}}.wf-active h1{font-size:1.4em;font-style:normal;font-weight:400}.wf-active .site-title{font-family:"calluna-1","calluna-2",serif;font-size:25.2px;font-weight:400;font-style:normal}.wf-active .site-description{font-size:15.4px;font-family:"calluna-1","calluna-2",serif;font-style:normal;font-weight:400}.wf-active .widget-title{font-family:"calluna-1","calluna-2",serif;font-size:14px;font-weight:400;font-style:normal}.wf-active .archive-title, .wf-active .entry-title, .wf-active .page-title{font-family:"calluna-1","calluna-2",serif;font-size:19.6px;font-weight:400;font-style:normal}.wf-active .post-layout-columns .post-wrapper .post-column article .entry-title{font-size:15.4px;font-style:normal;font-weight:400}.wf-active .comment-reply-title span, .wf-active .comments-header .comments-title{font-family:"calluna-1","calluna-2",serif;font-size:14px;font-weight:400;font-style:normal}@media (max-width: 80em){.wf-active .site-description{font-size:14px;font-style:normal;font-weight:400}}@media (max-width: 70em){.wf-active .post-layout-columns .post-wrapper .post-column article .entry-title{font-size:14px;font-style:normal;font-weight:400}}@media (max-width: 60em){.wf-active .site-description{font-size:12.6px;font-style:normal;font-weight:400}}@media (max-width: 60em){.wf-active .archive-title, .wf-active .entry-title, .wf-active .page-title{font-size:18.2px;font-style:normal;font-weight:400}}@media (max-width: 60em){.wf-active .post-layout-columns .post-wrapper .post-column article .entry-title{font-size:15.4px;font-style:normal;font-weight:400}}</style>
<meta name="google-site-verification" content="google-site-verification: google622eef2ef1bc8bd4.html" />
<meta name="p:domain_verify" content="85b1646aa4f59acd80c7bb7842a3a72d" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=braveandrecklessblog.com&amp;id=117191914&amp;t=1531134926&amp;back=https%3A%2F%2Fbraveandrecklessblog.com%2F2018%2F07%2F09%2Fcoming-july-2018-from-sudden-denouement-publishing-composition-of-a-woman%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//braveandrecklessblog.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Brave &amp; Reckless &raquo; Feed" href="https://braveandrecklessblog.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brave &amp; Reckless &raquo; Comments Feed" href="https://braveandrecklessblog.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Brave &amp; Reckless &raquo; Coming July 2018 from Sudden Denouement Publishing: Composition of a Woman Comments Feed" href="https://braveandrecklessblog.com/2018/07/09/coming-july-2018-from-sudden-denouement-publishing-composition-of-a-woman/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyNUtFSwyAQ/CGRiTb65PgtB70SWsgxHJm2fy+U1BittC9hl9ll9yDyGISmMeGYpJ9EcJOxI8tj0OQFe+vw/Is9a+Ynedvm7AFZ7jEF0AdxYS25poh53wdIReFxawEd+ixr2Xx4u7oKHHJWM6bWVypEZBb56+3kRRpy0J16vlSpc8gsXO9Uq5UjJZvd/A3+nFmj5JwsE8U0GZCczg5bBQyOGOvZN2FzaLs1mDiHBRGIM7obd7XsQKMiqg+o6PS4M+MEJoJf0CM2Jm3BiTreT9K+HBKONCRL44qInQMbW9aIypHJ0FxedaEtE+hyuIK4oJa83HltInmAWLLmteWah891aE3++6eGjTSOFLgi+PQfXf/Sv3f9pnvdfwHn83V2?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tortuga_menu_title = "Menu";
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj9EKwjAMRX/Irk4m7kX8llpjTV3a2qQb+vV2oA/iUAgEcg8niZ6SwmCHcgLWvtatQL6/WuN5pX8BitBlI9AQhjdsYxAIMrMUjziAKgzZuDqronNc4FJkIWCu0EL6eRKGEWH6i3mQZOxVZWB8fFnlAnWfThkIC2mJWYozsyWYEZ0RjPM/B9q3Xb/b9O22W/snTMZvyg=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://braveandrecklessblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Missed Subway Stop' href='https://braveandrecklessblog.com/2018/07/08/missed-subway-stop-3/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://braveandrecklessblog.com/2018/07/09/coming-july-2018-from-sudden-denouement-publishing-composition-of-a-woman/" />
<link rel='shortlink' href='https://wp.me/p7VIYa-4li' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fbraveandrecklessblog.com%2F2018%2F07%2F09%2Fcoming-july-2018-from-sudden-denouement-publishing-composition-of-a-woman%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fbraveandrecklessblog.com%2F2018%2F07%2F09%2Fcoming-july-2018-from-sudden-denouement-publishing-composition-of-a-woman%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Coming July 2018 from Sudden Denouement Publishing: Composition of a Woman" />
<meta property="og:url" content="https://braveandrecklessblog.com/2018/07/09/coming-july-2018-from-sudden-denouement-publishing-composition-of-a-woman/" />
<meta property="og:description" content="&#8220;the loss of you punctured the night sky like tiny pinpricks on a black canvas covering the moon from view allowing only the smallest rays of cool silver light to feather touch my pale lips m…" />
<meta property="article:published_time" content="2018-07-09T08:55:26+00:00" />
<meta property="article:modified_time" content="2018-07-09T08:55:26+00:00" />
<meta property="og:site_name" content="Brave &amp; Reckless" />
<meta property="og:image" content="https://braveandrecklessblog.files.wordpress.com/2018/07/front-cover-composition-of-a-woman.png" />
<meta property="og:image:width" content="503" />
<meta property="og:image:height" content="766" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Christabelle666" />
<meta name="twitter:text:title" content="Coming July 2018 from Sudden Denouement Publishing: Composition of a Woman" />
<meta name="twitter:image" content="https://braveandrecklessblog.files.wordpress.com/2018/07/front-cover-composition-of-a-woman.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Christabelle666" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="search" type="application/opensearchdescription+xml" href="https://braveandrecklessblog.com/osd.xml" title="Brave &#38; Reckless" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#556270" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Brave &amp; Reckless" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Reclaiming my inner badass at 50" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://braveandrecklessblog.com/feed/;icon-uri=https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="&quot;the loss of you punctured the night sky like tiny pinpricks on a black canvas covering the moon from view allowing only the smallest rays of cool silver light to feather touch my pale lips my empty hands&quot; &nbsp;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #556270; }
</style>
<link rel="amphtml" href="https://braveandrecklessblog.com/2018/07/09/coming-july-2018-from-sudden-denouement-publishing-composition-of-a-woman/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">.primary-navigation-wrap{background-color:transparent}.main-navigation-menu a:hover,.main-navigation-menu a:hover:after,.main-navigation-menu a:active,.main-navigation-menu a:active:after{color:#fff !important}.main-navigation-menu li.current-menu-item>a,.main-navigation-menu li.current-menu-item>a:after:hover,.main-navigation-menu ul .menu-item-has-children>a:after:hover,.widget_wpcom_social_media_icons_widget ul li a{color:#fff !important}.widget_tag_cloud div a:link,.footer-widgets .widget_tag_cloud div a:link,.widget_tag_cloud div a:hover,.footer-widgets .widget_tag_cloud div a:hover,.widget_tag_cloud div a:active,.footer-widgets .widget_tag_cloud div a:active,.widget_tag_cloud div a:visited,.footer-widgets .widget_tag_cloud div a:visited,.wp_widget_tag_cloud div a:link,.footer-widgets .wp_widget_tag_cloud div a:link,.wp_widget_tag_cloud div a:hover,.footer-widgets .wp_widget_tag_cloud div a:hover,.wp_widget_tag_cloud div a:active,.footer-widgets .wp_widget_tag_cloud div a:active,.wp_widget_tag_cloud div a:visited,.footer-widgets .wp_widget_tag_cloud div a:visited{color:#fff !important}.rtl blockquote{border-left-color:#ddd !important}.entry-meta a:hover,.entry-meta a:active,.footer-widgets .widget a:hover,.footer-widgets .widget a:active,.site-footer a:hover,.site-footer a:active{opacity:.8}.footer-widgets .widget_tag_cloud div a:hover,.footer-widgets .widget_tag_cloud div a:active,.footer-widgets .wp_widget_tag_cloud div a:hover,.footer-widgets .wp_widget_tag_cloud div a:active{opacity:1.0}.a-stats a{color:#fff !important}.site-header,.site-title a:link,.site-title a:visited,.main-navigation-menu a:link,.main-navigation-menu a:visited,.top-navigation-menu a:link,.top-navigation-menu a:visited,.main-navigation-menu>.menu-item-has-children>a:after,.top-navigation-menu>.menu-item-has-children>a:after,.main-navigation-menu ul .menu-item-has-children>a:after,.top-navigation-menu ul .menu-item-has-children>a:after,.jetpack-social-navigation .menu li a:before,.footer-widgets .widget-title,.footer-widgets .widget a:link,.footer-widgets .widget a:visited,.footer-widgets .widget,.site-footer,.site-footer a:link,.site-footer a:visited{color:#000}.main-navigation-menu a:hover,.top-navigation-menu a:hover{color:#0c0c0c}.site-footer a:link,.site-footer a:visited{border-color:#636363}body{background-color:#556270}body a:hover,body a:focus,body a:active,body .widget_flickr #flickr_badge_uber_wrapper a:hover,body .widget_flickr #flickr_badge_uber_wrapper a:active,body .entry-title a:hover,body .entry-title a:active,.entry-meta,.entry-meta a:link,.entry-meta a:visited{color:#196b65}button:hover,input[type=button]:hover,input[type=reset]:hover,input[type=submit]:hover,button:focus,input[type=button]:focus,input[type=reset]:focus,input[type=submit]:focus,button:active,input[type=button]:active,input[type=reset]:active,input[type=submit]:active,.widget_wpcom_social_media_icons_widget ul li a:hover,.more-link:hover,.more-link:active,.widget_tag_cloud .tagcloud a,.entry-tags .meta-tags a,.widget_tag_cloud div a,.wp_widget_tag_cloud div a,.post-navigation .nav-links a:hover,.post-navigation .nav-links a:active,.post-pagination a,.post-pagination .current,.infinite-scroll #infinite-handle span,.post-slider-controls .zeeflex-direction-nav a:hover,.post-slider-controls .zeeflex-direction-nav a:active{background:#228a83}.site-header,.main-navigation-menu ul,.footer-widgets-wrap{background:#4ecdc4}.header-bar-wrap{background:#38c6bd}.primary-navigation-wrap,.footer-wrap,.top-navigation-menu ul{background:#32b3aa}a,a:link,a:visited,.widget-title,.widget_flickr #flickr_badge_uber_wrapper a:link,.widget_flickr #flickr_badge_uber_wrapper a:visited,.archive-title,.page-title,.entry-title,.entry-title a:link,.entry-title a:visited,.comments-header .comments-title,.comment-reply-title span{color:#72a20b}button,input[type=button],input[type=reset],input[type=submit],.main-navigation-menu a:hover,.main-navigation-menu a:active,.main-navigation-menu li.current-menu-item>a,.widget_wpcom_social_media_icons_widget ul li a,.more-link,.entry-tags .meta-tags a:hover,.entry-tags .meta-tags a:active,.widget_tag_cloud div a:hover,.widget_tag_cloud div a:active,.wp_widget_tag_cloud div a:hover,.wp_widget_tag_cloud div a:active,.post-navigation .nav-links a,.post-pagination a:hover,.post-pagination a:active,.post-pagination .current,.infinite-scroll #infinite-handle span:hover,.main-navigation-toggle,.main-navigation-toggle:active,.main-navigation-toggle:focus,.main-navigation-toggle:hover,.main-navigation-menu .submenu-dropdown-toggle:hover,.main-navigation-menu .submenu-dropdown-toggle:active,.post-slider-controls .zeeflex-direction-nav a{background:#72a20b}.primary-navigation-wrap,.main-navigation-menu ul,.widget,.type-post,.type-page,.type-attachment,.comments-area,.sticky,.page-header,.main-navigation-menu-wrap{border-color:#72a20b}blockquote{border-left-color:#72a20b}.rtl blockquote{border-right-color:#72a20b}</style>
<link rel="icon" href="https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://braveandrecklessblog.files.wordpress.com/2017/03/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-16696 single-format-standard custom-background mp6 customizer-styles-applied post-layout-two-columns post-layout-columns highlander-enabled highlander-light custom-colors">

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div id="header-top" class="header-bar-wrap">

			
<div id="header-bar" class="header-bar container clearfix">

	
</div>

		</div>

		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

										
		<p class="site-title"><a href="https://braveandrecklessblog.com/" rel="home">Brave &amp; Reckless</a></p>

						
			<p class="site-description">Reclaiming my inner badass at 50</p>

		
				</div><!-- .site-branding -->

			</div><!-- .header-main -->

			<div id="main-navigation-wrap" class="primary-navigation-wrap">

				<nav id="main-navigation" class="primary-navigation navigation container clearfix" role="navigation">

					<div class="main-navigation-menu-wrap">
						<ul id="menu-primary-menu" class="main-navigation-menu"><li id="menu-item-555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-555"><a href="https://braveandrecklessblog.wordpress.com/">Home</a></li>
<li id="menu-item-8227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8227"><a href="https://braveandrecklessblog.com/category/br-advice-for-new-bloggers/">B&#038;R Advice for New Bloggers</a></li>
<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="https://braveandrecklessblog.com/category/the-daily-song/">Daily Song</a></li>
<li id="menu-item-4597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4597"><a href="https://braveandrecklessblog.com/category/erotica/">Erotica</a></li>
<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="https://braveandrecklessblog.com/category/fiction/">Fiction</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://braveandrecklessblog.com/category/poetry/">Poetry</a></li>
<li id="menu-item-978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-978"><a href="https://braveandrecklessblog.com/category/spoken-word/">Spoken Word</a></li>
<li id="menu-item-8603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8603"><a href="https://braveandrecklessblog.com/category/writing-prompt-challenge/">Writing Prompt Challenge</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-537"><a href="https://braveandrecklessblog.com/about/">About the Author</a></li>
<li id="menu-item-538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538"><a href="https://braveandrecklessblog.com/contact/">Contact</a></li>
</ul>					</div>

				</nav><!-- #main-navigation -->

			</div>

		</header><!-- #masthead -->

		
			<div id="headimg" class="header-image">

				<a href="https://braveandrecklessblog.com/" rel="home">

					<img src="https://braveandrecklessblog.files.wordpress.com/2018/07/cropped-photo-1526445139740-7e1d68c6000d.jpg" />

				</a>

			</div>

		
		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-single content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-16696" class="post-16696 post type-post status-publish format-standard has-post-thumbnail hentry category-books category-sudden-denouement-publishing tag-book-release tag-braveandreckless tag-coming-soon tag-poem tag-poetry">

	<img width="503" height="766" src="https://braveandrecklessblog.files.wordpress.com/2018/07/front-cover-composition-of-a-woman.png?w=503" class="attachment-tortuga-single-post size-tortuga-single-post wp-post-image" alt="" srcset="https://braveandrecklessblog.files.wordpress.com/2018/07/front-cover-composition-of-a-woman.png 503w, https://braveandrecklessblog.files.wordpress.com/2018/07/front-cover-composition-of-a-woman.png?w=98 98w, https://braveandrecklessblog.files.wordpress.com/2018/07/front-cover-composition-of-a-woman.png?w=197 197w" sizes="(max-width: 503px) 100vw, 503px" data-attachment-id="16661" data-permalink="https://braveandrecklessblog.com/2018/07/03/coming-soon-composition-of-a-woman-by-christine-e-ray-from-sudden-denouement-publishing/front-cover-composition-of-a-woman/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2018/07/front-cover-composition-of-a-woman.png" data-orig-size="503,766" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Front cover Composition of a woman" data-image-description="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2018/07/front-cover-composition-of-a-woman.png?w=197" data-large-file="https://braveandrecklessblog.files.wordpress.com/2018/07/front-cover-composition-of-a-woman.png?w=503" />
	<header class="entry-header"><h1 class="entry-title">Coming July 2018 from Sudden Denouement Publishing: Composition of a Woman</h1></header>
	<div class="entry-meta clearfix"><span class="meta-date"><a href="https://braveandrecklessblog.com/2018/07/09/coming-july-2018-from-sudden-denouement-publishing-composition-of-a-woman/" title="4:55 am" rel="bookmark"><time class="entry-date published updated" datetime="2018-07-09T04:55:26+00:00">July 9, 2018</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://braveandrecklessblog.com/author/braveandrecklessblog/" title="View all posts by braveandrecklessblog" rel="author">braveandrecklessblog</a></span></span><span class="meta-category"> <a href="https://braveandrecklessblog.com/category/books/" rel="category tag">Books</a>, <a href="https://braveandrecklessblog.com/category/sudden-denouement-publishing/" rel="category tag">Sudden Denouement Publishing</a></span><span class="meta-comments"> <a href="https://braveandrecklessblog.com/2018/07/09/coming-july-2018-from-sudden-denouement-publishing-composition-of-a-woman/#respond">Leave a comment</a></span></div>
	<div class="entry-content clearfix">

		<blockquote>
<h3>&#8220;the loss of you<br />
punctured the night sky<br />
like tiny pinpricks on a black canvas<br />
covering the moon from view<br />
allowing only the smallest rays<br />
of cool silver light<br />
to feather touch<br />
my pale lips<br />
my empty hands&#8221;</h3>
<p>&nbsp;</p></blockquote>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://braveandrecklessblog.com/2018/07/09/coming-july-2018-from-sudden-denouement-publishing-composition-of-a-woman/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://braveandrecklessblog.com/2018/07/09/coming-july-2018-from-sudden-denouement-publishing-composition-of-a-woman/" data-layout="button_count"></div></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbraveandrecklessblog.com%2F2018%2F07%2F09%2Fcoming-july-2018-from-sudden-denouement-publishing-composition-of-a-woman%2F&#038;media=https%3A%2F%2Fbraveandrecklessblog.files.wordpress.com%2F2018%2F07%2Ffront-cover-composition-of-a-woman.png&#038;description=Coming%20July%202018%20from%20Sudden%20Denouement%20Publishing%3A%20Composition%20of%20a%20Woman" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" /></a></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://braveandrecklessblog.com/2018/07/09/coming-july-2018-from-sudden-denouement-publishing-composition-of-a-woman/" data-text="Coming July 2018 from Sudden Denouement Publishing: Composition of a Woman" data-via="Christabelle666" data-related="wordpressdotcom">Tweet</a></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=https%3A%2F%2Fbraveandrecklessblog.com%2F2018%2F07%2F09%2Fcoming-july-2018-from-sudden-denouement-publishing-composition-of-a-woman%2F&name=Coming%20July%202018%20from%20Sudden%20Denouement%20Publishing%3A%20Composition%20of%20a%20Woman" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://braveandrecklessblog.com/2018/07/09/coming-july-2018-from-sudden-denouement-publishing-composition-of-a-woman/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-117191914-16696-5b4343ce55e9e' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=117191914&amp;post_id=16696&amp;origin=braveandrecklessblog.wordpress.com&amp;obj_id=117191914-16696-5b4343ce55e9e' data-name='like-post-frame-117191914-16696-5b4343ce55e9e'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
			<div class="entry-tags clearfix">
				<span class="meta-tags">
					<a href="https://braveandrecklessblog.com/tag/book-release/" rel="tag">book release</a><a href="https://braveandrecklessblog.com/tag/braveandreckless/" rel="tag">braveandreckless</a><a href="https://braveandrecklessblog.com/tag/coming-soon/" rel="tag">coming soon</a><a href="https://braveandrecklessblog.com/tag/poem/" rel="tag">Poem</a><a href="https://braveandrecklessblog.com/tag/poetry/" rel="tag">Poetry</a>				</span>
			</div><!-- .entry-tags -->
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://braveandrecklessblog.com/2018/07/08/missed-subway-stop-3/" rel="prev"><span class="screen-reader-text">Previous Post:</span> Missed Subway Stop</a></div></div>
	</nav>
	</footer><!-- .entry-footer -->

</article>

	<div id="comments" class="comments-area">

		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/09/coming-july-2018-from-sudden-denouement-publishing-composition-of-a-woman/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://braveandrecklessblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="380c270d2d" /><input type="hidden" name="_wp_http_referer" value="/2018/07/09/coming-july-2018-from-sudden-denouement-publishing-composition-of-a-woman/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16696' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fef53fe596" /></p>
<input type="hidden" name="genseq" value="1531134926" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="175"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	</div><!-- #comments -->


		</main><!-- #main -->
	</section><!-- #primary -->

	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<div class="widget-wrap"><aside id="search-3" class="widget widget_search clearfix">
<form role="search" method="get" class="search-form" action="https://braveandrecklessblog.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside></div><div class="widget-wrap"><aside id="blog_subscription-9" class="widget widget_blog_subscription clearfix"><div class="widget-header"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3></div>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 4,726 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="117191914"/>
						<input type="hidden" name="source" value="https://braveandrecklessblog.com/2018/07/09/coming-july-2018-from-sudden-denouement-publishing-composition-of-a-woman/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-9" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="0d92c764c6" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside></div><div class="widget-wrap"><aside id="follow_button_widget-7" class="widget widget_follow_button_widget clearfix">
		<a class="wordpress-follow-button" href="https://braveandrecklessblog.com" data-blog="https://braveandrecklessblog.com" data-lang="en" >Follow Brave &amp; Reckless on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside></div><div class="widget-wrap"><aside id="blog-stats-11" class="widget widget_blog-stats clearfix"><div class="widget-header"><h3 class="widget-title">Blog Stats</h3></div>		<ul>
			<li>151,933 hits</li>
		</ul>
		</aside></div><div class="widget-wrap"><aside id="media_image-16" class="widget widget_media_image clearfix"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="300" height="300" src="https://braveandrecklessblog.files.wordpress.com/2018/05/canva-3.png?w=300" class="image wp-image-16057  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://braveandrecklessblog.files.wordpress.com/2018/05/canva-3.png?w=300 300w, https://braveandrecklessblog.files.wordpress.com/2018/05/canva-3.png?w=600 600w, https://braveandrecklessblog.files.wordpress.com/2018/05/canva-3.png?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="16057" data-permalink="https://braveandrecklessblog.com/canva-3/" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2018/05/canva-3.png" data-orig-size="709,707" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="canva 3" data-image-description="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2018/05/canva-3.png?w=300" data-large-file="https://braveandrecklessblog.files.wordpress.com/2018/05/canva-3.png?w=709" /></aside></div><div class="widget-wrap"><aside id="media_image-9" class="widget widget_media_image clearfix"><div class="widget-header"><h3 class="widget-title">Poet&#8217;s Corner</h3></div><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://poetscornerblog.wordpress.com/" class="" rel="" target=""><img class="image alignnone" src="https://i0.wp.com/i1281.photobucket.com/albums/a501/The_Poet3/PoetsCornerButton_zps04f62d50.jpg" alt="" width="222" height="195" /></a></aside></div><div class="widget-wrap"><aside id="media_gallery-11" class="widget widget_media_gallery clearfix"><div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="840" data-carousel-extra='{&quot;blog_id&quot;:117191914,&quot;permalink&quot;:&quot;https:\/\/braveandrecklessblog.com\/2018\/07\/09\/coming-july-2018-from-sudden-denouement-publishing-composition-of-a-woman\/&quot;,&quot;likes_blog_id&quot;:117191914}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 840px; height: 525px;" data-original-width="840" data-original-height="525" > <div class="gallery-group images-1" style="width: 525px; height: 525px;" data-original-width="525" data-original-height="525" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://braveandrecklessblog.com/blogger-recognition-award-4/" border="0" itemprop="url"> <meta itemprop="width" content="521"> <meta itemprop="height" content="521"> <img data-attachment-id="7340" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2017/04/blogger-recognition-award1.png" data-orig-size="277,277" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blogger-recognition-award" data-image-description="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2017/04/blogger-recognition-award1.png?w=277" data-large-file="https://braveandrecklessblog.files.wordpress.com/2017/04/blogger-recognition-award1.png?w=277" src="https://braveandrecklessblog.files.wordpress.com/2017/04/blogger-recognition-award1.png?w=521&#038;h=521&#038;crop=1" width="521" height="521" data-original-width="521" data-original-height="521" itemprop="http://schema.org/image" title="blogger-recognition-award" alt="blogger-recognition-award" style="width: 521px; height: 521px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 315px; height: 525px;" data-original-width="315" data-original-height="525" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://braveandrecklessblog.com/images10-2/" border="0" itemprop="url"> <meta itemprop="width" content="311"> <meta itemprop="height" content="310"> <img data-attachment-id="4534" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2017/02/images10.jpg" data-orig-size="225,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="images10" data-image-description="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2017/02/images10.jpg?w=225" data-large-file="https://braveandrecklessblog.files.wordpress.com/2017/02/images10.jpg?w=225" src="https://braveandrecklessblog.files.wordpress.com/2017/02/images10.jpg?w=311&#038;h=310" width="311" height="310" data-original-width="311" data-original-height="310" itemprop="http://schema.org/image" title="images10" alt="images10" style="width: 311px; height: 310px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://braveandrecklessblog.com/2018/03/04/brave-and-reckless-nominated-for-the-versatile-blogger-award/versatile-blogger/" border="0" itemprop="url"> <meta itemprop="width" content="311"> <meta itemprop="height" content="207"> <img data-attachment-id="15475" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2018/03/versatile-blogger.jpg" data-orig-size="503,335" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="versatile-blogger" data-image-description="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2018/03/versatile-blogger.jpg?w=300" data-large-file="https://braveandrecklessblog.files.wordpress.com/2018/03/versatile-blogger.jpg?w=503" src="https://braveandrecklessblog.files.wordpress.com/2018/03/versatile-blogger.jpg?w=311&#038;h=207" width="311" height="207" data-original-width="311" data-original-height="207" itemprop="http://schema.org/image" title="versatile-blogger" alt="versatile-blogger" style="width: 311px; height: 207px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 840px; height: 560px;" data-original-width="840" data-original-height="560" > <div class="gallery-group images-1" style="width: 840px; height: 560px;" data-original-width="840" data-original-height="560" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://braveandrecklessblog.com/liebster/" border="0" itemprop="url"> <meta itemprop="width" content="836"> <meta itemprop="height" content="556"> <img data-attachment-id="16110" data-orig-file="https://braveandrecklessblog.files.wordpress.com/2018/05/liebster.png" data-orig-size="275,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="liebster" data-image-description="" data-medium-file="https://braveandrecklessblog.files.wordpress.com/2018/05/liebster.png?w=275" data-large-file="https://braveandrecklessblog.files.wordpress.com/2018/05/liebster.png?w=275" src="https://braveandrecklessblog.files.wordpress.com/2018/05/liebster.png?w=836&#038;h=556" width="836" height="556" data-original-width="836" data-original-height="556" itemprop="http://schema.org/image" title="liebster" alt="liebster" style="width: 836px; height: 556px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div></aside></div><div class="widget-wrap"><aside id="archives-7" class="widget widget_archive clearfix"><div class="widget-header"><h3 class="widget-title">Archives</h3></div>		<label class="screen-reader-text" for="archives-dropdown-7">Archives</label>
		<select id="archives-dropdown-7" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://braveandrecklessblog.com/2018/07/'> July 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/06/'> June 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/05/'> May 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/04/'> April 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/03/'> March 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/02/'> February 2018 </option>
	<option value='https://braveandrecklessblog.com/2018/01/'> January 2018 </option>
	<option value='https://braveandrecklessblog.com/2017/12/'> December 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/11/'> November 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/10/'> October 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/09/'> September 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/08/'> August 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/07/'> July 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/06/'> June 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/05/'> May 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/04/'> April 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/03/'> March 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/02/'> February 2017 </option>
	<option value='https://braveandrecklessblog.com/2017/01/'> January 2017 </option>
	<option value='https://braveandrecklessblog.com/2016/12/'> December 2016 </option>
	<option value='https://braveandrecklessblog.com/2016/11/'> November 2016 </option>
	<option value='https://braveandrecklessblog.com/2016/10/'> October 2016 </option>
	<option value='https://braveandrecklessblog.com/2016/09/'> September 2016 </option>

		</select>
		</aside></div><div class="widget-wrap"><aside id="linkcat-579613085" class="widget widget_links clearfix"><div class="widget-header"><h3 class="widget-title">Sudden Denouement</h3></div>
	<ul class='xoxo blogroll'>
<li><a href="https://wisewoman2016.wordpress.com/" title="Blood Into Ink/Sudden Denouement" target="_blank">1Wise-Woman</a></li>
<li><a href="https://aakritikuntal.wordpress.com/" title="Sudden Denouement" target="_blank">Aakriti Kuntal</a></li>
<li><a href="https://dancewithtricksters.wordpress.com/" title="Blood Into Ink" target="_blank">Allie Nelson</a></li>
<li><a href="https://auroraphoenixdoc.wordpress.com/" title="Blood Into Ink/Sudden Denouement" target="_blank">Aurora Phoenix</a></li>
<li><a href="https://daffniblog.wordpress.com/" title="Sudden Denouement" target="_blank">Daffni Gingerich</a></li>
<li><a href="https://davlohrey.wordpress.com/" title="Sudden Denouement" target="_blank">David Lohrey</a></li>
<li><a href="https://myvaliantsoulsblog.wordpress.com/" title="Collective Member" target="_blank">Devika Mathur</a></li>
<li><a href="https://erichmichaels.wordpress.com/" title="Sudden Denouement">Erich Michaels</a></li>
<li><a href="https://privatebadthoughts.com/" title="Sudden Denouement" target="_blank">Georgia Parks</a></li>
<li><a href="https://murdertrampbirthday.wordpress.com/" title="Sudden Denouement" target="_blank">Henna Sjöblom</a></li>
<li><a href="https://jasperkerkauwriting.com/" title="Sudden Denouement" target="_blank">Jasper Kerkau</a></li>
<li><a href="https://jimmicampkin.com/%20" title="Sudden Denouement" target="_blank">Jimmi Campkin</a></li>
<li><a href="https://misterkaki.wordpress.com/" title="Sudden Denouement" target="_blank">Jonathan O’Farrell</a></li>
<li><a href="https://poemsandparagraphs.wordpress.com/" title="Blood Into Ink/Sudden Denouement" target="_blank">Kindra M. Austin</a></li>
<li><a href="https://myscreamingtwenties.wordpress.com/" title="Whisper and the Roar" target="_blank">Kristiana Reed</a></li>
<li><a href="https://lizmcleodblog.wordpress.com/" title="Sudden Denouement" target="_blank">Liz McLeod</a></li>
<li><a href="https://loislinks.wordpress.com/" title="Sudden Denouement" target="_blank">Lois E. Linkens</a></li>
<li><a href="https://blogdecompanie.wordpress.com/" title="Sudden Denouement" target="_blank">lulia Halatz</a></li>
<li><a href="https://unevenstreetstudios.com/" title="Sudden Denouement" target="_blank">Matthew D. Eayre</a></li>
<li><a href="https://maxmeunierpoetry.com/" title="Sudden Denouement" target="_blank">Max Meunier</a></li>
<li><a href="https://micksneonfog.wordpress.com/" title="Sudden Denouement" target="_blank">Mick&#039;s Neon Fog</a></li>
<li><a href="https://www.instagram.com/mitch_grn/" title="Sudden Denouement" target="_blank">Mitch Green</a></li>
<li><a href="https://madbongomaze.wordpress.com/" title="Sudden Denouement" target="_blank">N. Ian McCarthy</a></li>
<li><a href="https://mistofmelancholia.wordpress.com" title="Blood Into Ink/Sudden Denouement" target="_blank">Nathan McCool</a></li>
<li><a href="https://thelithiumchronicles.org/" title="Sudden Denouement" target="_blank">Nicole Lyons</a></li>
<li><a href="https://ramjetpoetry.wordpress.com/" title="Sudden Denouement" target="_blank">Olde Punk</a></li>
<li><a href="https://fallenalone.wordpress.com/" title="Sudden Denouement" target="_blank">Ra’ahe Khayat</a></li>
<li><a href="https://myredabyss.com/" title="Sudden Denouement" target="_blank">S.K. Nicholas</a></li>
<li><a href="https://sixredseeds.wordpress.com/" title="Sudden Denouement" target="_blank">Samantha Lucero</a></li>
<li><a href="https://thesarahdoughty.wordpress.com/" title="Sudden Denouement" target="_blank">Sarah Doughty</a></li>
<li><a href="https://superrobotparty.wordpress.com/" title="Sudden Denouement" target="_blank">SRP</a></li>
<li><a href="https://suddendenouement.com/" title="Sudden Denouement" target="_blank">Sudden Denouement Literary Collective</a></li>

	</ul>
</aside></div>
<div class="widget-wrap"><aside id="linkcat-598960987" class="widget widget_links clearfix"><div class="widget-header"><h3 class="widget-title">Whisper and the Roar</h3></div>
	<ul class='xoxo blogroll'>
<li><a href="https://wisewoman2016.wordpress.com/" title="Blood Into Ink/Sudden Denouement" target="_blank">1Wise-Woman</a></li>
<li><a href="https://aakritikuntal.wordpress.com/" title="Sudden Denouement" target="_blank">Aakriti Kuntal</a></li>
<li><a href="https://auroraphoenixdoc.wordpress.com/" title="Blood Into Ink/Sudden Denouement" target="_blank">Aurora Phoenix</a></li>
<li><a href="https://myvaliantsoulsblog.wordpress.com/" title="Collective Member" target="_blank">Devika Mathur</a></li>
<li><a href="https://myswordandshield.wordpress.com/" target="_blank">Eric Syrdal</a></li>
<li><a href="https://privatebadthoughts.com/" title="Sudden Denouement" target="_blank">Georgia Parks</a></li>
<li><a href="https://hanwags.wordpress.com/" title="Whisper and the Roar" target="_blank">Hannah Wagner</a></li>
<li><a href="https://murdertrampbirthday.wordpress.com/" title="Sudden Denouement" target="_blank">Henna Sjöblom</a></li>
<li><a href="https://karempoems.wordpress.com/" title="Whisper and the Roar" target="_blank">Karem Barrett</a></li>
<li><a href="https://poemsandparagraphs.wordpress.com/" title="Blood Into Ink/Sudden Denouement" target="_blank">Kindra M. Austin</a></li>
<li><a href="https://myscreamingtwenties.wordpress.com/" title="Whisper and the Roar" target="_blank">Kristiana Reed</a></li>
<li><a href="https://loislinks.wordpress.com/" title="Sudden Denouement" target="_blank">Lois E. Linkens</a></li>
<li><a href="https://sixredseeds.wordpress.com/" title="Sudden Denouement" target="_blank">Samantha Lucero</a></li>
<li><a href="https://thesarahdoughty.wordpress.com/" title="Sudden Denouement" target="_blank">Sarah Doughty</a></li>
<li><a href="https://ingeniousopinion.wordpress.com/" title="Whisper and the Roar" target="_blank">Varnika Jain</a></li>
<li><a href="https://wardclever.wordpress.com/" title="Sudden Denouement" target="_blank">Ward Clever</a></li>
<li><a href="https://whisperandtheroar.com/" title="A site of the Sudden Denouement Literary Collective" target="_blank">Whisper and the Roar</a></li>

	</ul>
</aside></div>
<div class="widget-wrap"><aside id="linkcat-581976009" class="widget widget_links clearfix"><div class="widget-header"><h3 class="widget-title">Writers I love</h3></div>
	<ul class='xoxo blogroll'>
<li><a href="https://thefeatheredsleepcom.wordpress.com/" title="Other writers I love" target="_blank">Candice Louisa Daquin</a></li>
<li><a href="https://godoggocafe.com/" title="Writer&#8217;s I Love" target="_blank">Go Dog Go Cafe</a></li>
<li><a href="https://thesoundsinsideblog.wordpress.com/" title="Sudden Denouement" target="_blank">Howl Davies</a></li>
<li><a href="https://hudsonbiko.com/" title=" Other writers I love" target="_blank">Hudson Biko</a></li>
<li><a href="https://mylibidowearsatuxedo.com/" title=" Other writers I love" target="_blank">Just Barry</a></li>
<li><a href="https://sailorpoet.com/" title=" Other writers I love" target="_blank">Stephen Fuller</a></li>

	</ul>
</aside></div>
<div class="widget-wrap"><aside id="linkcat-581976008" class="widget widget_links clearfix"><div class="widget-header"><h3 class="widget-title">Blood Into Ink</h3></div>
	<ul class='xoxo blogroll'>
<li><a href="https://wisewoman2016.wordpress.com/" title="Blood Into Ink/Sudden Denouement" target="_blank">1Wise-Woman</a></li>
<li><a href="https://dancewithtricksters.wordpress.com/" title="Blood Into Ink" target="_blank">Allie Nelson</a></li>
<li><a href="https://auroraphoenixdoc.wordpress.com/" title="Blood Into Ink/Sudden Denouement" target="_blank">Aurora Phoenix</a></li>
<li><a href="https://bloodintoinkpressblog.wordpress.com/" title="Blood Into Ink" target="_blank">Blood Into Ink</a></li>
<li><a href="https://myvaliantsoulsblog.wordpress.com/" title="Collective Member" target="_blank">Devika Mathur</a></li>
<li><a href="https://boldbeatandnipless.com/" title="Blood Into Ink" target="_blank">Dom</a></li>
<li><a href="https://braveandrecklessblog.com/2017/06/08/introducing-jessica-boyles-in-case-you-still-dont-understand-consent/" title="Blood Into Ink">Jessica Boyles</a></li>
<li><a href="https://darknessofhisdreams.wordpress.com/" title="Blood Into Ink" target="_blank">John W. Leys</a></li>
<li><a href="https://poemsandparagraphs.wordpress.com/" title="Blood Into Ink/Sudden Denouement" target="_blank">Kindra M. Austin</a></li>
<li><a href="https://myscreamingtwenties.wordpress.com/" title="Whisper and the Roar" target="_blank">Kristiana Reed</a></li>
<li><a href="https://mistofmelancholia.wordpress.com" title="Blood Into Ink/Sudden Denouement" target="_blank">Nathan McCool</a></li>
<li><a href="https://bruisedbutnotbroken2017.wordpress.com/" title="Blood Into Ink" target="_blank">Rachel Finch</a></li>
<li><a href="https://thesarahdoughty.wordpress.com/" title="Sudden Denouement" target="_blank">Sarah Doughty</a></li>
<li><a href="https://ingeniousopinion.wordpress.com/" title="Whisper and the Roar" target="_blank">Varnika Jain</a></li>

	</ul>
</aside></div>
<div class="widget-wrap"><aside id="top-posts-11" class="widget widget_top-posts clearfix"><div class="widget-header"><h3 class="widget-title">Top Posts</h3></div><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://braveandrecklessblog.com/2017/03/06/brave-and-recklessadvice-for-new-wordpress-bloggers/" title="Brave and Reckless’Advice for New WordPress Bloggers-- Part 1" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://braveandrecklessblog.files.wordpress.com/2017/03/pexels-photo-169657-large.jpeg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Brave and Reckless’Advice for New WordPress Bloggers-- Part 1" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://braveandrecklessblog.com/2017/03/06/brave-and-recklessadvice-for-new-wordpress-bloggers/" class="bump-view" data-bump-view="tp">
								Brave and Reckless’Advice for New WordPress Bloggers-- Part 1							</a>
						</div>
											</li>
									<li>
												<a href="https://braveandrecklessblog.com/2017/05/03/depression-the-dark-suitor-revisited-national-mental-health-month/" title="Depression the Dark Suitor (revisited) National Mental Health Month" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://braveandrecklessblog.files.wordpress.com/2017/05/tumblr_o25m9bgilc1s62eh7o1_500.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Depression the Dark Suitor (revisited) National Mental Health Month" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://braveandrecklessblog.com/2017/05/03/depression-the-dark-suitor-revisited-national-mental-health-month/" class="bump-view" data-bump-view="tp">
								Depression the Dark Suitor (revisited) National Mental Health Month							</a>
						</div>
											</li>
									<li>
												<a href="https://braveandrecklessblog.com/2017/03/06/brave-and-recklessadvice-for-new-wordpress-bloggers-part-2/" title="Brave and Reckless’Advice for New WordPress Bloggers--                                  Part 2" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://braveandrecklessblog.files.wordpress.com/2017/03/pexels-photo-47453-large.jpeg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Brave and Reckless’Advice for New WordPress Bloggers--                                  Part 2" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://braveandrecklessblog.com/2017/03/06/brave-and-recklessadvice-for-new-wordpress-bloggers-part-2/" class="bump-view" data-bump-view="tp">
								Brave and Reckless’Advice for New WordPress Bloggers--                                  Part 2							</a>
						</div>
											</li>
									<li>
												<a href="https://braveandrecklessblog.com/2017/05/08/brave-and-reckless-advice-for-new-wordpress-bloggers-faq/" title="Brave and Reckless’ Advice for New WordPress Bloggers-- FAQ" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://braveandrecklessblog.files.wordpress.com/2017/05/1822c3acfb71e557cacc51012a94a2f6.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Brave and Reckless’ Advice for New WordPress Bloggers-- FAQ" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://braveandrecklessblog.com/2017/05/08/brave-and-reckless-advice-for-new-wordpress-bloggers-faq/" class="bump-view" data-bump-view="tp">
								Brave and Reckless’ Advice for New WordPress Bloggers-- FAQ							</a>
						</div>
											</li>
									<li>
												<a href="https://braveandrecklessblog.com/2017/01/24/poets-love-song-romantictuesday/" title="Poet&#039;s Love Song #romantictuesday" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://braveandrecklessblog.files.wordpress.com/2017/01/untitled11.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Poet&#039;s Love Song #romantictuesday" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://braveandrecklessblog.com/2017/01/24/poets-love-song-romantictuesday/" class="bump-view" data-bump-view="tp">
								Poet&#039;s Love Song #romantictuesday							</a>
						</div>
											</li>
									<li>
												<a href="https://braveandrecklessblog.com/2017/04/01/poets-love-song/" title="Poet&#039;s Love Song" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://braveandrecklessblog.files.wordpress.com/2017/04/untitled9.png?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Poet&#039;s Love Song" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://braveandrecklessblog.com/2017/04/01/poets-love-song/" class="bump-view" data-bump-view="tp">
								Poet&#039;s Love Song							</a>
						</div>
											</li>
									<li>
												<a href="https://braveandrecklessblog.com/2017/05/14/yes-maam-thats-why-we-write-because-it-fucking-hurts-2/" title="Yes ma’am. That’s why we write. Because it fucking hurts" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://braveandrecklessblog.files.wordpress.com/2017/02/c3wdwdwwcaaaawi.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Yes ma’am. That’s why we write. Because it fucking hurts" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://braveandrecklessblog.com/2017/05/14/yes-maam-thats-why-we-write-because-it-fucking-hurts-2/" class="bump-view" data-bump-view="tp">
								Yes ma’am. That’s why we write. Because it fucking hurts							</a>
						</div>
											</li>
									<li>
												<a href="https://braveandrecklessblog.com/2017/05/03/haunting-2/" title="Haunting" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://braveandrecklessblog.files.wordpress.com/2017/01/ghost-woman-scott-sawyer.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Haunting" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://braveandrecklessblog.com/2017/05/03/haunting-2/" class="bump-view" data-bump-view="tp">
								Haunting							</a>
						</div>
											</li>
									<li>
												<a href="https://braveandrecklessblog.com/2017/05/06/finding-our-voices/" title="Finding Our Voices" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://braveandrecklessblog.files.wordpress.com/2017/05/images-2.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Finding Our Voices" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://braveandrecklessblog.com/2017/05/06/finding-our-voices/" class="bump-view" data-bump-view="tp">
								Finding Our Voices							</a>
						</div>
											</li>
									<li>
												<a href="https://braveandrecklessblog.com/2017/05/17/the-monsters-under-my-bed/" title="The Monsters Under My Bed" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://braveandrecklessblog.files.wordpress.com/2017/05/mw-cx479_monste_mg_20141027014904.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Monsters Under My Bed" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://braveandrecklessblog.com/2017/05/17/the-monsters-under-my-bed/" class="bump-view" data-bump-view="tp">
								The Monsters Under My Bed							</a>
						</div>
											</li>
				</ul>
</aside></div>
	</section><!-- #secondary -->



	</div><!-- #content -->

	
	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			
			
		<div class="site-info">

			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
			
		</div><!-- .site-info -->

		
		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201828y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/braveandrecklessblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/braveandrecklessblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=16ffbc25fb","homeURL":"https:\/\/braveandrecklessblog.com\/","postID":"16696","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/braveandrecklessblog.com\/2018\/07\/09\/coming-july-2018-from-sudden-denouement-publishing-composition-of-a-woman\/":16696};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/07/09/coming-july-2018-from-sudden-denouement-publishing-composition-of-a-woman/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
					<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="117191914" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://braveandrecklessblog.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Brave &amp; Reckless" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="f4216f225c" /><input type="hidden" name="_wp_http_referer" value="/2018/07/09/coming-july-2018-from-sudden-denouement-publishing-composition-of-a-woman/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s2.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"117191914","siteName":"Brave & Reckless","siteURL":"https:\/\/braveandrecklessblog.com","icon":"<img alt='' src='https:\/\/braveandrecklessblog.files.wordpress.com\/2017\/03\/cropped-c9b3ea42b8063449a1d8936377fc2bbe.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/tortuga","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/braveandrecklessblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbraveandrecklessblog.com%2F2018%2F07%2F09%2Fcoming-july-2018-from-sudden-denouement-publishing-composition-of-a-woman%2F","themeURL":"https:\/\/wordpress.com\/theme\/tortuga\/","xhrURL":"https:\/\/braveandrecklessblog.com\/wp-admin\/admin-ajax.php","nonce":"866fe6fc44","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0d92c764c6\" \/>","referer":"https:\/\/braveandrecklessblog.com\/2018\/07\/09\/coming-july-2018-from-sudden-denouement-publishing-composition-of-a-woman\/","canFollow":"1","feedID":"57149093","statusMessage":"","customizeLink":"https:\/\/braveandrecklessblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fbraveandrecklessblog.wordpress.com%2F2018%2F07%2F09%2Fcoming-july-2018-from-sudden-denouement-publishing-composition-of-a-woman%2F","postID":"16696","shortlink":"https:\/\/wp.me\/p7VIYa-4li","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/braveandrecklessblog.com\/16696","statsLink":"https:\/\/wordpress.com\/stats\/post\/16696\/braveandrecklessblog.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Tortuga","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 4,726 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/braveandrecklessblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbraveandrecklessblog.com%2F2018%2F07%2F09%2Fcoming-july-2018-from-sudden-denouement-publishing-composition-of-a-woman%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/braveandrecklessblog.com\/wp-admin\/admin-ajax.php","nonce":"f2ddfbb1d3","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/braveandrecklessblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fbraveandrecklessblog.com%2F2018%2F07%2F09%2Fcoming-july-2018-from-sudden-denouement-publishing-composition-of-a-woman%2F","blog_id":"117191914","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=117191914&v=wpcom&tz=-4&user_id=0&subd=braveandrecklessblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkt1uwyAMhV9ohK1TF+1i2qNMBNzUCX/FplnffkRrukSq0HplczifMQY5RaGDZ/AsB5IGzqghfjcDPcnVlssi2tyjJ2lxBJKnDBmOyhsLqWLWwbkiiV9omOlO0oQRHoE2wgKi1zabrSFBtJfGoa9UH4Cj0qP8KgXkQWnoQhgFuA7MfymekBmSYHRg0dfuokzpRnQqSaeoMCUT4Qwp4dz6TXuwAqfSC9UgzRj8DN2ymntEcsDitXm+jiUkd2/OFP9Gu9aH8h3S5Rqateve86oUMoFdZioWocIwWjCiV9bO52xWFSoGYnGwCpOko0ro+yUW6NN9vOx3+13bvrXvww+UxCKd'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'117191914','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'117191914','v':'wpcom','tz':'-4','user_id':'0','post':'16696','subd':'braveandrecklessblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dzWkZHMElNcXlRRzFBQVtTMHZXfj81LT9oZCw9NSs/Y2h0fHAyVkxaeWhCZi13QURvR0FkLjVxfE5UZG91WDByaEpmVnA9UXNDNHdKK1szTzVQdGFhUHJqKytnP1c4amZQMWpSXXd1MjFMWmFTMjJBaTYrWUddSFc0MmRnVDI9ck9fbis1eFF5fi1aTUoyX3ZNM3hHWFNfcVhsXWxJQ19UPy5KKytzfCthZE5oRHB1ano0WkNiTC8seVQ1V2xPW2tOVGZSV3l2bXxCfnVjdXh5R2UzNkZyWkhdR3xySnhETHBiWVs2MTIlJUNOSi1nUC82OG1IJWFXdV1SfEtuRmtEWlF1MHRVdF98Ml1oUg=='}]);
_stq.push([ 'clickTrackerInit', '117191914', '16696' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
